WordPress.org

Ready to get started?Download WordPress

Profiles

Iperdesign_IT

Profile picture of Iperdesign_IT
  • Member Since: July 5th, 2011
  • Created a topic, It doesn't work after upgrading from 0.14.3 to 0.14.4, on the site WordPress Support Forums

    1 month ago

  • Created a topic, WP is reading half translated strings on localization file, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Filter by category, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very very long query on postmeta table, on the site WordPress Support Forums

    3 months ago

  • Created a topic, "mqTranslate Cookie Test" breaks browser redirect, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Multiple avatars: is it possible?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""Clear image cache" leads to 403", on the site WordPress Support Forums:
    Ok after reading this thread, i've just added "SecFilterEngine Off" to the .htaccess and now…

    7 months ago

  • Posted a reply to ""Clear image cache" leads to 403", on the site WordPress Support Forums:
    Hi Cais, my Gallery and subfolders have the 0755 permissions already: Gallery: http://gyazo.com/1bd7121ca2122025914ef2da438286bb Subfolder: http://gyazo.com/5a25e01467b5a0d2d9eb1c9155ef445b…

    7 months ago

  • Created a topic, "Clear image cache" leads to 403, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to get query error code whit $wpdb, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook login problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom taxonomy terms does not showing in admin., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Error loading stylesheet on sitemap", on the site WordPress Support Forums:
    Thanks for your replies, but if i deactivate W3TC and also delete che browser cache…

    2 years ago

  • Created a topic, get_permalink returns default link, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Error loading stylesheet on sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken permalink structure with wp_nav_menu", on the site WordPress Support Forums:
    Each site has its own menu. This menu has categories as links ( for now…

    2 years ago

  • Posted a reply to "Broken permalink structure with wp_nav_menu", on the site WordPress Support Forums:
    Sorry mate, it seems you looked at the wrong time ( now menus are rights…

    2 years ago

  • Posted a reply to "Broken permalink structure with wp_nav_menu", on the site WordPress Support Forums:
    1) Yes, im pulling all menus into $menuNetwork, then i echo the variable; 2) Css…

    2 years ago

  • Posted a reply to "Broken permalink structure with wp_nav_menu", on the site WordPress Support Forums:
    The point is that i don't have to create additional menus on the main site.…

    2 years ago

  • Posted a reply to "Broken permalink structure with wp_nav_menu", on the site WordPress Support Forums:
    Have you read http://wpmututorials.com/plugins/networkwide-menu/ ? Thanks, but that is not the solution i'm looking for…

    2 years ago

  • Created a topic, Broken permalink structure with wp_nav_menu, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Plugin doesn't save permalink on single post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_query with multiple custom post type is not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Nivo Slider WordPress Plugin] Add TinyMCE to image caption field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to get admin page filename, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Admin ajax request return 0 with die(), on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to deactivate my plugin upon deactivation of NextGen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sticky posts don't show up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Events Calendar] Call to undefined function get_the_post_thumbnail(), on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to get all posts from network, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Tubepress ] Videos are not loaded on thumb click", on the site WordPress Support Forums:
    Hi k2eric, my server log returned these lines: [Fri Dec 23 09:57:59 2011] [error] [client…

    3 years ago

  • Created a topic, [Plugin: Tubepress ] Videos are not loaded on thumb click, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to get images by Gallery ID", on the site WordPress Support Forums:
    I use this query to retrive the first image into the DB $sql = "SELECT…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How to get images by Gallery ID, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    Nothing happen :( Well never mind, i'll use a workaround: $args=array( 'post_type' => $type, 'paged'…

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    Of course they are! But the problem is not there. $firstposts is not empty and…

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    I will test it with the meta "value" added. Thanks ;) EDIT: I activated that…

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    So i did all, but it seems that nothing is working. So i paste here…

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    Thanks keesiemeijer, i'll try it out ;)

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    Maybe something like this: http://pastebin.com/m9xpfVB1 It first get's the posts for "unsold" and "booked" and…

    3 years ago

  • Posted a reply to "How to create a query that set some elements at the end of the returned array", on the site WordPress Support Forums:
    I explain it better: I have a real estate agency. This agency has "property sold",…

    3 years ago

  • Created a topic, How to create a query that set some elements at the end of the returned array, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google AJAX Translation] It doesn't translate, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Get menu links only, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom Post Type UI is not working at all, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Jquery, window.send_to_editor and widget issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WPtouch] Splash Screen doesn't appear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "get_posts with numberposts is not working", on the site WordPress Support Forums:
    I just used === and it returned true... still nothing happened :(

    3 years ago

  • Posted a reply to "get_posts with numberposts is not working", on the site WordPress Support Forums:
    I echoed both Instance and Post_to_show... still nothing: they are both populated. I tried to…

    3 years ago

  • Posted a reply to "get_posts with numberposts is not working", on the site WordPress Support Forums:
    Where's the $posts variable coming from? I'd suggest that you change the name of the…

    3 years ago