WordPress.org

Ready to get started?Download WordPress

Profiles

ioni

Profile picture of ioni
  • Member Since: March 18th, 2008
  • Posted a reply to "WP_Cache works in 2.8.4?", on the site WordPress Support Forums:
    Me too! http://wordpress.org/support/topic/326673

    5 years ago

  • Posted a reply to "WP internal Object Cache (not plugin)", on the site WordPress Support Forums:
    Found another thread on the matter, does not seem to resolve the problem http://wordpress.org/support/topic/309914

    5 years ago

  • Posted a reply to "Cache Hotlinked Images When Posting", on the site WordPress Support Forums:
    Do you mean 'retrieve them' from their remote location and save/use them locally?

    5 years ago

  • Created a topic, WP internal Object Cache (not plugin), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "OpenID login failed: Invalid openid.mode \'\'", on the site WordPress Support Forums:
    Solution is easy: It appears that OpenID was triggering a mod_security rule set by the…

    5 years ago

  • Posted a reply to "OpenIDloginfailed:Invalidopenid.modeNomodeset", on the site WordPress Support Forums:
    Still the same here... No idea what to think of it - the same configuration…

    5 years ago

  • Created a topic, [Plugin: wp-classified], on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "OpenID. Fatal error", on the site WordPress Support Forums:
    Funny enough, aborisov, I was able to login to your blog using OpenID - but…

    5 years ago

  • Posted a reply to "OpenID Plugin ?", on the site WordPress Support Forums:
    Well, OpenID plugin is for you! You can set it to allow the registered users…

    5 years ago

  • Posted a reply to "OpenIDloginfailed:Invalidopenid.modeNomodeset", on the site WordPress Support Forums:
    Same here. All systems nominal, php5, WP 2.8.2., latest OPenID and XRDS simple Site hosted…

    5 years ago

  • Posted a reply to "Failed to open stream", on the site WordPress Support Forums:
    It just hapens sometimes - i have checked and the file was missing, so I…

    5 years ago

  • Posted a reply to "I don't get how to begin with the wp-config-sample doc???", on the site WordPress Support Forums:
    I take it you have a GoDaddy account. Go to the Control Panel and check…

    5 years ago

  • Posted a reply to "I don't get how to begin with the wp-config-sample doc???", on the site WordPress Support Forums:
    Easy :) Just do not write anything there - go to your site and you…

    5 years ago

  • Posted a reply to "Replace title and subtitle on header with image", on the site WordPress Support Forums:
    Ah so easy! The file of your theme (suppose that is index.php) would contain the…

    5 years ago

  • Posted a reply to "Replace title and subtitle on header with image", on the site WordPress Support Forums:
    <head> is no place to do that - it is meta part of the document,…

    5 years ago

  • Posted a reply to "Displaying images in categories and archives", on the site WordPress Support Forums:
    Hi there, Do you want the Title of the post be replaced with the image…

    5 years ago

  • Posted a reply to "wp_get_attachment_image", on the site WordPress Support Forums:
    Depends on the version of WP you are using. My function for that looks like…

    5 years ago

  • Posted a reply to "Live writer Image upload problem with wordpress", on the site WordPress Support Forums:
    I believe that you might be looking at the HTML version of the post. It…

    5 years ago

  • Posted a reply to "wordpress and window live writer", on the site WordPress Support Forums:
    I believe that you might be looking at the HTML version of the post. It…

    5 years ago

  • Created a topic, [General], on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Issue with Live Writer and Attaching Images on 2.8", on the site WordPress Support Forums:
    I still cannot see that hapening. just in case this is the same bug with…

    5 years ago

  • Posted a reply to "OpenIDloginfailed:Invalidopenid.modeNomodeset", on the site WordPress Support Forums:
    Same here

    5 years ago

  • Posted a reply to "Openid problems with WordPress 2,8", on the site WordPress Support Forums:
    Just out of curiosity I made a new WP2.8 blog (default theme) with just OpenID…

    5 years ago

  • Created a new ticket, #10290, in Core Trac:
    Images uploaded via WLW do not add to Gallery

    5 years ago

  • Posted a reply to "Openid problems with WordPress 2,8", on the site WordPress Support Forums:
    And what about 'no Mode Set'

    5 years ago

  • Posted a reply to "how to show title as caption over image", on the site WordPress Support Forums:
    xinfo, as I said there are two things to be done. Suppose you use single.php…

    5 years ago

  • Posted a reply to "Images will not upload", on the site WordPress Support Forums:
    PhillM, it is a well known problem now - you actually have to start writing…

    5 years ago

  • Posted a reply to "Issue with Live Writer and Attaching Images on 2.8", on the site WordPress Support Forums:
    The problem now becoms The Problem since WLW is generall a better way to post,…

    5 years ago

  • Posted a reply to "category query AND thumbnailing an image", on the site WordPress Support Forums:
    I mean something like that - http://sunshine.by/ check how the columns are generated, is this…

    5 years ago

  • Posted a reply to "category query AND thumbnailing an image", on the site WordPress Support Forums:
    I would go and check the_category() Please note that it may return a few, so…

    5 years ago

  • Posted a reply to "how to show title as caption over image", on the site WordPress Support Forums:
    Basically, you would need both style.css and whichever file you use to show output In…

    5 years ago

  • Posted a reply to "Using an image as the border/break beneath a post", on the site WordPress Support Forums:
    Sorry, nsgibson, I just do not seem to grasp your idea Correct me if I…

    5 years ago

  • Posted a reply to "Image not attached to post", on the site WordPress Support Forums:
    Should be resolved, for sure

    5 years ago

  • Posted a reply to "Issue with Live Writer and Attaching Images on 2.8", on the site WordPress Support Forums:
    I have the same problem. The theme I develop seriously relies of Media Library and…

    5 years ago