WordPress.org

Ready to get started?Download WordPress

Profiles

intricateartist

Profile picture of intricateartist

Interests

painting, nature photography, birdwatching, graphic & blog design

  • Posted a reply to "Shortcode in Easy Pie Message Area?", on the site WordPress Support Forums:
    I did grab the html off of a page after inserting the shortcode. Thanks for…

    2 months ago

  • Created a topic, Action after submit without widget, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Shortcode in Easy Pie Message Area?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Checkbox field empty on edit screen", on the site WordPress Support Forums:
    also -- cannot duplicate the field. Clicking that option does nothing. (and the name field…

    4 months ago

  • Created a topic, Checkbox field empty on edit screen, on the site WordPress Support Forums

    4 months ago

  • Created a topic, "Reply to" = "From" instead of wordpress default?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Hung on Visual Editor", on the site WordPress Support Forums:
    It appears to have cleared - thank you!!

    6 months ago

  • Created a topic, Hung on Visual Editor, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Love it, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Media Upload Cursor jump - IE 9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Event List] Almost there, a bit buggy though", on the site WordPress Support Forums:
    Figured out the HTML/Visual tab - conflict with CForms plugin - removed it and replaced…

    2 years ago

  • Posted a reply to "[Plugin: Event List] Almost there, a bit buggy though", on the site WordPress Support Forums:
    Event List 0.2.0 Screenshots If you'll see the screenshot above, I just upgraded to 0.2.0…

    2 years ago

  • Created a topic, Author template - the_author_posts to appear ONCE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Event List] Almost there, a bit buggy though", on the site WordPress Support Forums:
    Oh - also, the date input is backward, if possible could it be month-day-year?

    2 years ago

  • Posted a reply to "[Plugin: Event List] Almost there, a bit buggy though", on the site WordPress Support Forums:
    I am happy to see a simple Event list plugin that is actively being developed!!…

    2 years ago

  • Created a topic, WP Post Signature link to author page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need WPListCal Visual Editor hack", on the site WordPress Support Forums:
    Can anyone look at/update the visual editor for this plugin or provide a fix please?

    2 years ago

  • Posted a reply to "Need WPListCal Visual Editor hack", on the site WordPress Support Forums:
    Still need a developer who is interested in updating this plugin - the fix is…

    2 years ago

  • Posted a reply to "Need WPListCal Visual Editor hack", on the site WordPress Support Forums:
    temp fix: wp-includes / css / editor.css .js .tmce-active .wp-editor-area{color:black} (changed from white to black)

    2 years ago

  • Created a topic, Need WPListCal Visual Editor hack, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: podPress] PodPress not putting the relevant files in my feed", on the site WordPress Support Forums:
    Had the same problem - thanks for the fix!!!

    2 years ago

  • Created a topic, NextGen plugin - add on for views/loves?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "podPress 8.8.10.9 - Doesn't recognize post images", on the site WordPress Support Forums:
    Wow - that's insightful. I browsed thru the archives of the blog and tried to…

    3 years ago

  • Posted a reply to "podPress 8.8.10.9 - Doesn't recognize post images", on the site WordPress Support Forums:
    Hi ntm, Yes I just tagged it today. I'm not sure you can help if…

    3 years ago

  • Posted a reply to "podPress 8.8.10.9 - Doesn't recognize post images", on the site WordPress Support Forums:
    Anyone have any ideas about this?

    3 years ago

  • Posted a reply to "Plugin update & install unzip hang", on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Created a topic, Plugin update & install unzip hang, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    FANTASTIC. Went to the widgets page, screen options, disabled accessibility mode - widgets are back…

    3 years ago

  • Created a topic, podPress 8.8.10.9 - Doesn't recognize post images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CForms Multipage Issue", on the site WordPress Support Forums:
    Bump - this problem isn't getting resolved on deliciousdays forum for plugin support, either.

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    I guess that's good - hang tight, someone will figure it out. :)

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    I just did the auto-reinstall as well. No luck.

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    1. deactivated plugins 2. switched to twenty-eleven. 3. Cleared cache. 4. went to widgets panel…

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    Also, I did switch over to twenty-eleven and went to the widgets panel - same…

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    Nope, that didn't do it.

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    Here is what is loading on the widgets page: <script type="text/javascript"> //<![CDATA[ addLoadEvent = function(func){if(typeof…

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    I don't want to change the theme, or I'll lose all of the widget content.…

    3 years ago

  • Posted a reply to "Widget functionality - a bug or "feature"?", on the site WordPress Support Forums:
    Okay, well I deactivated/reactivated all plugins and it did not correct the problem. PHP &…

    3 years ago

  • Created a topic, Widget functionality - a bug or "feature"?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Smooth Slider - Not working since update", on the site WordPress Support Forums:
    I just tried this, the slider completely disappeared. Previously, it had just stopped sliding after…

    3 years ago

  • Posted a reply to "Does not show for activate", on the site WordPress Support Forums:
    Update - disable ad blocking software and re-try!

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    UPDATE -- Ad buttons is working fine, Firefox addon "adblockplus" has added the buttons plugin…

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    If you want to look at my profile you can e-mail me thru my site.

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    Okay then, no - I can't do that. It's a client site.

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    What are you looking for - just the WP files with plugins?

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    Yes I'll be around. Thanks! I emptied the IP2nation table, that helped a ton -…

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    Also - the IP2nation stats TOTALLY jam up the database and impact site load -…

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    I went ahead and added the widget back into my clients sidebar so you can…

    3 years ago

  • Posted a reply to "Ad Buttons Not working with 3.1.2", on the site WordPress Support Forums:
    The malware warning is on the plugin author site. You can search and install the…

    3 years ago

  • Created a topic, Ad Buttons Not working with 3.1.2, on the site WordPress Support Forums

    3 years ago