WordPress.org

Ready to get started?Download WordPress

Profiles

interglobalmedia

Profile picture of interglobalmedia
  • Member Since: December 6th, 2011
  • Created a topic, Not able to add port number, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Don't think this plugin is being supported anymore", on the site WordPress Support Forums:
    iwpdev, I would not recommend either of those plugins. This one came closest, BUT ...…

    4 months ago

  • Posted a reply to "Don't think this plugin is being supported anymore", on the site WordPress Support Forums:
    Yes, that's one of the things that's been happening with me. I have found that…

    4 months ago

  • Created a topic, Don't think this plugin is being supported anymore, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Any way to integrate Buddypress free registration with PMP free registration", on the site WordPress Support Forums:
    hi great h-master, thanks for the information. i actually fikgured out that when buddypress registration…

    5 months ago

  • Posted a reply to "Integration with AWeber", on the site WordPress Support Forums:
    Hi: I just went in and checked out the situation again. Apparently, it's fine. I…

    5 months ago

  • Posted a reply to "Integration with AWeber", on the site WordPress Support Forums:
    Hi: I have installed Paid Memberships Pro, and I also have Buddypress installed as well.…

    5 months ago

  • Created a topic, Any way to integrate Buddypress free registration with PMP free registration, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Paid Membership Pro with BuddyPress", on the site WordPress Support Forums:
    Hi: You might want to try something called BP Registration Options. I haven't had to…

    5 months ago

  • Posted a reply to "Is there no longer pro support for S2Member?", on the site WordPress Support Forums:
    Thanks KTS915. Yes, I did finally find the new pro support area and wrote s2member…

    5 months ago

  • Posted a reply to "Is there no longer pro support for S2Member?", on the site WordPress Support Forums:
    Ok. I found a thread in the old forum about deactivating safeguards in order to…

    5 months ago

  • Created a topic, Is there no longer pro support for S2Member?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, When I turn off s2Member I still have old links created with s2member, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Conflict with Invite Anyone", on the site WordPress Support Forums:
    Yes Mathias, I have been having problems with s2member and invite anyone as well. Apparently,…

    5 months ago

  • Posted a reply to "Invite Anyone not working", on the site WordPress Support Forums:
    Also, my registration page is a bit different than the regular bp registration page, because…

    5 months ago

  • Created a topic, Invite Anyone not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Blank New Member Request Admin Notifications", on the site WordPress Support Forums:
    Thanks Michael! I guess I have to skit and wait and see.

    5 months ago

  • Posted a reply to "Blank New Member Request Admin Notifications", on the site WordPress Support Forums:
    the subject line was new member request.

    5 months ago

  • Posted a reply to "Blank New Member Request Admin Notifications", on the site WordPress Support Forums:
    this is really weird. before, I had a whole bunch of notification emails that had…

    5 months ago

  • Created a topic, Blank New Member Request Admin Notifications, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Blank New Member Request Admin Notifications", on the site WordPress Support Forums:
    Sorry about that! I'll start a new topic.

    5 months ago

  • Posted a reply to "Blank New Member Request Admin Notifications", on the site WordPress Support Forums:
    Michael Beckwith, I have been having the same problem. I have been getting a LOT…

    5 months ago

  • Posted a reply to "Problem after last update", on the site WordPress Support Forums:
    I've been getting occasional errors too, but I get them when I want to access…

    5 months ago

  • Posted a reply to "Invitations", on the site WordPress Support Forums:
    @paulgibbs I just recently added the invite anyone plugin just so I could implement the…

    6 months ago

  • Created a topic, Double Display Pages, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "points display pages not working", on the site WordPress Support Forums:
    The issue I'm having, which I am trying to figure out how to fix, is…

    6 months ago

  • Posted a reply to "rtMedia 3.0 simply doesn't work period!", on the site WordPress Support Forums:
    I totally agree with you. And the thing is, certain very basic issues persist as…

    1 year ago

  • Posted a reply to "rtMedia 3.0 simply doesn't work period!", on the site WordPress Support Forums:
    Patryk: This morning they came up with 3.0.1 (then later 3.0.2, but not relevant to…

    1 year ago

  • Posted a reply to "CubePoints Buddypress Integration stopped working after buddypress upgrade", on the site WordPress Support Forums:
    farvgnun, you are brilliant! Thanks so much for the code fix! it now is working…

    1 year ago

  • Posted a reply to "integration problem with buddypress", on the site WordPress Support Forums:
    @antoni52100: I have everything installed regarding cubepoints on BP except for the Cubepoints member page…

    1 year ago

  • Posted a reply to "Achievements plugin with rtCamp's BP Media plugin", on the site WordPress Support Forums:
    Hi Paul: My Achievements all of a sudden stopped working. What has been unlocked, is…

    1 year ago

  • Created a topic, rtMedia 3.0 simply doesn't work period!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search function issues", on the site WordPress Support Forums:
    Yannick: Is it possible to create two pages with two different sets of link libraries…

    1 year ago

  • Posted a reply to "Plugin breaks my theme", on the site WordPress Support Forums:
    Just wanted to let everyone know that my issue has been resolved! Thanks so much…

    1 year ago

  • Posted a reply to "Plugin breaks my theme", on the site WordPress Support Forums:
    I have something similar. It broke the wordpress part of my website. I just within…

    1 year ago

  • Posted a reply to "3.0.1 problems, doesn't work", on the site WordPress Support Forums:
    Mine isn't working either. I'm on Buddypress 1.71. I was able to sync one tweet,…

    1 year ago

  • Posted a reply to "CubePoints Buddypress Integration stopped working after buddypress upgrade", on the site WordPress Support Forums:
    Definitely!

    1 year ago

  • Posted a reply to "CubePoints Buddypress Integration stopped working after buddypress upgrade", on the site WordPress Support Forums:
    I have it deactivated at the moment too. I'm trying out Achievements, and so far…

    1 year ago

  • Posted a reply to "CubePoints Buddypress Integration stopped working after buddypress upgrade", on the site WordPress Support Forums:
    @Automated Kid I have a pretty good setup, but my only problem right now is…

    1 year ago

  • Posted a reply to "CubePoints Buddypress Integration stopped working after buddypress upgrade", on the site WordPress Support Forums:
    @farvgnugn you so rock. it worked beautifully for me too! thanks so much for sharing!

    1 year ago

  • Posted a reply to "User submitted long link description not displayed", on the site WordPress Support Forums:
    Hi: I just deactivated the Bad Behavior plugin I had been using and was going…

    1 year ago

  • Posted a reply to "User submitted long link description not displayed", on the site WordPress Support Forums:
    Yannick: This morning I saw that all the "submit new link" fields I had chosen…

    1 year ago

  • Posted a reply to "5.7.8 Broken - can't edit and update a link", on the site WordPress Support Forums:
    Yannick: I have found the numerical id for categories. I misunderstood your instructions on your…

    1 year ago

  • Posted a reply to "5.7.8 Broken - can't edit and update a link", on the site WordPress Support Forums:
    Yannick: Interestingly enough, when I checked debug mode box, and then checked the feature this…

    1 year ago

  • Created a topic, Can't get category id numbers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "5.7.8 Broken - can't edit and update a link", on the site WordPress Support Forums:
    FYI, now I can edit links, but when I check the feature this link box,…

    1 year ago

  • Posted a reply to "5.7.8 Broken - can't edit and update a link", on the site WordPress Support Forums:
    So far, so good.

    1 year ago

  • Posted a reply to "5.7.8 Broken - can't edit and update a link", on the site WordPress Support Forums:
    Thank you! I'm uploading now and will let you know how it goes.

    1 year ago

  • Posted a reply to "FATAL ERROR", on the site WordPress Support Forums:
    I don't even get the fatal error warning. What happens with me is that when…

    1 year ago

  • Created a topic, 5.7.8 Broken - can't edit and update a link, on the site WordPress Support Forums

    1 year ago