WordPress.org

Ready to get started?Download WordPress

Profiles

info_sponge

Profile picture of info_sponge
  • Member Since: May 9th, 2011
  • Minneapolis
  • www.blueearth.net
  • Digital Swiss Army Knife at Blue Earth Interactive

Bio/Description

A website and web application developer with a love of computers and healthy respect for the internet. Currently employed at Blue Earth Interactive: www.blueearth.net

Interests

Computers, Robots, Outer Space, Dinosaurs, Cooking, Games, Kung Fu

  • Created a topic, [Plugin: Youtube with Style] YouTube Media Picker does not work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    That was what I meant. I de-activated them and tested, found the problem to be…

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    Ok, re-correction. I de-activated and re-activated all of the plugins. This did NOT fix my…

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    Correction! This solved the problem on my local sandbox... but the development version on the…

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    After additional digging, I once again network disabled all of my plugins... and my images…

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    I have also read through the 3.1 and 3.2 master lists...

    3 years ago

  • Posted a reply to "Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work", on the site WordPress Support Forums:
    That was one of the first places I looked, and was not able to glean…

    3 years ago

  • Created a topic, Upgrading from 3.0 to 3.3 - uploaded images and uploader no longer work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "All post images broken after upgrade to WP 3.3", on the site WordPress Support Forums:
    I'm sorry. I'm new to the WP support forums (as a contributor, at any rate),…

    3 years ago

  • Posted a reply to "All post images broken after upgrade to WP 3.3", on the site WordPress Support Forums:
    I am experiencing this same issue. Files exist in the appropriate locations, and worked prior…

    3 years ago

  • Created a new ticket, #3816, in BuddyPress Trac:
    Returning a list of posts by tag keyword returns erroneous data

    3 years ago