WordPress.org

Ready to get started?Download WordPress

Profiles

impala

Profile picture of impala
  • Member Since: December 25th, 2005
  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Who are you?

    9 years ago

  • Posted a reply to "my posts are disappearing", on the site WordPress Support Forums:
    Look...you answered my post saying you want my link and did not bother to reply…

    9 years ago

  • Created a topic, my posts are disappearing, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Multiple Domains", on the site WordPress Support Forums:
    Very simple...just done it..:-)

    9 years ago

  • Posted a reply to "RSS...Question", on the site WordPress Support Forums:
    do you want the blog link?

    9 years ago

  • Posted a reply to "RSS...Question", on the site WordPress Support Forums:
    does this make sense to you?

    9 years ago

  • Created a topic, Multiple Domains, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Hey..I see what your problem is...:-).

    9 years ago

  • Posted a reply to "RSS...Question", on the site WordPress Support Forums:
    Hi podz.. I want to send my RSS Feeds to newsaggregators, so I guess my…

    9 years ago

  • Created a topic, RSS...Question, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I think you are really giving WP a Bad Name here...

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    You really should apologise for your last post...shame on you to use such language in…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    As I said..podz said if you cant find the code drop us a link..I did…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I have also looked at your previous postings and they all follow a general unfriendly…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Actually..I read the post you refered to...I think you are making an issue out of…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Why are you so sure...

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I will try and get some help from the authors of WP..thanks

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Thanks..moderator..you are very helpfull..

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Sorry..but that was during christmass as I recalled..and I was away...I do apologise..

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I posted the Code above..hey Moderator..please read my post...I posted the exact code..why do you…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I was told that this was a friendly Forum and that I would get the…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I urgently want to publish content using RSS, newsletters, articles etc..Has anyone done this?

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    I just posted above the HTML in my blog page...any ideas?

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    <link rel="stylesheet" href="http://www.taydallgallery.com/blog/wp-content/themes/default/style.css" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.taydallgallery.com/blog/?feed=rss2" /> <link rel="alternate"…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Please read my post..it says the links at the bottom of the page are broken..the…

    9 years ago

  • Posted a reply to "RSS Feeds ...links not showing", on the site WordPress Support Forums:
    Please can someone answer my Question..I am very new to WP Thanks

    9 years ago

  • Created a topic, RSS Feeds ...links not showing, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Adding Page Banner, Images etc, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "RSS Feeds", on the site WordPress Support Forums:
    HI Thanks..most blogs have things like that( how do I get that): Syndicate This Blog…

    9 years ago

  • Created a topic, RSS Feeds, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Problems in installing", on the site WordPress Support Forums:
    HI Sorted the problem out..the config file was missing...thanks

    9 years ago

  • Posted a reply to "Problems in installing", on the site WordPress Support Forums:
    when I go into the blog folder Thats what I get...what does that mean?: There…

    9 years ago

  • Created a topic, Problems in installing, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Should I install on a sub-domain name?", on the site WordPress Support Forums:
    It must have been scarey to everyone...did it drive users away ?

    9 years ago

  • Posted a reply to "Should I install on a sub-domain name?", on the site WordPress Support Forums:
    Has the issue with PR been resploved? I see WordPress is back to PR 9...when…

    9 years ago

  • Created a topic, Should I install on a sub-domain name?, on the site WordPress Support Forums

    9 years ago