WordPress.org

Ready to get started?Download WordPress

Profiles

imokon

Profile picture of imokon
  • Member Since: December 10th, 2007
  • Find me on:

  • Created a topic, [Plugin: bbP Members Only] Blocks regsitered users from forums with other plugin., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Schreikasten] bbPress compatibility + scrolling, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Grins SSL] Smilies Not Displaying", on the site WordPress Support Forums:
    Had a bit of a "duh" moment sorry. I fixed this by manually changing the…

    2 years ago

  • Posted a reply to "[Plugin: WP Grins SSL] Smilies Not Displaying", on the site WordPress Support Forums:
    I have the same issue, in the area right above the comments box I see…

    2 years ago

  • Posted a reply to "[Plugin: Theme My Login] Login redirect issue with bbPress", on the site WordPress Support Forums:
    Yes, I am using the Custom Redirection module incorporated in your plugin. I have the…

    2 years ago

  • Posted a reply to "[Plugin: Theme My Login] Extra fields on the registration form [Website]", on the site WordPress Support Forums:
    I want to add a birth date field in the form but I want it…

    2 years ago

  • Created a topic, [Plugin: Theme My Login] Login redirect issue with bbPress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Bulletin Board] Completely messed my WP up!", on the site WordPress Support Forums:
    Awesome it worked! The css paths were broken due to earlier tweak so I just…

    2 years ago

  • Posted a reply to "[Plugin: WP Bulletin Board] Completely messed my WP up!", on the site WordPress Support Forums:
    Oops more errors: I did like you said by changing out that one line of…

    2 years ago

  • Posted a reply to "[Plugin: WP Bulletin Board] Completely messed my WP up!", on the site WordPress Support Forums:
    Current errors when visiting the mydomain.com/forum/ page: Warning: require_once(/home/......./public_html//wp-content/plugins/wp-bb/php/wpbb-forum.php) [function.require-once]: failed to open stream: No…

    2 years ago

  • Posted a reply to "[Plugin: WP Bulletin Board] Completely messed my WP up!", on the site WordPress Support Forums:
    Ok got the headers to go away by removing that line, now to tinker with…

    2 years ago

  • Posted a reply to "[Plugin: WP Bulletin Board] Completely messed my WP up!", on the site WordPress Support Forums:
    I am having issues also, main errors I get are something like this "The plugin…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery Themes", on the site WordPress Support Forums:
    Still nothing on this? The templates still seem broken to me. This is the error…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Gallery Themes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Nextgen gallery + WP e-Commerce = Image Theft", on the site WordPress Support Forums:
    Here is a link to the problem at hand: http://projects.imokon.com/tz3/2009/08/16/gallery-in-a-post/ As you can see, when…

    5 years ago

  • Created a topic, Nextgen gallery + WP e-Commerce = Image Theft, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Amazon Web Services Advice", on the site WordPress Support Forums:
    You know I am exploring AWS right now and am very curious as how this…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] ReCaptcha?", on the site WordPress Support Forums:
    Just wanted to pipe in and say brownie points for reCAPTCHA as well. Pretty please.

    6 years ago

  • Created a topic, Events Calendar, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1", on the site WordPress Support Forums:
    Yes, this is driving me crazy, what did you do? Flash is working just fine…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Just Album thumbnails not showing..?", on the site WordPress Support Forums:
    Yes, you go to Manage Gallery, hit edit on one of the galleries, and then…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Just Album thumbnails not showing..?", on the site WordPress Support Forums:
    duuuhhhhhhh...... I should probably lay off the coffee seeing as it took me a week…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Just Album thumbnails not showing..?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Empty Main Page After Installation", on the site WordPress Support Forums:
    Maybe my eyes are too droopy to see what you saw. I also came across…

    7 years ago