WordPress.org

Ready to get started?Download WordPress

Profiles

imobagg

Profile picture of imobagg
  • Member Since: April 28th, 2012
  • Created a topic, Weird Error: Top half of the post content doesn't appear when supercache active, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Better than complicated mailchimp, on the site WordPress Support Forums

    12 months ago

  • Created a topic, I was wondering if ads can be inserted somehow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disabled one plugin for mobile from global - it still loads", on the site WordPress Support Forums:
    I disabled the same plugin "Ad Injection" under standard - so it stopped the plugin…

    1 year ago

  • Created a topic, Disabled one plugin for mobile from global - it still loads, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook Likes Went Back to 0", on the site WordPress Support Forums:
    Same here ... does anybody have an explanation. All other shares are intact for twitter,…

    1 year ago

  • Posted a reply to "Facebook Likes/Share reset to 0", on the site WordPress Support Forums:
    Why does this topic say [resolved] when it's not?

    1 year ago

  • Posted a reply to "Facebook Likes/Share reset to 0", on the site WordPress Support Forums:
    Same thing happened a few hours ago, strangely at the same time as yours -…

    1 year ago

  • Posted a reply to "[Plugin: WordPress Login :: Red Rokk Widget Collection] Can't reinstall after ftp delete of plu", on the site WordPress Support Forums:
    This is what you need to do. Find out your database name from wp-config.php Then,…

    2 years ago

  • Created a topic, How to redirect via widget to the same page after login or logout?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.5 upgrade disabled HTML editing, image posting, hyper links adding etc", on the site WordPress Support Forums:
    I upgraded my website from 3.4.2 to 3.5 and it broke my Add new post…

    2 years ago

  • Posted a reply to "WordPress 3.5 broke Add New Post/Page on my website", on the site WordPress Support Forums:
    Better thing would be if WordPress could work-up an auto degrade.php so atleast users could…

    2 years ago

  • Posted a reply to "WordPress 3.5 broke Add New Post/Page on my website", on the site WordPress Support Forums:
    Nobody seems to be responding to my post. And the moderators keep closing the posts…

    2 years ago

  • Posted a reply to "3.5 Broke "Create Link" button and "Text" tab in post editor", on the site WordPress Support Forums:
    Same here... I upgraded my website from 3.4.2 to 3.5 and it broke my Add…

    2 years ago

  • Posted a reply to "WordPress 3.5 broke Add New Post/Page on my website", on the site WordPress Support Forums:
    I do not know how (or want to) degrade to the previous version.

    2 years ago

  • Posted a reply to "WordPress 3.5 broke Add New Post/Page on my website", on the site WordPress Support Forums:
    I have already tried, disabling all plugins and have tried using the default themes. Nothing…

    2 years ago

  • Created a topic, WordPress 3.5 broke Add New Post/Page on my website, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to get the conditional statement for particular categories?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic] Making widgets appear only on the category page", on the site WordPress Support Forums:
    Here's you'll find the solution. And it worked.

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic] Making widgets appear only on the category page", on the site WordPress Support Forums:
    @alchymyth hi, I had the same issue. I'm trying to show a widget on the…

    2 years ago