WordPress.org

Ready to get started?Download WordPress

Profiles

immortalpalace

Profile picture of immortalpalace
  • Member Since: March 16th, 2011
  • Posted a reply to "My blog post disappeared", on the site WordPress Support Forums:
    YAY!! It was totally a caching issue. Thank you so much, Christine! Grateful, Josie

    2 years ago

  • Posted a reply to "My blog post disappeared", on the site WordPress Support Forums:
    I don't mind if anyone jumps on this thread :-) I'm still experiencing the same…

    2 years ago

  • Posted a reply to "My blog post disappeared", on the site WordPress Support Forums:
    Here's the link to the actual blog post: http://josiebouchier.com/how-do-you-move-on-from-a-painful-experience/ And here's the link to my…

    2 years ago

  • Created a topic, My blog post disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget not showing up and WP admin bar gone on certain pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Header and footer cached and somehow loading from somewhere else", on the site WordPress Support Forums:
    I seemed to have fixed the problem. But now my "Tweet-stimonials" widget isn't showing up.…

    3 years ago

  • Created a topic, Header and footer cached and somehow loading from somewhere else, on the site WordPress Support Forums

    3 years ago