WordPress.org

Ready to get started?Download WordPress

Profiles

imfromio

Profile picture of imfromio
  • Member Since: October 27th, 2010
  • Richmond, VA
  • windcompanionwebdesign.com
  • Web Development at Wind Companion Web Design
  • Find me on:

Bio/Description

I am a web developer specializing in custom WordPress websites for individuals and small businesses.

  • Created a topic, Adding an autocad .dwg file to a site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "pre_get_posts doesn't work with pretty permalinks anymore", on the site WordPress Support Forums:
    The patch worked for me as well. Fantastic response - thanks!

    9 months ago

  • Posted a reply to "pre_get_posts doesn't work with pretty permalinks anymore", on the site WordPress Support Forums:
    Thanks Otto but that did not solve my problem either. Still not see any posts…

    9 months ago

  • Posted a reply to "pre_get_posts doesn't work with pretty permalinks anymore", on the site WordPress Support Forums:
    I am having a similar problem after the upgrade to 3.8. I have a certain…

    9 months ago

  • Created a topic, Notification on direct publish?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Easy modal plugin is breaking my wysiwyg editor", on the site WordPress Support Forums:
    I have a similar problem. The wysiwyg editor works okay in Text mode but shows…

    1 year ago

  • Posted a reply to "Trouble getting Moderation to work", on the site WordPress Support Forums:
    Just wanted to chime in and say I'm looking for this solution as well. Like…

    1 year ago

  • Posted a reply to "Unable to add text after update", on the site WordPress Support Forums:
    Hello, I know this has been marked resolved, but I just downloaded and installed the…

    1 year ago

  • Posted a reply to "Problem indexing "&" character", on the site WordPress Support Forums:
    Just a couple small fixes to the "keep ampersands" code above (duplicate function names and…

    1 year ago

  • Posted a reply to "Remove taxes from cart total during checkout", on the site WordPress Support Forums:
    I was able to solve this using a combination of two sources. I'll list them…

    1 year ago

  • Created a topic, Remove taxes from cart total during checkout, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SOLUCE : Fatal error: on line 159 : bp-group-tags.php", on the site WordPress Support Forums:
    I can confirm the error upon activation and the above fix worked. Running buddypress 1.7…

    1 year ago

  • Posted a reply to "Shipping Automatically set?", on the site WordPress Support Forums:
    You rock, Coen. I needed this, too and it works perfectly. Thanks!

    1 year ago

  • Created a topic, Thanks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hidden URL not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hidden fields not working in WordPress 3.5", on the site WordPress Support Forums:
    Thanks Jan. Will do.

    2 years ago

  • Posted a reply to "Hidden fields not working in WordPress 3.5", on the site WordPress Support Forums:
    This is not resolved. I am using WordPress 3.5 and the plugin version 1.3.2. This…

    2 years ago

  • Created a topic, Best Cache Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML5 input types?", on the site WordPress Support Forums:
    I've seen those old threads too and agree that it would be great if HTML5…

    2 years ago

  • Posted a reply to "[Plugin: Newsletter] can subscriber change his/her own email address?", on the site WordPress Support Forums:
    kina60, I'm trying to do the same thing. How did you solve it? Thanks!

    2 years ago

  • Posted a reply to "Do Not Allo PO Boxes", on the site WordPress Support Forums:
    Thanks! That code works. But I realized that it is checking the Post Code instead…

    2 years ago

  • Created a topic, Do Not Allo PO Boxes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] new zoom effect bug", on the site WordPress Support Forums:
    I can confirm this bug. I had checked the zoom feature box after install, then…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Trouble with nested connections", on the site WordPress Support Forums:
    The solution turned out to be quite simple. I was trying to use each_connected but…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Trouble with nested connections, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SImple Modal Login Auto Popup on Page load", on the site WordPress Support Forums:
    I am looking for an answers to this also. I think it would be cool…

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] slideshow/dropdoen problem in IE7", on the site WordPress Support Forums:
    @JLeuze Just wanted to say thanks for the fix. Worked great!

    3 years ago

  • Created a topic, [Plugin: WP PT-Viewer] Change pan speed and background image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Javascript error on certain pages", on the site WordPress Support Forums:
    Thanks for the reply Eric. I discovered that it was a conflict with jQuery innerfade.…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Want to remain on the same page after login", on the site WordPress Support Forums:
    Just wanted to let you know I found the answer at the bottom of this…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Want to remain on the same page after login", on the site WordPress Support Forums:
    I am looking for an answer to the same question. I've tried using Peter's Login…

    4 years ago

  • Posted a reply to "Antisnews Slider Speed", on the site WordPress Support Forums:
    Thanks darelparker! I had the same question. Changing the js file had no effect. Your…

    4 years ago

  • Created a topic, [Plugin: SimpleModal Login] Javascript error on certain pages, on the site WordPress Support Forums

    4 years ago