WordPress.org

Ready to get started?Download WordPress

Profiles

imagiNed

Profile picture of imagiNed
  • Member Since: March 7th, 2013
  • Posted a reply to "Since 3.9 update", on the site WordPress Support Forums:
    Thank you for the quick fix, Pat!

    3 months ago

  • Posted a reply to "Images in WP galleries not detected as "in use."", on the site WordPress Support Forums:
    Thank you, Jordy, looking forward to the next update.

    7 months ago

  • Created a topic, Images in WP galleries not detected as "in use.", on the site WordPress Support Forums

    10 months ago

  • Created a topic, Site background image is not detected as "in use.", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does not import images & file attachements", on the site WordPress Support Forums:
    OK, I looked through more forum postings, including this one, that gave me a clue:…

    1 year ago

  • Posted a reply to "Does not import images & file attachements", on the site WordPress Support Forums:
    I've used the WordPress importer off & on successfully for years, it used to import…

    1 year ago

  • Posted a reply to ""token more than once" error suddenly appearing", on the site WordPress Support Forums:
    Note to Luke McDonald: my client and I tried various solutions, contacting Stripe tech support…

    1 year ago

  • Created a topic, Quote marks in Notes section escaped with multiple backslashes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "token more than once" error suddenly appearing, on the site WordPress Support Forums

    1 year ago