WordPress.org

Ready to get started?Download WordPress

Profiles

i.macdonald

Profile picture of i.macdonald
  • Member Since: March 19th, 2012
  • Posted a reply to "Just A Grey Box", on the site WordPress Support Forums:
    Okay, so I have a gray bar, and some cropped images.

    2 months ago

  • Created a topic, Just A Grey Box, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Errors with WooCommerce Setup and Google Analytics Dashboard, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shib Logs In, Creates User but no access to wp-admin", on the site WordPress Support Forums:
    On that last note, I think the error is unrelated. I can't reproduce any longer,…

    2 months ago

  • Created a topic, WordPress not recognizing Shibboleth Session, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shib Logs In, Creates User but no access to wp-admin", on the site WordPress Support Forums:
    I have tested this on a couple of different instances, with no luck. I can…

    2 months ago

  • Created a topic, Shib Logs In, Creates User but no access to wp-admin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress on Debian 8", on the site WordPress Support Forums:
    Using the vanilla tarball seems easy (at least at first), but in my experience/opinion the…

    2 months ago

  • Created a topic, How to Refresh Progress Bars with a Button, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Option to Control Fill Rate Animation of Bar?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[Plugin: W3 Total Cache] Intermittent Browser Decode Errors", on the site WordPress Support Forums:
    After more testing I can confirm that the decode error I am seeing is only…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Intermittent Browser Decode Errors", on the site WordPress Support Forums:
    After a thorough review of my setup, it seemed that the gzip encoding was not…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Intermittent Browser Decode Errors", on the site WordPress Support Forums:
    I have modified my W3TC browser cache config to disable gzip compression. I have confirmed…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Intermittent Browser Decode Errors", on the site WordPress Support Forums:
    Below is the access log from another two tests today. Here is the transcript of…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Intermittent Browser Decode Errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify Bug in Internet Explorer", on the site WordPress Support Forums:
    I found that using the HTML Tidy for HTML minification broke all my IE rendering.…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify Skip for MSIE User Agents Not Working", on the site WordPress Support Forums:
    I still have not found out why the agent filter is not working, however I…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Minify Skip for MSIE User Agents Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "W3 Total Cache has crashed my site totally", on the site WordPress Support Forums:
    I've moved up the food chain to 3.3.1 and 9.2.5a and my problems have gone…

    2 years ago

  • Posted a reply to "W3 Total Cache has crashed my site totally", on the site WordPress Support Forums:
    Just about to submit a bug report with my details; (came here to grab the…

    2 years ago