WordPress.org

Ready to get started?Download WordPress

Profiles

illustrata

Profile picture of illustrata
  • Member Since: May 7th, 2005
  • Posted a reply to "Upgrade to v5.0.4 breaks our site", on the site WordPress Support Forums:
    Thanks for the v5.0.3 link, that seems to be the best solution for now.

    4 months ago

  • Created a topic, Unable to control transition time, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Controlling field separation on export, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "php.ini in Netsol (add zip archive extension)", on the site WordPress Support Forums:
    Thanks everyone...I am happy to report I am now able to create the php.ini file…

    1 year ago

  • Posted a reply to "php.ini in Netsol (add zip archive extension)", on the site WordPress Support Forums:
    Was hoping someone knew how to modify php.ini from with WP, I know it's possible.…

    1 year ago

  • Posted a reply to "php.ini in Netsol (add zip archive extension)", on the site WordPress Support Forums:
    I have, of course. No help. Was hoping someone else here might have a suggestion.…

    1 year ago

  • Created a topic, php.ini in Netsol (add zip archive extension), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Checkbox not appearing – unable to post comment., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Simple Slideshow Blocks my ability to insert/Edit Links in WP V3.5", on the site WordPress Support Forums:
    Your substitute code worked perfectly. Why don't they just update the plugin? Thanks for your…

    1 year ago

  • Posted a reply to "Simple Slideshow Blocks my ability to insert/Edit Links in WP V3.5", on the site WordPress Support Forums:
    Is this plugin still being supported, do you think? Is there a best alternative plugin?…

    1 year ago

  • Created a topic, [Plugin: Simple Slideshow] Unable to insert link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Simple Slideshow Blocks my ability to insert/Edit Links in WP V3.5", on the site WordPress Support Forums:
    I am having the same problem. In WP 3.5 and vanilla Twenty-Twelve theme, with Simple…

    2 years ago

  • Created a topic, Unable to adjust WP menus with WP 3.5 and Simple Slideshow 1.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Associating tags with image attachments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Send/submit operation never completes", on the site WordPress Support Forums:
    I disabled the Akismet plugin and the form works fine once again. Will try to…

    2 years ago

  • Posted a reply to "[Plugin: Flexi Quote Rotator] Changing Title displayed on site from Quote Rotator", on the site WordPress Support Forums:
    Same problem, started under WP 3.4.2. I have no title in the settings, and can't…

    2 years ago

  • Posted a reply to "[Plugin: Flexi Quote Rotator] Widget Not Saving Changes", on the site WordPress Support Forums:
    I think this problem started after I upgraded to WP 3.4.2. Can I revert to…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Send/submit operation never completes", on the site WordPress Support Forums:
    Thanks for the reply. I had done that with everything but the basics–Akismet seems to…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Send/submit operation never completes", on the site WordPress Support Forums:
    I have tried removing and re-adding fields. There's no correlation between which fields I take…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Send/submit operation never completes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Slick Social Share Buttons] Buttons fall to bottom left", on the site WordPress Support Forums:
    The problem was that I had chosen the "Position from center" option, which hid the…

    2 years ago

  • Posted a reply to "[Plugin: Slick Social Share Buttons] Buttons fall to bottom left", on the site WordPress Support Forums:
    In looking at the CSS, the Slick buttons div appears after the wrapper div. I've…

    2 years ago

  • Created a topic, [Plugin: Slick Social Share Buttons] Buttons fall to bottom left, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] missing event booking form fields", on the site WordPress Support Forums:
    This is not a problem. The fields disappear when you are logged in as an…

    3 years ago

  • Created a topic, [Plugin: Events Manager] missing event booking form fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Menu titles repeat on single event post", on the site WordPress Support Forums:
    Thanks so much, that did the trick.

    3 years ago

  • Created a topic, [Plugin: Events Manager] Menu titles repeat on single event post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    Found it. Deleted and reinstalled. Clicked Recurring Events tab, found the 'Add Recurring Event' at…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    Something's not right. There's no 'add new' next to any page/post title anywhere, no matter…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    Thanks so much for getting back. Recurrences are enabled in the General Options Settings, and…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    Is there somewhere else I could look for information on how to diagnose this problem?

    3 years ago

  • Posted a reply to "Events Manager and Headway 3.0", on the site WordPress Support Forums:
    I'm seeing some similar erratic behavior in Headway 2.0.13 and v3. When I switch to…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    Have switched themes and disabled all plugins -- still no recurrence window in new or…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Beta3 Recurring Events option doesn't appear", on the site WordPress Support Forums:
    (I've installed the plugin on two separate sites, but the issue occurs on both...)

    3 years ago

  • Created a topic, [Plugin: Events Manager] Beta3 Recurring Events option doesn't appear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[plugin Events Manager] Insert into Post button missing", on the site WordPress Support Forums:
    OK, it was a conflict with the Shiba Media Library plugin (have no idea why…

    3 years ago

  • Posted a reply to "[plugin Events Manager] Insert into Post button missing", on the site WordPress Support Forums:
    I installed Event Manager on another site and the Insert button is there. Reinstalled WP;…

    3 years ago

  • Posted a reply to "[plugin Events Manager] Insert into Post button missing", on the site WordPress Support Forums:
    Thanks -- I tried both, it doesn't matter which I use. The button disappears in…

    3 years ago

  • Created a topic, [plugin Events Manager] Insert into Post button missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Internal Server Error after setting up new domain", on the site WordPress Support Forums:
    Changed names back to originals in wp_options tables in the home and siteurl fields. Site…

    3 years ago

  • Posted a reply to "Internal Server Error after setting up new domain", on the site WordPress Support Forums:
    Thanks esmi -- updated config.com with old addresses -- when I try to access the…

    3 years ago

  • Created a topic, Internal Server Error after setting up new domain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "link keeps reverting back to default after saving", on the site WordPress Support Forums:
    I'm having the same problem, it is intermittant but really frustrating. I have tried to…

    3 years ago

  • Posted a reply to "[plugin Mp3-Jplayer] Problems in Firefox", on the site WordPress Support Forums:
    Just checking back to see if there's any help available. The mp3s are uploaded via…

    3 years ago

  • Created a topic, [plugin Mp3-Jplayer] Problems in Firefox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MP3-jPlayer] Not working on Firefox Mobile for Android", on the site WordPress Support Forums:
    Hi, Did this issue get resolved? I just installed the plugin, and it works fine…

    3 years ago

  • Posted a reply to "The wordpress tool bar at the top of the screen has gone?", on the site WordPress Support Forums:
    Hi, I found the problem. Another thread reported that the cookie set by the previous…

    3 years ago

  • Posted a reply to "Admin bar no longer showing", on the site WordPress Support Forums:
    I am having the same issue.

    3 years ago

  • Posted a reply to "The wordpress tool bar at the top of the screen has gone?", on the site WordPress Support Forums:
    Hi, I'm having the same issue. Where exactly would one look for wp_footer() template tag?…

    3 years ago

  • Created a topic, The Events Calendar [Shane and Peter] duplicate event display, on the site WordPress Support Forums

    3 years ago