WordPress.org

Ready to get started?Download WordPress

Profiles

iistudios

Profile picture of iistudios
  • Member Since: November 7th, 2009
  • Find me on:

  • Created a topic, Different Page/Blog menus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multiple Custom Menu", on the site WordPress Support Forums:
    I'm also looking for a solution to this one, menu for my pages and another…

    3 years ago

  • Posted a reply to "[Plugin: Easy Modal] Messes with the admin styles", on the site WordPress Support Forums:
    The new 1.0.3 update works as expected thank you.

    3 years ago

  • Posted a reply to "[Plugin: Easy Modal] Messes with the admin styles", on the site WordPress Support Forums:
    Just installed v1 update and modal stopped working, I’m using Contact 7 and a custom…

    3 years ago

  • Created a topic, Galleria 1.2.4 invalid header, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "IE8 not displaying correctly in Autofocus template", on the site WordPress Support Forums:
    I no long use the autofocus template.

    3 years ago

  • Posted a reply to "Autofocus home.php and [gallery] tag", on the site WordPress Support Forums:
    I no longer use Autofocus theme and the link above will be quite meaningless.

    4 years ago

  • Posted a reply to "Adding the searchform to the navbar", on the site WordPress Support Forums:
    Sorry if I'm changing the op but I'm looking to add the rss button and…

    4 years ago

  • Posted a reply to "How can I manually add items to the horizontal nav manu in 3.0?", on the site WordPress Support Forums:
    I'm looking to add a couple of items for rss and a facebook to the…

    4 years ago

  • Posted a reply to "rss feed for Facebook", on the site WordPress Support Forums:
    Finally resolved this issue it was a WordPress plugin that was causing a time out…

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] timed out server on feed validation", on the site WordPress Support Forums:
    I'm having the same issue with DamnSexyBookmarks I'll see if theres a setting I can…

    4 years ago

  • Posted a reply to "Autofocus Homepage Images", on the site WordPress Support Forums:
    OK I'll try and explain. Edit your home.php file Go down unlil you find the…

    4 years ago

  • Posted a reply to "Autofocus Homepage Images", on the site WordPress Support Forums:
    The front page is designed to allow every new post to be displayed, filtering out…

    4 years ago

  • Posted a reply to "IE8 not displaying correctly in Autofocus template", on the site WordPress Support Forums:
    I've been looking at http://quirm.net/2009/06/29/wordpress-conditional-comment-css/ and wondered if anyone has put together an IE specific…

    4 years ago

  • Posted a reply to "IE8 not displaying correctly in Autofocus template", on the site WordPress Support Forums:
    A quick update the only thing I can se is in IE8 the images in…

    4 years ago

  • Posted a reply to "Delete the html message in comments", on the site WordPress Support Forums:
    Delete the following as it appears to only echo the html info. <p><span><?php _e('You may…

    4 years ago

  • Posted a reply to "Delete the html message in comments", on the site WordPress Support Forums:
    You could try editing the comments.php file <div id="form-allowed-tags" class="form-section"> <p><span><?php _e('You may use these…

    4 years ago

  • Created a topic, IE8 not displaying correctly in Autofocus template, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Autofocus Homepage Images", on the site WordPress Support Forums:
    If you filter just one category then just assign the posts you want to appear…

    4 years ago

  • Posted a reply to "Autofocus Homepage Images", on the site WordPress Support Forums:
    I did that by changing the cat to a homepage one so it doesn't replace…

    4 years ago

  • Posted a reply to "Autofocus home.php and [gallery] tag", on the site WordPress Support Forums:
    Quick update it could be something to do with the images not sure what yet,…

    4 years ago

  • Posted a reply to "Autofocus home.php and [gallery] tag", on the site WordPress Support Forums:
    The same thing happens when the cat assigned to the post are selected, however going…

    4 years ago

  • Created a topic, Autofocus home.php and [gallery] tag, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Making the Vertical Nav Bar Horizontal on Autofocus", on the site WordPress Support Forums:
    Not really that up on all of this but the styles.css has all the controls…

    4 years ago

  • Posted a reply to ""Featured posts" on front page?", on the site WordPress Support Forums:
    I managed to sort it out by trial and error line <?php while ( have_posts()…

    4 years ago

  • Posted a reply to "Filtering cats on the home page", on the site WordPress Support Forums:
    Thanks Alchymyth I had read it but as I'm a photographer and not really up…

    4 years ago

  • Posted a reply to ""Featured posts" on front page?", on the site WordPress Support Forums:
    Could someone say where about in the home.php I insert the code as I'm doing…

    4 years ago

  • Posted a reply to "Making the Vertical Nav Bar Horizontal on Autofocus", on the site WordPress Support Forums:
    This topic covers what your looking for http://wordpress.org/support/topic/376906

    4 years ago

  • Created a topic, Filtering cats on the home page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "rss feed for Facebook", on the site WordPress Support Forums:
    I did notice it was taking a while to load, I'll drop a note to…

    4 years ago

  • Posted a reply to "rss feed for Facebook", on the site WordPress Support Forums:
    After changing the permalinks I still received the same message then on checking my stats…

    4 years ago

  • Posted a reply to "rss feed for Facebook", on the site WordPress Support Forums:
    Thanks I'll try that

    4 years ago

  • Created a topic, rss feed for Facebook, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sliding drawers, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "My blog:", on the site WordPress Support Forums:
    Very nice. I like your rework of the Autofocus theme, I've been trying to make…

    4 years ago

  • Posted a reply to "Autofocus category page", on the site WordPress Support Forums:
    I embedded the header image in the categories page so it's hardwired but works.

    4 years ago

  • Posted a reply to "Autofocus category page", on the site WordPress Support Forums:
    I decided to embed the Galley page into the functions.php that creates the correct listing…

    4 years ago

  • Created a topic, Autofocus category page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Displaying a single category on a page", on the site WordPress Support Forums:
    Thanks I'm getting somewhere now just I have the single category filtered just lost the…

    4 years ago

  • Posted a reply to "Displaying a single category on a page", on the site WordPress Support Forums:
    My category is http://www.williamwilsonphotography.co.uk/?cat=36 but cant see the loop you refer to my page code…

    4 years ago

  • Created a topic, Displaying a single category on a page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sidebar mods Autofocus Theme", on the site WordPress Support Forums:
    Found the answer - posted http://wordpress.org/support/topic/284437?replies=13#post-1463162

    4 years ago

  • Posted a reply to "Sidebar seems to be disabled... How do I fix it?", on the site WordPress Support Forums:
    The place to add the <?php get_sidebar() ?> is within the <div class="entry-meta"> on the…

    4 years ago

  • Created a topic, Sidebar mods Autofocus Theme, on the site WordPress Support Forums

    4 years ago