WordPress.org

Ready to get started?Download WordPress

Profiles

ichadwick

Profile picture of ichadwick
  • Member Since: November 15th, 2012
  • Find me on:

  • Posted a reply to "Change default start date?", on the site WordPress Support Forums:
    Six months passed, no response... is there a similar plug-in that does this count but…

    1 month ago

  • Posted a reply to "Change default start date?", on the site WordPress Support Forums:
    Five months and no response... looks like the plug-in has been abandoned.

    2 months ago

  • Created a topic, Missing colour option in post editing screen?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Change default start date?", on the site WordPress Support Forums:
    Anyone? Is this plugin dead? No response in > 2 months. Has anyone taken over…

    5 months ago

  • Created a topic, Change default start date?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Strange Behaviour making lists in the Visual Editor", on the site WordPress Support Forums:
    No, it's the same issue... it's been reported in versions 3.5 to 3.8. Please read…

    9 months ago

  • Posted a reply to "Strange Behaviour making lists in the Visual Editor", on the site WordPress Support Forums:
    This problem is still present in V3.8. and happens with other themes (I'm using Skirmish)…

    9 months ago

  • Posted a reply to "Comments attached to image not post", on the site WordPress Support Forums:
    Does it for my own replies, too.

    11 months ago

  • Created a topic, Fatal error on upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Comments attached to image not post", on the site WordPress Support Forums:
    Added a reply to a reader's comment today and it attached to the image, even…

    1 year ago

  • Posted a reply to "Comments attached to image not post", on the site WordPress Support Forums:
    I have changed my theme to Twenty Twelve but the problem persists, As admin, I…

    1 year ago

  • Posted a reply to "Comments attached to image not post", on the site WordPress Support Forums:
    ianchadwick.com/blog/?attachment_id=14 Why would it be a CSS error? Strikes me more likely to be a…

    1 year ago

  • Created a topic, Comments attached to image not post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Changet the order of menu items", on the site WordPress Support Forums:
    Figured it out... sort of. WP 3.5 wasn't updating the order field, at least when…

    2 years ago

  • Created a topic, Making it easier to edit a large collection, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changet the order of menu items, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Increase post box size in 3.5/ 2012?", on the site WordPress Support Forums:
    Thanks. I have tried resizing the box, but it doesn't seem to remember it for…

    2 years ago

  • Created a topic, Increase post box size in 3.5/ 2012?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blockquote and 2012 theme", on the site WordPress Support Forums:
    No, I want all blockquotes to be affected in pages. I'm using WP for a…

    2 years ago

  • Posted a reply to "Blockquote and 2012 theme", on the site WordPress Support Forums:
    Thanks. But is there a specific entry to modify? I seem to recall three entires…

    2 years ago

  • Created a topic, Blockquote and 2012 theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP 3.5 error", on the site WordPress Support Forums:
    @docboulay: It's archived on the WP site. I just used that version.

    2 years ago

  • Posted a reply to "Reinstall", on the site WordPress Support Forums:
    Just FTP the 3.4.2 files and overwrite 3.5. Worked for me.

    2 years ago

  • Posted a reply to "new update doesn't freaking work", on the site WordPress Support Forums:
    My solution was to DL 3.4.2 and FTP it back to my site. Then it…

    2 years ago

  • Posted a reply to "Upgrade to 3.5 using the auto update - error message", on the site WordPress Support Forums:
    Too much work to fix what should not have been broken. My fix: FTP 3.4.2…

    2 years ago

  • Posted a reply to "WP 3.5 error", on the site WordPress Support Forums:
    Sorry, @keesiemeijer, not only did I not see that warning anywhere, but it clearly is…

    2 years ago

  • Posted a reply to "WP 3.5 error", on the site WordPress Support Forums:
    Fixed it by uploading 3.4.2 over top. Will wait until the bugs are all ironed…

    2 years ago

  • Posted a reply to "WordPress 3.5 - Error on Line 944", on the site WordPress Support Forums:
    Got a different error on mine. Automatic install of 3.5 screwed everything up, totally. Re-installed…

    2 years ago

  • Posted a reply to "Do Not Upgrade to 3.5", on the site WordPress Support Forums:
    Mine too. Totally gone, admin not accessible. Will try to reinstall 3.4.2. Thanks.

    2 years ago

  • Posted a reply to "Upgrade to 3.5 using the auto update - error message", on the site WordPress Support Forums:
    I got something different: Warning: Missing argument 2 for wpdb::prepare(), called in /home/ianc1499/public_html/blog/wp-content/plugins/category-icons/category_icons.php on line…

    2 years ago

  • Created a topic, WP 3.5 error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hacked by hacker", on the site WordPress Support Forums:
    As a footnote, for another package and a different attack, one suggestion posted on their…

    2 years ago

  • Posted a reply to "Hacked by hacker", on the site WordPress Support Forums:
    Another place to look is in your current theme directory. there is a header php…

    2 years ago