WordPress.org

Ready to get started?Download WordPress

Profiles

icc97

Profile picture of icc97
  • Member Since: March 31st, 2008
  • Created a topic, Works with mqTranslate, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Collect shipping address even when not required", on the site WordPress Support Forums:
    @breachbine that seems to be a completely unconnected issue, which unfortunately I don't know the…

    1 month ago

  • Created a topic, Works well, but styles could be better, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Cannot 'select files' - WordPress 3.8", on the site WordPress Support Forums:
    I'm running WordPress 3.9.1 with Omni Secure Files 0.1.15 and the select files section displays…

    3 months ago

  • Created a topic, Great for WooCommerce, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Plugin disables itself as ever", on the site WordPress Support Forums:
    @mungus thanks for that a very useful tip. I take some pity with the pressures…

    4 months ago

  • Created a topic, Perfect for migrating the media library, on the site WordPress Support Forums

    4 months ago

  • Created a new ticket, #27752, in Core Trac:
    Version recognition for translated installations

    4 months ago

  • Created a topic, Plugin disables itself as ever, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Collect shipping address even when not required", on the site WordPress Support Forums:
    It has been completely removed from v2.1 (https://github.com/woothemes/woocommerce/issues/5228). Although I can't find any mention of…

    5 months ago

  • Posted a reply to "Downloadable products are showing shipping added", on the site WordPress Support Forums:
    Shipping is only removed from 'virtual' products not from downloadable products. This is because its…

    5 months ago

  • Posted a reply to "Collect shipping address even when not required", on the site WordPress Support Forums:
    Yes - I can't find it either. Its been completely removed from the plugin code.…

    5 months ago

  • Posted a reply to "Jumping fixed header", on the site WordPress Support Forums:
    Awesome, installed v1.0.6 and its fixed. Many thanks.

    6 months ago

  • Created a topic, Jumping fixed header, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Beautiful and modern, on the site WordPress Support Forums

    6 months ago

  • Created a topic, An oasis in the desert, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Really small, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Items not deleted", on the site WordPress Support Forums:
    If the table is filtered on one of the categories then the delete's work fine.…

    1 year ago

  • Posted a reply to "Items not deleted", on the site WordPress Support Forums:
    On trying to 'Mark as read', this is the URL that appears in the when…

    1 year ago

  • Created a topic, Handling commas in fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Items not deleted", on the site WordPress Support Forums:
    I've got the same issue. I'm using WP 3.5.1. This is for the very first…

    1 year ago

  • Created a topic, Simple and does the job, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Feature Request - Ask for code on second page", on the site WordPress Support Forums:
    Ah, in WordPress.com - autologin takes me to the second page with the Google authenticator…

    1 year ago

  • Posted a reply to "Feature Request - Ask for code on second page", on the site WordPress Support Forums:
    If the login flow is going to be a problem, I imagine at some point…

    1 year ago

  • Posted a reply to "Feature Request - Ask for code on second page", on the site WordPress Support Forums:
    @SlammedDime, a big reason for the second page is to duplicate the functionality of WordPress.com…

    1 year ago

  • Posted a reply to "Feature request: Better default description", on the site WordPress Support Forums:
    Hi Henrik, My apologies, this wasn't supposed to be an insult on your excellent plugin.…

    1 year ago

  • Posted a reply to "Feature request: Better default description", on the site WordPress Support Forums:
    I've made a simple fix to the pluging with the following code: if ( ''…

    1 year ago

  • Posted a reply to "Feature Request - Ask for code on second page", on the site WordPress Support Forums:
    This is how WordPress.com does it. So you might be able to get some ideas…

    1 year ago

  • Created a topic, Feature request: Better default description, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slightly confusing but excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "require_once error", on the site WordPress Support Forums:
    I think its actually in the apache config file (or .htaccess file) rather than in…

    1 year ago

  • Created a topic, require_once error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Update to version 0.4 doesn't find the plugin any more", on the site WordPress Support Forums:
    No problem. Thanks for fixing the it quickly :-) It's an excellent plugin.

    2 years ago

  • Posted a reply to "Update to version 0.4 doesn't find the plugin any more", on the site WordPress Support Forums:
    It looks like the plugin creator copied their whole svn directory structure into the plugin…

    2 years ago

  • Posted a reply to "Update to version 0.4 doesn't find the plugin any more", on the site WordPress Support Forums:
    @rfblanchard good spot. What I've done is take the 0.4 version of the plugin and…

    2 years ago

  • Created a topic, Update to version 0.4 doesn't find the plugin any more, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Subdirectories are missing in 2.3.4 release", on the site WordPress Support Forums:
    Brilliant, thanks Ryan. An excellent plugin :)

    2 years ago

  • Posted a reply to "Subdirectories are missing in 2.3.4 release", on the site WordPress Support Forums:
    When I updated via the WordPress route I too had the same problem. However if…

    2 years ago

  • Created a topic, The best menu plugin there is, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #21845, in Core Trac:
    Losing comment reply by accidentally clicking on another comment

    2 years ago

  • Created a topic, [Plugin: Multi-level Navigation Plugin] Enqueuing JavaScript, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Omni Secure Files] Cannot create new directories", on the site WordPress Support Forums:
    This is WP 3.3.1, I installed OSF 0.1.8 for the first time. It works fine…

    3 years ago

  • Posted a reply to "[Plugin: Cimy User Extra Fields] User avoiding reCAPTCHA can still register", on the site WordPress Support Forums:
    Actaully I've just realised of course my fix creates an error when you try to…

    3 years ago

  • Posted a reply to "[Plugin: Cimy User Extra Fields] User avoiding reCAPTCHA can still register", on the site WordPress Support Forums:
    Hi Marco, I'm pretty sure this is still not working. The fix you added in…

    3 years ago

  • Created a topic, [Plugin: Omni Secure Files] MD5 differences when downloading and WP_DEBUG, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Query Multiple Taxonomies AND qTranslate", on the site WordPress Support Forums:
    Congrats to Qian Qin for writing some easily extensible code! Here's a relatively simple way…

    3 years ago

  • Created a topic, [Plugin: Omni Secure Files] Cannot create new directories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Omni Secure Files] load_menu_root error", on the site WordPress Support Forums:
    I'm getting an error when trying to create a directory with OSF 1.8. My PHP…

    3 years ago

  • Posted a reply to "[Plugin: Omni Secure Files] load_menu_root error", on the site WordPress Support Forums:
    @pplumridge I've done some checking of the changes that were made. Looks like the call…

    3 years ago