WordPress.org

Ready to get started?Download WordPress

Profiles

ibreezer

Profile picture of ibreezer
  • Member Since: February 8th, 2013
  • Posted a reply to "Inofficial support thread", on the site WordPress Support Forums:
    Have you installed the version you can find on my site? http://divergeddesign.wordpress.com/ under the menu…

    3 months ago

  • Posted a reply to "short code is no longer working", on the site WordPress Support Forums:
    or you could implement this one it's exactly the same plugin just updated to work…

    3 months ago

  • Posted a reply to "Vuible Pin cannot be removed", on the site WordPress Support Forums:
    Try the inofficial http://wordpress.org/support/topic/inofficial-support-thread version here, im maintaining it so if you have any suggestions…

    3 months ago

  • Posted a reply to "G+ square button missing in top and bottom bar?", on the site WordPress Support Forums:
    Try the inofficial http://wordpress.org/support/topic/inofficial-support-thread version here, im maintaining it so if you have any suggestions…

    3 months ago

  • Posted a reply to "Facebook Share Not in Popup", on the site WordPress Support Forums:
    Try the inofficial http://wordpress.org/support/topic/inofficial-support-thread version here, im maintaining it so if you have any suggestions…

    3 months ago

  • Posted a reply to "Missing Sharing Counts", on the site WordPress Support Forums:
    you mean the count next to the like button for facebook or do you mean…

    6 months ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    yes you will

    7 months ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    Here is a version with all the necessary fixes http://divergeddesign.wordpress.com/about/

    7 months ago

  • Posted a reply to "Move CSS to head", on the site WordPress Support Forums:
    I had a little older version that's why it didn't appear to me I have…

    7 months ago

  • Posted a reply to "feature request .. Google + without Number Count", on the site WordPress Support Forums:
    Ill add that feature to my version tonight feel free to download it at https://divergeddesign.wordpress.com…

    7 months ago

  • Created a topic, Move CSS to head, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Funky last column header in table display", on the site WordPress Support Forums:
    Yes it's a css issue, you've made that td to float right, add this rule…

    7 months ago

  • Posted a reply to "Inofficial support thread", on the site WordPress Support Forums:
    New Updated Released Fixed Shortcode and Added Pinintress in classic view, remeber to reset your…

    7 months ago

  • Posted a reply to "Lots of errors on fresh install before even configuring anything", on the site WordPress Support Forums:
    not errors simple notices, you should turn them off by default

    7 months ago

  • Posted a reply to "When can we get Pinterest for Classic?", on the site WordPress Support Forums:
    I have added pinintrest to my version wich can be found here http://divergeddesign.wordpress.com/about/ if you…

    7 months ago

  • Created a topic, Inofficial support thread, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Restrict posts to one category, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Get Image and Title", on the site WordPress Support Forums:
    Well i made my own custom solution if anyone else would be intrested in creating…

    8 months ago

  • Posted a reply to "image not showing on site", on the site WordPress Support Forums:
    mind posting a link to the site?

    8 months ago

  • Posted a reply to "Right to Left for Hebrew", on the site WordPress Support Forums:
    Well you don't need them to "support" it just add to whatever container that the…

    8 months ago

  • Created a topic, Get Image and Title, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Editing the form", on the site WordPress Support Forums:
    It depends on your theme if it has any basic table related styling included or…

    8 months ago

  • Posted a reply to "Adding Link to Contact User of Post (using Buddypress)", on the site WordPress Support Forums:
    When you create your form inside gravity form you have the option to pick "website"…

    8 months ago

  • Posted a reply to "How to style Single Entry View?", on the site WordPress Support Forums:
    if you posted the shortcode in a page than it would include whatever a page…

    8 months ago

  • Posted a reply to "How to style Single Entry View?", on the site WordPress Support Forums:
    you would use regular css like you would with any other page/post? if you want…

    8 months ago

  • Posted a reply to "Adding Link to Contact User of Post (using Buddypress)", on the site WordPress Support Forums:
    Well could you explain little further how you were thinking of using the directory? I'm…

    9 months ago

  • Posted a reply to "Directory not showing", on the site WordPress Support Forums:
    only other possibility is that your gravity forms version doesn't have the class and needs…

    9 months ago

  • Posted a reply to "Directory not showing", on the site WordPress Support Forums:
    there is only one way that is possible and that is if forms_model isn't included…

    9 months ago

  • Posted a reply to "Lightbox not working", on the site WordPress Support Forums:
    if you check your javascript error log you'll notice that colorbox isn't included. There is…

    9 months ago

  • Posted a reply to "Directory not showing", on the site WordPress Support Forums:
    enable error reporting change define('WP_DEBUG', false); to define('WP_DEBUG', true); in the wp-config.php file and then…

    9 months ago

  • Posted a reply to "Directory not showing", on the site WordPress Support Forums:
    could you post a link to the site/page where this is happening

    9 months ago

  • Posted a reply to "Cannot add to List in Edit mode", on the site WordPress Support Forums:
    I'm glad i could help

    9 months ago

  • Posted a reply to "Forms with conditional logic not working with directory on same page", on the site WordPress Support Forums:
    Without further information I can't replicate the same problem to be able to find a…

    9 months ago

  • Posted a reply to "Entry Date Not Reformatting", on the site WordPress Support Forums:
    you could change around row 165 in the file template-row.php $value = GFCommon::format_date($lead['date_created'], true, apply_filters(…

    9 months ago

  • Posted a reply to "Website field not accepting URL", on the site WordPress Support Forums:
    maybe remove the space at the end? without looking further into it that's my best…

    9 months ago

  • Posted a reply to "Directory not showing", on the site WordPress Support Forums:
    Yes this can happen when you have the lastest version of Gravity Forms Directory 3.4.3…

    9 months ago

  • Posted a reply to "Cannot add to List in Edit mode", on the site WordPress Support Forums:
    You're welcome, sad that it took you 1 month to get an answer though =/

    9 months ago

  • Posted a reply to "show a link to an uploaded file in the single entry view", on the site WordPress Support Forums:
    Well I debugged it a little I didn't really find what is causing it just…

    9 months ago

  • Posted a reply to "Display actual ID in Entry ID Column", on the site WordPress Support Forums:
    Hi, well without making it to advanced or to hard to you for fix what…

    9 months ago

  • Posted a reply to "Cannot add to List in Edit mode", on the site WordPress Support Forums:
    You have to include the gravityform javascript library simple add wp_enqueue_script('gform_gravityforms'); to either ur templatefunction…

    9 months ago

  • Posted a reply to "[Plugin: WP Resume] Name,Contact Information and Summary not showing up", on the site WordPress Support Forums:
    I'm having this same issue,everything loads just fine expect the option information. I'm using WordPress…

    1 year ago