WordPress.org

Ready to get started?Download WordPress

Profiles

ianaleksander

Profile picture of ianaleksander
  • Member Since: April 15th, 2010
  • Find me on:

  • Created a topic, List posts by taxonomy tag, in reverse order?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "500 Internal Server Errors with DreamHost", on the site WordPress Support Forums:
    the tech support people are very unhelpful, they just keep telling me that wordpress is…

    3 years ago

  • Posted a reply to "500 Internal Server Errors with DreamHost", on the site WordPress Support Forums:
    I've been having the same problems with increased frequency. It's pretty ridiculous - I've been…

    3 years ago

  • Posted a reply to "Remove Extra Space After Period", on the site WordPress Support Forums:
    I was trying to use this and it didn't seem to work for me. Maybe…

    3 years ago

  • Posted a reply to "[Plugin: Custom Login] Frosty Network Feeds on Dashboard?", on the site WordPress Support Forums:
    Austin, many people have feeds or other promotional items bundled with their plugins, but it's…

    3 years ago

  • Created a topic, [Plugin: Custom Login] Frosty Network Feeds on Dashboard?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Set category to a custom post type automatically", on the site WordPress Support Forums:
    Small World :D

    3 years ago

  • Posted a reply to "Set category to a custom post type automatically", on the site WordPress Support Forums:
    Awesome, thanks so much. That was the bit I was totally missing. For some reason…

    3 years ago

  • Posted a reply to "Set category to a custom post type automatically", on the site WordPress Support Forums:
    mike, is there a way to tweak that code so it only adds the category…

    3 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    is that slow or fast? I can't tell with the metaphor, haha. Sorry that code…

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    how do you update the database manually?

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    you can disable it sitewide by putting this small code in your functions.php /* Disable…

    4 years ago

  • Posted a reply to "[Plugin: Post Type Switcher] Switch to Custom Type Not Being Saved", on the site WordPress Support Forums:
    I'm having exactly the same problem. I think that it worked fine up until 3.1,…

    4 years ago

  • Posted a reply to "Counting Taxonomy Terms", on the site WordPress Support Forums:
    Thanks, that was just what I was searching for. It worked in 3.1 for me.…

    4 years ago

  • Created a topic, category_count; - Equivalent for all terms? Tags, Taxonomies, etc?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    The new version of Quick Cache seems to be doing a pretty good job, out…

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    cool. I'm already save-for-webing any image, but I'll look into smush. Do you know the…

    4 years ago

  • Created a topic, [Plugin: WP Custom Fields Search] Custom Taxonomies Search?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    great, good to hear! Thanks!

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    ah! I'm sorry I didn't think of that. The very first thing I did was…

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    very weird. Do you have any custom code in your functions.php? Sometimes I find things…

    4 years ago

  • Posted a reply to "Error when searching for posts in the backend (illegel offset)", on the site WordPress Support Forums:
    Update: Disabling my plugins one by one, it seems to be a problem with the…

    4 years ago

  • Created a topic, Error when searching for posts in the backend (illegel offset), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] cannot find comments that show Quick Cache st", on the site WordPress Support Forums:
    same here. I'm trying to figure out if it's working, but I have it set…

    4 years ago

  • Posted a reply to "500 - Internet server error.", on the site WordPress Support Forums:
    I used to get that problem on the front end when my server hit a…

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    Ah, it seems like that's theme stuff, yes? I'm working on tweaking some of that…

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    Which plugins were you running? Have you been able to pin-point a particular troublemaker? I…

    4 years ago

  • Posted a reply to "Extremely slow, timing out, taking twice the memory for the same queries in 3.1", on the site WordPress Support Forums:
    http://www.downforeveryoneorjustme.com/tradereadingorder.com is reporting my site down even when it looks like most of the information…

    4 years ago

  • Posted a reply to "Slow Slow Slow", on the site WordPress Support Forums:
    Same here. I've had other issues that I've dealt with (post types, etc) but the…

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    I miss how the links used to autocomplete based on previews things for that field.…

    4 years ago

  • Posted a reply to "Extremely slow, timing out, taking twice the memory for the same queries in 3.1", on the site WordPress Support Forums:
    I cut down on the amount of content shown on the page by half, and…

    4 years ago

  • Posted a reply to "[Plugin: Auto Thickbox] Notice Error while executing wp-con.php from crontab (patch included)", on the site WordPress Support Forums:
    how do I install this patch?

    4 years ago

  • Created a topic, Extremely slow, timing out, taking twice the memory for the same queries in 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "custom query page no longer works after update to 3.1", on the site WordPress Support Forums:
    ok, so we tried a lot of things and it seems to be something to…

    4 years ago

  • Posted a reply to "custom query page no longer works after update to 3.1", on the site WordPress Support Forums:
    It seems to be a problem with the first query <?php query_posts(array('category__not_in'=>array(2432,1692),'showposts'=>-1,'post_type'=>dc,'order'=>asc)); ?>

    4 years ago

  • Posted a reply to "custom query page no longer works after update to 3.1", on the site WordPress Support Forums:
    It seems to display something if I take out the post type stuff (but of…

    4 years ago

  • Created a topic, custom query page no longer works after update to 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    yup, I used the Search and Replace plugin to clean up the old links. I…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    yeah, that's where I got the update code. My problem was that my old posts…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    it all seems to be working now, nearly gave me a heart attack, though. sorry…

    4 years ago

  • Posted a reply to "3.1 RC3: Uppercase custom post type problems", on the site WordPress Support Forums:
    thank you so much. I was having a similar problem (never even realized it WAS…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    it's working now for the other ones. a couple of them must have gotten double…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    weird, I had to do it as if(!get_option('marvel2_update')){ global $wpdb; $wpdb->query("UPDATE $wpdb->posts SET post_type =…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    It worked for the first two, but now it isn't working :-/ any ideas? Did…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    This seems to have worked for the first one! It also fixed the permalink structure…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    I found this code: if(!get_option('custom_type_updated')){ global $wpdb; $wpdb->query("UPDATE $wpdb->posts SET post_type = 'portfolio' WHERE post_type…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    it seems like they're now lowercase ie wp-admin/edit.php?post_type=marvel but maybe the original posts still have…

    4 years ago

  • Posted a reply to "I can't access my Custom Post Type posts after 3.1 update!", on the site WordPress Support Forums:
    do you think these problems may be caused by the fact that my post types…

    4 years ago

  • Created a topic, I can't access my Custom Post Type posts after 3.1 update!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Taxonomy Dropdown Not Working for Just One Taxonomy", on the site WordPress Support Forums:
    I'm still having this problem. Can anyone advise me on a better way to do…

    4 years ago