WordPress.org

Ready to get started?Download WordPress

Profiles

IAmNickOrtiz

Profile picture of IAmNickOrtiz
  • Member Since: December 19th, 2012
  • Rio Rancho, New Mexico
  • nickortiz.com
  • Posted a reply to "Installing WordPress on 1and1 - "domain name has just been registered"", on the site WordPress Support Forums:
    I think 1and1 has a default index.php or index.html in it's web documents folder. Make…

    2 years ago

  • Posted a reply to "Installed the new update and can't access my dashboard?", on the site WordPress Support Forums:
    Sounds like you had a faulty upgrade, try manually updating

    2 years ago

  • Posted a reply to "HTTP Error", on the site WordPress Support Forums:
    I would start with the .htaccess that someone posted http://jonrwilson.com/2009/12/wordpress-http-error-crunching-htaccess/ seemed like it worked for…

    2 years ago

  • Posted a reply to "HTTP Error", on the site WordPress Support Forums:
    not necessarily, looks like others have had this issue. Try some of the stuff posted…

    2 years ago

  • Posted a reply to "HTTP Error", on the site WordPress Support Forums:
    can you tell us what the http error is?

    2 years ago

  • Posted a reply to "Login Screen Missing", on the site WordPress Support Forums:
    if you want it to be site.com/wordpress/ you put all your files in a folder…

    2 years ago

  • Posted a reply to "Login Screen Missing", on the site WordPress Support Forums:
    lower case wordpress in the db, or uppercase it in your folder name. They are…

    2 years ago

  • Posted a reply to "Login Screen Missing", on the site WordPress Support Forums:
    try changing both to http://www.bedsandhertsfuchsiasociety.co.uk/wordpress/

    2 years ago

  • Posted a reply to "Login Screen Missing", on the site WordPress Support Forums:
    I'm assuming there was an improper update to the "Site Address (URL)" and/or "WordPress Address…

    2 years ago

  • Posted a reply to "Content not displaying properly..", on the site WordPress Support Forums:
    The code for the @media query I found was in http://www.bwrightdesign.net/v2/wp-content/themes/testtheme/library/css/style.css

    2 years ago

  • Posted a reply to "Content not displaying properly..", on the site WordPress Support Forums:
    is this the left padding that you're talking about? @media only screen and (min-width: 768px)…

    2 years ago

  • Posted a reply to "Login Screen Missing", on the site WordPress Support Forums:
    It looks like your wordpress install thinks it's located in /Blog/ not /wordpress/, did you…

    2 years ago

  • Posted a reply to "after server transfer - media links are still to old server!?", on the site WordPress Support Forums:
    Try Velvet Blues Update URL's, I have only personally used it once, but it worked…

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    If you haven't already solved this issue. Is your login page redirecting you from /wp-admin/…

    2 years ago