WordPress.org

Ready to get started?Download WordPress

Profiles

IAmediaworks

Profile picture of IAmediaworks
  • Member Since: November 11th, 2009
  • Posted a reply to "Yo, Bring Back Old Image Attributes!", on the site WordPress Support Forums:
    rawalex for president. :)

    3 months ago

  • Posted a reply to "Yo, Bring Back Old Image Attributes!", on the site WordPress Support Forums:
    I wholeheartedly agree with aharvard on this... Here's why. On many more than one occasion,…

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    I am discussing it with you! ??????

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    That would be by CHOICE... when I want to customize something. (And even then, I…

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    "Don't you have to edit the files of those hundreds of sites anyway for general…

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    I appreciate that you volunteer here, but do you actually do wordpress work? You almost…

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    Do YOU want to go in and manually edit the wp-config files for over a…

    3 months ago

  • Posted a reply to "WordPress auto-updates... please give us the OPTION.", on the site WordPress Support Forums:
    The only way to configure the updates is to go in and manually edit the…

    3 months ago

  • Created a topic, WordPress auto-updates... please give us the OPTION., on the site WordPress Support Forums

    3 months ago

  • Created a topic, 3.8.2 update - likely false Connection lost message, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Events list stopped showing up under the calendar...", on the site WordPress Support Forums:
    Found it - it was actually an issue with WP FullCalendar - which had to…

    4 months ago

  • Posted a reply to "Events list stopped showing up under the calendar...", on the site WordPress Support Forums:
    We're not. The page is supposed to be autogenerated by the plugin. Thanks!

    4 months ago

  • Created a topic, Events list stopped showing up under the calendar..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Anonymous event postings not being held for moderation", on the site WordPress Support Forums:
    I found it. For those looking - it's tied to comment permissions for the whole…

    6 months ago

  • Created a topic, Anonymous event postings not being held for moderation, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No Longer Working - Solution", on the site WordPress Support Forums:
    Also - a followup. The plugin is in fact working. It requires a change in…

    7 months ago

  • Posted a reply to "No Longer Working - Solution", on the site WordPress Support Forums:
    Just sent you a mail. Thanks for posting this.

    7 months ago

  • Posted a reply to "Category drop-down in calendar displays color codes.", on the site WordPress Support Forums:
    It's the theme. Darn. :) Thanks! M

    7 months ago

  • Posted a reply to "Category drop-down in calendar displays color codes.", on the site WordPress Support Forums:
    The dropdowns are auto-generated by the plugin - as is the CSS for the entire…

    7 months ago

  • Posted a reply to "Category drop-down in calendar displays color codes.", on the site WordPress Support Forums:
    I do. :)

    7 months ago

  • Created a topic, Category drop-down in calendar displays color codes., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Category drop-down in calendar displays color codes.", on the site WordPress Support Forums:
    Apologies. This might be a problem with WP FullCalendar. Sigh.

    7 months ago

  • Created a topic, Category drop-down in calendar displays color codes., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Facebook ignores the featured image for my posts", on the site WordPress Support Forums:
    This is happening with us too - and it only started with the most recent…

    7 months ago

  • Created a topic, Quick, stable and very customizable., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Download file not found", on the site WordPress Support Forums:
    Me too. This was in the WordPress dashboard > updates - and we are using…

    11 months ago

  • Created a topic, Possible to categorize Locations?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why are 'Share This' elements loading on my home page after uninstalling?", on the site WordPress Support Forums:
    Yeah - I ran into the same problem when trying to fix it for you…

    1 year ago

  • Posted a reply to "Why are 'Share This' elements loading on my home page after uninstalling?", on the site WordPress Support Forums:
    I can probably help.

    1 year ago

  • Posted a reply to "Why are 'Share This' elements loading on my home page after uninstalling?", on the site WordPress Support Forums:
    Is it possible that it's part of the Tachyon theme?

    1 year ago

  • Posted a reply to "Nope.", on the site WordPress Support Forums:
    Just a CSS span. But it looks like it's working now - at least in…

    1 year ago

  • Posted a reply to "Nope.", on the site WordPress Support Forums:
    Well, that worked - thanks! But I'm still experiencing a weird problem. If I use…

    1 year ago

  • Created a topic, Nope., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Won't send to multiple lists", on the site WordPress Support Forums:
    Well, I didn't want to send to any real listmembers, so I put in a…

    2 years ago

  • Posted a reply to "Won't send to multiple lists", on the site WordPress Support Forums:
    Any chance of doing an interim release without the recipient filter? We have mails waiting…

    2 years ago

  • Posted a reply to "Won't send to multiple lists", on the site WordPress Support Forums:
    I have the same issue - posted about it here: http://wordpress.org/support/topic/newsletter-only-sends-to-one-list-though-multiple-were-chosen?replies=3 M

    2 years ago

  • Posted a reply to "Newsletter only sends to one list, though multiple were chosen.", on the site WordPress Support Forums:
    OK - I've done a little more research by removing one of the lists and…

    2 years ago

  • Posted a reply to "Newsletter only sends to one list, though multiple were chosen.", on the site WordPress Support Forums:
    One additional thing: No new subscribers were added. And while the NL is still sending,…

    2 years ago

  • Created a topic, Newsletter only sends to one list, though multiple were chosen., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple products on one page?", on the site WordPress Support Forums:
    Nevermind! Found it. :)

    2 years ago

  • Created a topic, Multiple products on one page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Page formatting..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Checkboxes cause a hang and spinning arrow", on the site WordPress Support Forums:
    Not a new theme, and no new plugins - and not a new form, either.…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Checkboxes cause a hang and spinning arrow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Conflict between Contact Form 7 and Headway - no green success box", on the site WordPress Support Forums:
    I can confirm that the problem is checkboxes. I had a form working for at…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Upload not working and odd .htaccess change", on the site WordPress Support Forums:
    Sorry - NAME of the file. :S

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Upload not working and odd .htaccess change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Category Grid View Gallery] Thumbnail Not Showing After 2.2.4 update", on the site WordPress Support Forums:
    I'm having the same issue - but I did notice two interesting things: 1. The…

    2 years ago

  • Created a topic, [Plugin: Category Grid View Gallery] Thumbnails don't show, and HTML in popup is broken., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Darkroom Facebook Photo Gallery] Install worked fine - so did configuration - but no pix sh", on the site WordPress Support Forums:
    Update... The plugin added separate pages to the site for every FB album on the…

    2 years ago