WordPress.org

Ready to get started?Download WordPress

Profiles

Iamdez

Profile picture of Iamdez
  • Member Since: April 18th, 2009
  • iamdez.com
  • Software Test Engineer at Clockwork Active Media Systems
  • Find me on:

  • Posted a reply to "[Request] Do invoice number generation work before Invoice Email generation", on the site WordPress Support Forums:
    This worked great. Thanks!

    3 weeks ago

  • Created a topic, [Request] Do invoice number generation work before Invoice Email generation, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Disable Registered Group", on the site WordPress Support Forums:
    I did a workaround to remove a user from the registered group once they hit…

    3 months ago

  • Created a topic, Disable Registered Group, on the site WordPress Support Forums

    3 months ago

  • Created a topic, All my sites, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Javascript Error when settings left blank", on the site WordPress Support Forums:
    Not a problem. Also marked it as "Works for 3.9.1 using 1.2.5.1"

    4 months ago

  • Posted a reply to "Javascript Error when settings left blank", on the site WordPress Support Forums:
    Right. Done. Verified fixed with 1.2.5.1

    4 months ago

  • Posted a reply to "Javascript Error when settings left blank", on the site WordPress Support Forums:
    Tried to download the .zip from the developers tab, but it says 404 and none…

    4 months ago

  • Created a topic, Javascript Error when settings left blank, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Files & Folders no longer appear", on the site WordPress Support Forums:
    Seems to be the server I'm running on for the above. I have two other…

    4 months ago

  • Created a topic, Files & Folders no longer appear, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Feature Request: Generate/Send multiple invoices at a time, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Customer Invoice" Selection from Order Detail Page doesn't record Invoice ID", on the site WordPress Support Forums:
    Everything is working great. This is resolved.

    4 months ago

  • Posted a reply to "Conflict with WP Super Cache", on the site WordPress Support Forums:
    This is for use within a multi-site setup. When JUST wp editor is installed it…

    4 months ago

  • Created a topic, "Customer Invoice" Selection from Order Detail Page doesn't record Invoice ID, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple and Elegant, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Worked great., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How does the customer views the saved addresses", on the site WordPress Support Forums:
    This is exactly what I was looking for the plugin to do as well. Will…

    6 months ago

  • Posted a reply to "Incompatible with Woocommerce latest", on the site WordPress Support Forums:
    The plugin works with Woocommerce now. However, while the plugin works through the process I'm…

    6 months ago

  • Posted a reply to "Incompatible with Woocommerce latest", on the site WordPress Support Forums:
    Can you reply to this when you do. I do want to use it and…

    7 months ago

  • Created a topic, Incompatible with Woocommerce latest, on the site WordPress Support Forums

    7 months ago

  • Created a topic, No Child Theme Support | No Warning, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "cannot edit child theme files", on the site WordPress Support Forums:
    You should specify this issue in your main description. Confused me a lot when suddenly…

    9 months ago

  • Posted a reply to "401 authorization failed", on the site WordPress Support Forums:
    Yup, I'm using ORD and that matches the region in my cloud files setup.

    9 months ago

  • Posted a reply to "401 authorization failed", on the site WordPress Support Forums:
    Forgot to ask the question: Where do I find information on using the latest rackspace…

    9 months ago

  • Posted a reply to "401 authorization failed", on the site WordPress Support Forums:
    @Jackson I'm not using a sub-account (didn't even know it was a thing). I found…

    9 months ago

  • Created a topic, Multisite CDN settings unavailable, on the site WordPress Support Forums

    9 months ago

  • Created a topic, 401 authorization failed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Multisite Install but not showing Sites Option or Any Others", on the site WordPress Support Forums:
    Another solution that I found after having the same issue. The instructions call for you…

    9 months ago

  • Created a topic, Conflict with WP Super Cache, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Request: Ability to stack rules", on the site WordPress Support Forums:
    Thanks for the tip on showing/hiding. Still wrapping my brain around the logic, but I…

    9 months ago

  • Posted a reply to "Request: Ability to stack rules", on the site WordPress Support Forums:
    Agreed. I thought about doing that, but it still involves having multiple blocks on the…

    9 months ago

  • Created a topic, Request: Ability to stack rules, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Maximum Execution time reached", on the site WordPress Support Forums:
    Marking this as resolved.

    9 months ago

  • Posted a reply to "Maximum Execution time reached", on the site WordPress Support Forums:
    I replaced the function wholly and it seems to be working. I did get the…

    9 months ago

  • Posted a reply to "Maximum Execution time reached", on the site WordPress Support Forums:
    Yeah, they take about 5 seconds to show all of the dates set out from…

    9 months ago

  • Created a topic, Maximum Execution time reached, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Multisite fails to recognize woocommerce installed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    I just installed this on multi-site. It works great on a per-site basis, but yes,…

    9 months ago

  • Created a topic, Installed, entered credentials, php fatal, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Generating keywords results in php errors, on the site WordPress Support Forums

    3 years ago