WordPress.org

Ready to get started?Download WordPress

Profiles

iainpurdie

Profile picture of iainpurdie
  • Member Since: March 4th, 2008
  • Find me on:

  • Created a topic, Creating lists from pasted text no longer works, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Wrong field highlighted by default in "Add Link" pop-up, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "PHP Warning in WP Backend (missing upgrade file perhaps?)", on the site WordPress Support Forums:
    *like* :)

    1 month ago

  • Created a topic, Doesn't seem to work!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    The weird world of computers - I guess we just file this one under "whuh?"…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    Yup, works with WP BandCamp. The shortcode is as follows: [bandcamp width=100% height=42 album=2480518505 size=small…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    I pointed bandcamp at this thread and specifically (as an example) went through adding the…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    I think I may have to contact BandCamp. I've gone through the machinations again and…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    P.S. The fact that the self-same shortcodes work fine with the alternative plug-in you pointed…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    NOTE: According to the post you most recently added, 2480518505 is the *wrong* number and…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    Coming back to this post... looks like it may have righted itself. Will replace/follow up…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    Just going to dig through them now. Strange, though, as all of the shortcodes were…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    The problem goes away, though I didn't think it would be an issue with limited…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    Hey, Jeremy - thanks for getting back. Hope you guys enjoyed your holiday :) Shortcode…

    11 months ago

  • Posted a reply to "bandcamp shortcode not functioning", on the site WordPress Support Forums:
    Update - bizarrely, I just added a new post (scheduled, not published) and the player…

    12 months ago

  • Created a topic, bandcamp shortcode not functioning, on the site WordPress Support Forums

    12 months ago

  • Created a topic, No go on 3.6.1, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Out of curiosity...", on the site WordPress Support Forums:
    Seconded! Any chance it allows us to embed more external resources? Seems very few themes…

    1 year ago

  • Posted a reply to "JetPack Publicize creating malformed links in facebook", on the site WordPress Support Forums:
    Sorry to take a while posting as I've been out this evening. The posts I…

    1 year ago

  • Posted a reply to "JetPack Publicize creating malformed links in facebook", on the site WordPress Support Forums:
    Mr Chunks, I think the image thing is unrelated and possibly a facebook issue. I've…

    1 year ago

  • Posted a reply to "JetPack Publicize creating malformed links in facebook", on the site WordPress Support Forums:
    Hey Jeremy - thanks again for your efforts so far! Facebook page is: http://www.facebook.com/MoshvilleTimes Web…

    1 year ago

  • Posted a reply to "JetPack Publicize creating malformed links in facebook", on the site WordPress Support Forums:
    Just tried - problem still there :(

    1 year ago

  • Posted a reply to "JetPack Publicize creating malformed links in facebook", on the site WordPress Support Forums:
    To follow on, I've another blog which is publishing via Publicize just fine. However, it's…

    1 year ago

  • Created a topic, JetPack Publicize creating malformed links in facebook, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Integration with facebook and twitter creates wrong links", on the site WordPress Support Forums:
    Sorry, I assumed as I was reporting the same problem it would make sense to…

    1 year ago

  • Posted a reply to "Integration with facebook and twitter creates wrong links", on the site WordPress Support Forums:
    I was *just* about to post about the same thing. I think that the problem…

    1 year ago

  • Posted a reply to ""Argument #2 is not an array in ..." [main.php]", on the site WordPress Support Forums:
    Just updated to 1.9.9.6 and, with overwriting my main.php, the fault re-occurred. Seriously, has nobody…

    2 years ago

  • Posted a reply to ""Argument #2 is not an array in ..." [main.php]", on the site WordPress Support Forums:
    P.S. Posted this as I had to re-do the "fix" after the recent update (obviously)…

    2 years ago

  • Created a topic, "Argument #2 is not an array in ..." [main.php], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    OK, I have noticed "...._m" files being added, usually when I make use of an…

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    FYI also just tried erasing all my Atahualpa settings back to default and checking. No…

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    Thanks, Esmi. I've also posted on the Atahualpa forum and the first response I received…

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    Yes, I am now. Just updated to 3.7.7 and retried. Same issue.

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    Looking like you're right. I changed to Twenty Eleven and the problem went away, re-enabled…

    2 years ago

  • Created a topic, Multiple copies of images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Creating Duplicate Images", on the site WordPress Support Forums:
    At the risk of sounding all AOL - "me too". It's been happening for some…

    2 years ago

  • Posted a reply to "Need Help " running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5", on the site WordPress Support Forums:
    I'd just like to say "thanks" to cmadriles. I just went to add a new…

    3 years ago

  • Posted a reply to "Upgrade WordPress Nothing Happening", on the site WordPress Support Forums:
    vtroia's solution worked a treat for me upgrading to 2.8. HOWEVER - afterwards, it's worth…

    5 years ago

  • Posted a reply to "Lost frame around image caption after publishing", on the site WordPress Support Forums:
    Jimtron - just a quick "thank you" as I'd just spotted the same problem and…

    6 years ago

  • Created a topic, New "reply to comment" function replies logged as spam, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Upgraded to 2,0 - now not working", on the site WordPress Support Forums:
    Mitch, I auto-upgraded to 2.0.4 and everything now seems to work perfectly. Thanks so much…

    6 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Upgraded to 2,0 - now not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Search / search posts not working", on the site WordPress Support Forums:
    It *was* a plug-in. Must have skipped it when I was testing them. SPS-Suite to…

    6 years ago

  • Created a topic, Search / search posts not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How to default image link to "page" not "file", on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How to make image upload default to page view", on the site WordPress Support Forums:
    Same query - anyone got any hints? Or perhaps something worth adding to the "wishlist"…

    6 years ago

  • Posted a reply to "Editor removing HTML code", on the site WordPress Support Forums:
    Just done my first major post after upgrading to 2.5.1 - and the left/right align…

    6 years ago

  • Posted a reply to "Editor removing HTML code", on the site WordPress Support Forums:
    Hey people. Yeah, the tags thing was kind of the only way I could get…

    6 years ago

  • Created a topic, Editor removing HTML code, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Do not moderate Authors comments - how?", on the site WordPress Support Forums:
    I must confess, I am now at somewhat of a loss. All I can suggest…

    6 years ago