WordPress.org

Ready to get started?Download WordPress

Profiles

i0n1ca

Profile picture of i0n1ca
  • Member Since: July 12th, 2012
  • Timisoara
  • iSay.ro
  • Find me on:

Bio/Description

Owner of iSay.ro « ionica’s blog » Pasionat de gadget-uri, de iOS, Apple, iPhone si iPad. Posesor de iPhone 4s. Proaspat casatorit.

Timisoara, Romania

  • Created a topic, The best Cache plugin., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP-Postviews", on the site WordPress Support Forums:
    I've tried W3 Total Cache, WP Super Cache, but none of this was this good…

    2 months ago

  • Posted a reply to "WP-Postviews", on the site WordPress Support Forums:
    Is the same version like the one in the morning? "Successfully installed the plugin WP…

    2 months ago

  • Posted a reply to "WP-Postviews", on the site WordPress Support Forums:
    Awesome, I was still using it since we talked about, but every time i had…

    2 months ago

  • Posted a reply to "Captcha validation on iOS (Safari)", on the site WordPress Support Forums:
    2 fast :)) This update fix it thanks

    2 months ago

  • Posted a reply to "Captcha validation on iOS (Safari)", on the site WordPress Support Forums:
    hello is not solved, instaled this morning but still no validation

    2 months ago

  • Created a topic, Captcha validation on iOS (Safari), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Quick Cache info", on the site WordPress Support Forums:
    Awesome news btw. I will follow that Git. Thanks a lot. The "Show details" is…

    2 months ago

  • Created a topic, Quick Cache info, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP-Postviews", on the site WordPress Support Forums:
    There is nothing to do about that? Any fix?

    2 months ago

  • Created a topic, WP-Postviews, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working on iOS too", on the site WordPress Support Forums:
    Hello Henrique, The bug has been fixed. Thanks a milion. Now I'm really happy :)

    3 months ago

  • Posted a reply to "Not working on iOS too", on the site WordPress Support Forums:
    Not solved. The slider still doesn't work. I can hit the publish button even if…

    3 months ago

  • Created a topic, Not working on iOS too, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Thanks to the team behind this great plugin. I'm waiting that new release :) Have…

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Herinque, Your my man :) awesome! Those modifications worked. Picture Thanks a milion.

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Tried, put it manually after button with no success. comments.php

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    I have put this code <script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js"></script> in functions.php replaceing those 2 lines in…

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    On Login form is working Lost password is working too, but the plugin settings are…

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Hi jpargana Found that jQuery 1.7.2 in my functions.php Here are the files: footer.php and…

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Hi Joao, How i will remove those 2? Should Deactivate all plugins?

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Yes it has, right before the </body> ends. Here is a picture. I had some…

    3 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Manual Hashtags", on the site WordPress Support Forums:
    Never mind. Support is nothing for your costumers. Figure it out by myself. If everyone…

    7 months ago

  • Created a topic, Manual Hashtags, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can WordTwit also attached the featured image?", on the site WordPress Support Forums:
    Nice request. I'm in too, that will be awesome! Is it possible?

    7 months ago

  • Posted a reply to "Not working.", on the site WordPress Support Forums:
    I was using the same configurations of plugins installed, no modification made. Anyway i found…

    7 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    The version 3.5 has a CSS problem. The Save Changes buttons is not working. To…

    7 months ago

  • Posted a reply to "wordtwit pro has stopped working", on the site WordPress Support Forums:
    #fix Go to twitter dev on your account apps, delete the app that you previously…

    7 months ago

  • Posted a reply to "Publish status: Failed", on the site WordPress Support Forums:
    The version 3.5 has a CSS problem. The Save Changes buttons is not working. To…

    7 months ago

  • Posted a reply to "Cannot save settings", on the site WordPress Support Forums:
    Here is the fix: Go to files (via FTP or cPanel) locate wordtwit in wp-content/plugins/wordtwit.…

    7 months ago

  • Posted a reply to "Server Time: Incorrect and Can't Add Accounts errors, will be fixed SOON", on the site WordPress Support Forums:
    Here is the fix: Go to files (via FTP or cPanel) locate wordtwit in wp-content/plugins/wordtwit.…

    7 months ago

  • Posted a reply to "Cannot save settings", on the site WordPress Support Forums:
    Same here. There ia a problem and i hope it will be fixed soon.

    7 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    We are talking about 3.5 version, right? This one is not working! Deleted, reinstalled again,…

    7 months ago

  • Posted a reply to "Server Time: Incorrect and Can't Add Accounts errors, will be fixed SOON", on the site WordPress Support Forums:
    Same here @JeanPaulH

    7 months ago

  • Posted a reply to "Will not find account", on the site WordPress Support Forums:
    I'm on Mavericks, and either Safari or Chrome are not working for me to add…

    7 months ago

  • Created a topic, Not working on 3.8, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not working on 3.8, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not working on 3.8, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not working on 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[imdbltid] [/imdbltid]", on the site WordPress Support Forums:
    I've deleted the imdbImg. Solved. Thanks, you rock!

    10 months ago

  • Posted a reply to "[imdbltid] [/imdbltid]", on the site WordPress Support Forums:
    Awesome dude :) One more request. At the begining is showing an imdb yellow icon.…

    10 months ago

  • Created a topic, [imdbltid] [/imdbltid], on the site WordPress Support Forums

    10 months ago

  • Created a topic, Remove all trackbacks and pingbacks, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Crash, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Do I have to keep this installed?", on the site WordPress Support Forums:
    I have the same problem after upgrading to version 3.6 This is the only solution…

    1 year ago

  • Posted a reply to "Thank you email to participants", on the site WordPress Support Forums:
    The plugin is updated to version 1.2.0 which fixes the bug of thankyou_email. Thanks.

    1 year ago

  • Created a topic, Thank you email to participants, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Embed Twitter/Youtube posts in comments!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken, on the site WordPress Support Forums

    1 year ago