WordPress.org

Ready to get started?Download WordPress

Profiles

hutchison

Profile picture of hutchison
  • Member Since: October 25th, 2006
  • Created a topic, Select different currency?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Navigation menu stopped working", on the site WordPress Support Forums:
    Hi, Similar problem to susansalleh's: the custom menu does not display sub-menu items when 'featured…

    11 months ago

  • Created a topic, Different box sets for posts and for 404 pages?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can I disable SSL or should I reinstall?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image "failed to upload due to an error"", on the site WordPress Support Forums:
    Thanks for the suggestion, esmi, but this didn't work. The subfolder wp-content/uploads/2012/ for year is…

    2 years ago

  • Created a topic, Image "failed to upload due to an error", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No WYSIWYG Editor in 2.1", on the site WordPress Support Forums:
    Problem solved after restarting server. If anyone else with the same problem hasn't tried that,…

    8 years ago

  • Posted a reply to "No WYSIWYG Editor in 2.1", on the site WordPress Support Forums:
    I've the same problem with WP2.1 as others have reported, viz. only B(old) and I(talic)…

    8 years ago

  • Posted a reply to "database error with new install", on the site WordPress Support Forums:
    Thanks -- I changed 'site_url' and 'home' values, and now everything works wonderfully! Many thanks…

    8 years ago

  • Posted a reply to "database error with new install", on the site WordPress Support Forums:
    Yes, I first changed the location of the entire blog (from a user account to…

    8 years ago

  • Created a topic, database error with new install, on the site WordPress Support Forums

    8 years ago