WordPress.org

Ready to get started?Download WordPress

Profiles

hugin

Profile picture of hugin
  • Member Since: March 29th, 2006
  • Posted a reply to "FTP credentials needed to ACTIVATE plugins (local install, MAMP)", on the site WordPress Support Forums:
    It actually seems that it now is limited to certain plugins, not all. In the…

    2 months ago

  • Created a topic, Typo in framework?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "FTP credentials needed to ACTIVATE plugins (local install, MAMP)", on the site WordPress Support Forums:
    This is the first time I have personally heard of this happening. I can only…

    2 months ago

  • Created a topic, FTP credentials needed to ACTIVATE plugins (local install, MAMP), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[Plugin: Enhanced WP Contact Form] Broken with 2.8.1?", on the site WordPress Support Forums:
    Same here too. :-(

    5 years ago

  • Posted a reply to "[Plugin: WP-ContactForm] Fatal error loading wp-contact form", on the site WordPress Support Forums:
    I have the same problem. I'm guessing it broke with 2.7.

    5 years ago

  • Posted a reply to "[Plugin: Landing sites] landing sites database error...", on the site WordPress Support Forums:
    ALTER TABLE wp_posts ADD FULLTEXT post_related (post_title, post_content); Gives me this error: #1061 - Duplicate…

    5 years ago

  • Posted a reply to "[Plugin: Landing sites] Landing Sites plugin not working for me", on the site WordPress Support Forums:
    Got hit with an error: #1061 - Duplicate key name 'post_related'

    5 years ago

  • Posted a reply to "[Plugin: Landing sites] Landing Sites plugin not working for me", on the site WordPress Support Forums:
    I cant get 1.4.1 to work. The old 1.3 works just fine, but 1.4.1 gives…

    5 years ago

  • Posted a reply to "[Plugin: Landing sites] landing sites database error...", on the site WordPress Support Forums:
    I have the same problem, and my wp_posts is already MyISAM. It's only in 1.4.1…

    5 years ago

  • Posted a reply to "Problem with WP-ContactForm 1.5.1 and Add an Image", on the site WordPress Support Forums:
    A bit late perhaps, but thanks!

    6 years ago

  • Posted a reply to "WP-ContactForm 1.5.1 Breaks Media Uploader", on the site WordPress Support Forums:
    Solution here: http://wordpress.org/support/topic/165190

    6 years ago