WordPress.org

Ready to get started?Download WordPress

Profiles

hswebdev

Profile picture of hswebdev
  • Member Since: March 20th, 2012
  • Posted a reply to "Shadowbox JS does not play YouTube video", on the site WordPress Support Forums:
    Droopie--make sure your URL query strings starts with a ? and separated by &. Here…

    7 months ago

  • Posted a reply to "3.7.1 HTTP Error", on the site WordPress Support Forums:
    I think this has to do with WordPress reading media metadata (Exif, ID3 tags, etc.)…

    8 months ago

  • Posted a reply to "Cannot use nl2br(). How does WordPress display its content?", on the site WordPress Support Forums:
    I resolved this myself after looking harder online: When you retrieve the post content from…

    1 year ago

  • Created a topic, Cannot use nl2br(). How does WordPress display its content?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Questions/concerns with WordPress speed issues", on the site WordPress Support Forums:
    Thank you! I will give the P3 Profiler plugin a try. Over the weekend, I…

    1 year ago

  • Created a topic, How to get less results from wp_get_nav_menu_items() ?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Questions/concerns with WordPress speed issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Disable prompts on new WordPress or plugin version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Disable cache for mobile devices, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wp_postmeta: querying multiple meta_values from a random post_id", on the site WordPress Support Forums:
    You are a lifesaver! Very clever way to put multiple data into one column. Thanks!

    1 year ago

  • Created a topic, wp_postmeta: querying multiple meta_values from a random post_id, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disable plugin javascripts in admin, but enable on front-end only?", on the site WordPress Support Forums:
    This has been resolved.

    1 year ago

  • Posted a reply to "Disable plugin javascripts in admin, but enable on front-end only?", on the site WordPress Support Forums:
    I got it to work! Thank you Andrew! I didn't realize you had wp_enqueue_scripts. I…

    1 year ago

  • Posted a reply to "Disable plugin javascripts in admin, but enable on front-end only?", on the site WordPress Support Forums:
    Oops, I forgot the NOT in front of is_admin in my original post. The case…

    1 year ago

  • Created a topic, Disable plugin javascripts in admin, but enable on front-end only?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shadowbox JS does not play YouTube video", on the site WordPress Support Forums:
    Calling the shadowbox manually + using the embed YouTube link as follows works for now:…

    1 year ago

  • Posted a reply to "Website keeps loading infinitely", on the site WordPress Support Forums:
    Website is back after removing the following from the header.php file: <meta name="expires" content="Sat, 01…

    1 year ago

  • Posted a reply to "Website keeps loading infinitely", on the site WordPress Support Forums:
    Thank you. I will try to retrieve the error_logs from our admins.

    1 year ago

  • Created a topic, Website keeps loading infinitely, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "?page_id=111 vs. ?p=111 in URL", on the site WordPress Support Forums:
    So this makes me think, does ?page_id= go to a page while ?p= go to…

    1 year ago

  • Posted a reply to "?page_id=111 vs. ?p=111 in URL", on the site WordPress Support Forums:
    Our site has been modified to use posts for news sorted by date, hence setting…

    1 year ago

  • Posted a reply to "?page_id=111 vs. ?p=111 in URL", on the site WordPress Support Forums:
    http://dev7.hs.iastate.edu/?p=3495 vs. http://dev7.hs.iastate.edu/?page_id=3495

    1 year ago

  • Posted a reply to "?page_id=111 vs. ?p=111 in URL", on the site WordPress Support Forums:
    After changing to the "default" permalink and removing the rewrite rules from .htaccess (as recommended),…

    1 year ago

  • Posted a reply to "?page_id=111 vs. ?p=111 in URL", on the site WordPress Support Forums:
    I'm using the "day and name" permalink (e.g. http://www.mysite.com/2013/03/04/sample-post). This is used for posts. I've…

    1 year ago

  • Created a topic, ?page_id=111 vs. ?p=111 in URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "0 pictures successfully added. Cannot fix this no matter what I try. Help?", on the site WordPress Support Forums:
    OK, I've found a very easy fix. I noticed that the uninstalling/installing of the NGG…

    1 year ago

  • Posted a reply to "0 pictures successfully added. Cannot fix this no matter what I try. Help?", on the site WordPress Support Forums:
    I managed to somehow trick the NGG plugin and WordPress and retain my galleries, the…

    1 year ago

  • Posted a reply to "0 pictures successfully added. Cannot fix this no matter what I try. Help?", on the site WordPress Support Forums:
    I have the same problem and fixed mine--now mine uploads fine. I have WP 3.5.1…

    1 year ago

  • Created a topic, Blank pages on admin panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Does it work on WP 3.3.1?", on the site WordPress Support Forums:
    Actually, just use the new version 3.0.3.9 from the author's website.

    2 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Does it work on WP 3.3.1?", on the site WordPress Support Forums:
    Yes it does. You have to make a small change to make it work with…

    2 years ago