WordPress.org

Ready to get started?Download WordPress

Profiles

homegrowndotorg

Profile picture of homegrowndotorg
  • Member Since: January 20th, 2012
  • Find me on:

  • Posted a reply to "Comments and replies to comments not loading", on the site WordPress Support Forums:
    Oh. Now I need to try re-activating plug-ins one-by-one? I bet it's the wibya toolbar…

    2 years ago

  • Posted a reply to "Comments and replies to comments not loading", on the site WordPress Support Forums:
    OK! Now commenting works. Can I change back to my custom theme? YES! That worked.…

    2 years ago

  • Created a topic, Comments and replies to comments not loading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    OK, great. Thank you. I have found the log of previous versions on Codex, but…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I was actually able to recover my backups (the hosting company helped me) and revert…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I've uploaded and activated it. deactivated all other plugins and changed to 2012. Still not…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    There is no backup. I did it wrong. They advised that I should wait until…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I'm sorry if that came off as snippy. That was not my intent. I apologize…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    You already asked me to do that this morning. It says: 19470 Maybe you can…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Yes.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Not sure we've tried repairing the database. This has been happening since I updated to…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Yes. It says: 19470

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Also tried on Chrome. Still having the problem. I've switched the theme back because I…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Thanks for replying. I've changed the theme to Twenty Twelve and reset plug-ins, then tried…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I switched everything back because I 1) didn't want the theme up there for too…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    This post is not updating, so I don't know if esmi is seeing my response...

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    It's also on the first page: http://homegrown.org/blog/

    3 years ago

  • Created a topic, Add/Edit hyperlinks not working post-update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Hoping to get a response today. Thanks!

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Sorry, I also switched to the Twenty Eleven theme.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    OK, I'm back and I have done what you've advised using phpMyAdmin. I have deactivated…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    OK, I really really appreciate all of your help today. I'm not going to be…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Could it be Yoast?

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I got the "Are you Sure? This page is asking you to confirm that you…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    OK, I've done that.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Step 3 says wp-admin Step 1 say wp-content So I'm just renaming then changing it…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    At step 3. I am getting to this address? /usr/www/users/hgrown/wordpress/wp-admin I don't find a plugins…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Now I'm getting the old problem before I deactivated all plug-ins. I add text, click…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Done.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Sorry, this is the link to the WordPress site http://homegrown.org/blog/

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    homegrown.org I have reactivated my custom theme.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Yes. Firefox and Chrome. Two different macs.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I activated twenty eleven theme and still cannot insert hyperlinks.

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    I just tried installing Twenty Eleven and it does not seem to be logging in…

    3 years ago

  • Posted a reply to "Insert link / hyperlink not working", on the site WordPress Support Forums:
    Thank you for your reply. I have done all of the things listed except switching…

    3 years ago

  • Created a topic, Insert link / hyperlink not working, on the site WordPress Support Forums

    3 years ago