WordPress.org

Ready to get started?Download WordPress

Profiles

holospirit

Profile picture of holospirit
  • Member Since: March 25th, 2009
  • Find me on:

  • Posted a reply to "Display only Tags min. x-times used", on the site WordPress Support Forums:
    so i need to edit the sourcecode? no direct option for this? ok, thanks for…

    8 months ago

  • Posted a reply to "Display only Tags min. x-times used", on the site WordPress Support Forums:
    would be an option - but for e.g. [mctagmap columns="3" hide="yes" num_show="3" more="more »" toggle="«…

    8 months ago

  • Created a topic, Top!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, To slow for much tags/cats, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Plugin slowes down new post/page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Display only Tags min. x-times used, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Results break Ascii-Chars in Results", on the site WordPress Support Forums:
    the 'preg_replace_callback' for inline-php is working fine when one page is parsed by wp. is…

    9 months ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Results break Ascii-Chars in Results", on the site WordPress Support Forums:
    tryed all fuzzy options - no change. the title was solved by putting up the…

    9 months ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Results break Ascii-Chars in Results", on the site WordPress Support Forums:
    thanks :) for the first question i found http://wordpress.org/support/topic/hide-picture-caption-in-results what works. second question is solved…

    9 months ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] Results break Ascii-Chars in Results", on the site WordPress Support Forums:
    second - i have inline-php in may content. relevansi only indexes the code, but not…

    9 months ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Results break Ascii-Chars in Results, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "3.8 admin panel design is very bad", on the site WordPress Support Forums:
    @andrew: no, i don't speak of screensize depending on responsive-fuck (who the hell codes on…

    9 months ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "3.8 admin panel design is very bad", on the site WordPress Support Forums:
    i hate this update. widgets are totally uneditable - 15x screen-height to scroll down to…

    9 months ago

  • Posted a reply to "jwplayer not displaying youtube videos on ipad/iohones", on the site WordPress Support Forums:
    Single YouTube entries will work, though. deactivate flash in browser and try (html5 fallback). not…

    10 months ago

  • Posted a reply to "[Plugin: StatPress Visitors] Deleting entries question", on the site WordPress Support Forums:
    of course, but it isn't what you expect ;) here is the widget code: <?…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Deleting entries question", on the site WordPress Support Forums:
    july? oO i think i do something for myself for the plugins until then

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Deleting entries question", on the site WordPress Support Forums:
    thanks for the fast reply. for the global widget counter, it's not nessecairy to subtract…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Deleting entries question", on the site WordPress Support Forums:
    so when i delete old entries, the global counter (hits, visitors) is reduced too? doesn't…

    2 years ago

  • Posted a reply to "[Plugin: P3 (Plugin Performance Profiler)] Error reading scan", on the site WordPress Support Forums:
    Are there any *.json files in the folder? If not, that means P3 can't (or…

    2 years ago

  • Posted a reply to "[Plugin: P3 (Plugin Performance Profiler)] Error reading scan", on the site WordPress Support Forums:
    yes, checked all for 755 and even made a new im my media (new) folder.…

    2 years ago

  • Posted a reply to "[Plugin: P3 (Plugin Performance Profiler)] Error reading scan", on the site WordPress Support Forums:
    having the same problem. even changed the default media folder. log is empty - so…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] javascript is "cut" away at the end of some merges, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] New Users don't get confirmed in Adminpanel - but by Admin-eMail", on the site WordPress Support Forums:
    cool, thanks a lot. yes, was a caching issue. added /newsletter and ?s2= to the…

    2 years ago

  • Created a topic, [Plugin: Subscribe2] New Users don't get confirmed in Adminpanel - but by Admin-eMail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Successful Subscription Message Doesn't Display", on the site WordPress Support Forums:
    when i use http://domain.com/?s2=1d468e170f4a525c78ce54242c04ac6886 it doesn't work, just a redirect to /newsletter when using http://domain.com/newsletter/?s2=1d468e170f4a525c78ce54242c04ac6886…

    2 years ago

  • Created a topic, [Plugin: WP SlimStat Shortcodes] simple post&pageviews and visitors (ever) widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: 404 Redirected] 1.3.1 Loops endless - not usable", on the site WordPress Support Forums:
    the problem comes with pages. /%pagename%/ is set in permalinks BUT i use Permalink Editor…

    2 years ago

  • Posted a reply to "[Plugin: 404 Redirected] 1.3.1 Loops endless - not usable", on the site WordPress Support Forums:
    i have from a seo a second 404 monitor (no redirect) - just moved my…

    2 years ago

  • Posted a reply to "[Plugin: 404 Redirected] 1.3.1 Loops endless - not usable", on the site WordPress Support Forums:
    you checked cat/sub_cat/page/ ? cat/page or /page works. maybe a changed permalink thing? 1.3.2 still…

    2 years ago

  • Created a topic, [Plugin: 404 Redirected] 1.3.1 Loops endless - not usable, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: 404 Redirected] trackback error", on the site WordPress Support Forums:
    super fine :) thanks a lot :) i really like your great plugin :)

    2 years ago

  • Created a topic, [Plugin: WordPress Social Login] JS Error after update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: 404 Redirected] trackback error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Mails don't send in digest mode, but do in post mode", on the site WordPress Support Forums:
    i checked a lot - only thing that works is "for every article" - even…

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Mails don't send in digest mode, but do in post mode", on the site WordPress Support Forums:
    my mails are send when i checked send every article. using a specific time -…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    i think i just add the code for my sql-querys for the top posts/pages.

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/wp-widget-cache/ maybe the problems are the same - but i don't use most widgets for…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    WP SlimStat / WP SlimStat Dashboard Widgets / WP SlimStat ShortCodes for example. i just…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    ok - just wondering what widget-cache does then. i thought it's the goal of that…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    it's for a widget, so it's cached and only updated once a day. i don't…

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie)", on the site WordPress Support Forums:
    to bad, thanks

    2 years ago

  • Created a topic, [Plugin: StatPress Visitors] Get Top Views by Post/Page (Categorie), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP SlimStat Shortcodes] code for top pages by categorie, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Unknown column 'realpost'", on the site WordPress Support Forums:
    seems to work, thank you :)

    2 years ago

  • Created a topic, [Plugin: StatPress Visitors] Unknown column 'realpost', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: StatPress Visitors] Newest version disables javascript in plugin page", on the site WordPress Support Forums:
    Error: TypeError: jQuery(".datepicker").datepicker is not a function possible reason: wp_enqueue_script('jquery-ui-datepicker', STATPRESS_V_PLUGIN_URL . '/js/jquery.ui.datepicker.min.js', array ('jquery',…

    2 years ago

  • Posted a reply to "[Plugin: SEO Ultimate] missing documentation", on the site WordPress Support Forums:
    insert in ..../wp-content/plugins/seo-ultimate/modules/meta-keywords.php in line 121 $words = array_map('strtolower', $words); so all stopwords will used…

    2 years ago

  • Posted a reply to "[Plugin: Sharedaddy] ShareDaddy Email Link Not Working", on the site WordPress Support Forums:
    some problem too. seems a jquery conflict with some of the latest wp updates.

    2 years ago

  • Posted a reply to "[Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Videos not working in Firefox", on the site WordPress Support Forums:
    @longtail: after the last update all is working fine now :) thanks :)

    3 years ago