WordPress.org

Ready to get started?Download WordPress

Profiles

Scott L. Mitchell

Profile picture of Scott L. Mitchell
  • Member Since: May 14th, 2009
  • Posted a reply to "ManDrill and Woocommerce", on the site WordPress Support Forums:
    Here is the issue that we have. WordPress standard emails (password reset, etc.) are plain-text-ish…

    1 year ago

  • Posted a reply to "PHP Error and Fix", on the site WordPress Support Forums:
    Perhaps my old user-role-editor.php was stuck in cache? At any rate, I just confirmed that,…

    1 year ago

  • Created a topic, PHP Error and Fix, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Perfectly + Matt is the Bomb, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Forced?", on the site WordPress Support Forums:
    Thanks for the quick response. Made the fix.

    2 years ago

  • Created a topic, Visual Editor Forced?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change to address root relative URLs", on the site WordPress Support Forums:
    Not a plugin. There are a number if ways to strip the www.yourdomain.com from all…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    I think that last fix will do the trick ... glad we got this resolved!

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    Edit works ... but getting the attachments was still broken. Seems to be a null…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    Indeed. I am stepping through the code as well. Hopefully we can zero in on…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    I think that I will stick with legacy mode for now. Once you get rid…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    There may be some other issues. I'm getting some odd results using the Attachments class…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    Just stepped through code. The plugin checks for version_compare( $wp_version, '3.5', '<=' ) Get rid…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    No. Just found and installed this awesome plugin a few minutes ago (Post 3.5 upgrade…

    2 years ago

  • Posted a reply to "Class 'Attachments' not found", on the site WordPress Support Forums:
    I upgraded to 3.5m but the new Attachments ('attachments') does not work. is there an…

    2 years ago

  • Created a topic, Change to address root relative URLs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress add_rewrite_rule not working with Root Relative URLs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Social Login] LinkedIn provider not returning Name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3TC and Rackspace and Subdomain Sites", on the site WordPress Support Forums:
    Something else that may be important to the solution. My DNS settings A Records @…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3TC and Rackspace and Subdomain Sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Allow Users to See Past Submissions, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Eventbrite for The Events Calendar] connect() timed out!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Theme subdirectories not uploading to CDN", on the site WordPress Support Forums:
    By the way, when I add the directory to "custom files," it works just fine.…

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Theme subdirectories not uploading to CDN", on the site WordPress Support Forums:
    Just sent it in. Thanks for your responsiveness.

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] Theme subdirectories not uploading to CDN, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Search Everything] SQL syntax error", on the site WordPress Support Forums:
    The issue is with the value of $index3 on the $lastPart substr() extract. So...here is…

    5 years ago

  • Posted a reply to "[Plugin: Search Everything] SQL syntax error", on the site WordPress Support Forums:
    I am getting the same error. Hopefully the author will chime in here soon as…

    5 years ago