WordPress.org

Ready to get started?Download WordPress

Profiles

hmgh

Profile picture of hmgh
  • Member Since: May 30th, 2012
  • Posted a reply to "Jetpack Publicize not posting pics to Facebook", on the site WordPress Support Forums:
    I'm afraid you are probably correct, Jeff. In reviewing the site, it looks like it…

    2 weeks ago

  • Created a topic, Jetpack Publicize not posting pics to Facebook, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Virus warning? JS/EXP.Redir.EL.7", on the site WordPress Support Forums:
    Will do. Thanks!

    1 year ago

  • Posted a reply to "Virus warning? JS/EXP.Redir.EL.7", on the site WordPress Support Forums:
    URL is: http://helpmegethome.com

    1 year ago

  • Created a topic, Virus warning? JS/EXP.Redir.EL.7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Question about Publicize", on the site WordPress Support Forums:
    Worked perfect! Thanks Jeremy!

    1 year ago

  • Created a topic, Question about Publicize, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Installed 3.5: Add Media icon gives no response", on the site WordPress Support Forums:
    Mmm hmm. And neither did your "fix" work. At least this one worked for me.…

    2 years ago

  • Posted a reply to "Installed 3.5: Add Media icon gives no response", on the site WordPress Support Forums:
    Disabling plugins, re-installing WordPress 3.5, changing themes, none of it works. This worked for me.…

    2 years ago

  • Posted a reply to "Add Media button not working", on the site WordPress Support Forums:
    JoseVega posted this solution, and it worked for me. Hi, I had the same issue,…

    2 years ago

  • Posted a reply to "Add Media button not working", on the site WordPress Support Forums:
    Yes, I've tried everything in this article, to no avail. Thank you, though.

    2 years ago

  • Created a topic, Add Media button not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lost & Found form using Ninja Forms Pro", on the site WordPress Support Forums:
    P.S. The current Submission form on the site is using formmail, so I have to…

    2 years ago

  • Created a topic, Lost & Found form using Ninja Forms Pro, on the site WordPress Support Forums

    2 years ago