WordPress.org

Ready to get started?Download WordPress

Profiles

hlanggo

Profile picture of hlanggo
  • Member Since: January 15th, 2010
  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    Looks like it though I have decided to disable this plugin on two of my…

    1 month ago

  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    @asifsaho It seemed to have been disabled automatically. When I went to the Plugins page,…

    2 months ago

  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    delete the plugin file with a file manager and disable the plugin manually from database,…

    2 months ago

  • Posted a reply to "Does it slow down the website?", on the site WordPress Support Forums:
    I decided to deactive IThemes because of out of memory errors. The latest one is:…

    2 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    Which specific section? I see that codex article as 'Upgrading', nothing there on 'Downgrading' I…

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    I think any version number below 3.9 would worked. I changed it to 3.8.3 @Lepussaliens…

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    Yes, I got it. Didn't read your post carefully at first since I was dreading…

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    OK, I think I got it. (The comments about manual downgrades put me on the…

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    Edited post to avoid confusing other people. To fix this problem, you just need to…

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    I'm concerned that if I downgrade manually, it will still upgrade automatically to Alpha version.

    3 months ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    Happened to one of my sites too. :(

    3 months ago

  • Created a topic, Try adding "log" to your secret url, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "I hid wp-admin but hackers are still finding it", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/redirection/ I use it to redirect old urls to new ones. It didn't work with…

    1 year ago

  • Posted a reply to "I hid wp-admin but hackers are still finding it", on the site WordPress Support Forums:
    I tried to use Redirection to redirect loggedout=true to another URL. It didn't work. I…

    1 year ago

  • Posted a reply to "I hid wp-admin but hackers are still finding it", on the site WordPress Support Forums:
    Still did not receive email notification of follow-up post. I wasn't able to use Redirection…

    1 year ago

  • Posted a reply to "I hid wp-admin but hackers are still finding it", on the site WordPress Support Forums:
    I wonder if the fix mentioned at: http://wordpress.org/support/topic/after-enabling-hide-backend-still-i-am-getting-bad-login-attempt-how - can be pulled off with the…

    1 year ago

  • Posted a reply to "I hid wp-admin but hackers are still finding it", on the site WordPress Support Forums:
    I did not receive an email notice of your reply, that's why it's only now…

    1 year ago

  • Created a topic, I hid wp-admin but hackers are still finding it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jetpack on a WordPress site without SSL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Did Woocommerce (products) always have pretty permalinks", on the site WordPress Support Forums:
    Something must be wrong with my install then. :(

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Did Woocommerce (products) always have pretty permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] User and Bot Blacklist excludes?", on the site WordPress Support Forums:
    Deactivate the ban hacklist feature and then reactivate it?

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] User and Bot Blacklist excludes?", on the site WordPress Support Forums:
    Not Russian. Just wondering about the inconsistency.

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] User and Bot Blacklist excludes?", on the site WordPress Support Forums:
    I was wondering about this as well. The changelog said that Yandex was removed from…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Using CDN makes HUGE error_logs", on the site WordPress Support Forums:
    Cannot remember and too tired to hunt through back-up files. However, right now, I don't…

    2 years ago

  • Created a topic, [Plugin: Twenty Eleven Theme Extensions] Thank you very much for this plugin!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Using CDN makes HUGE error_logs", on the site WordPress Support Forums:
    At that time, disabling W3TC's CDN stops the HUGE error_logs, but I'm uncertain whether the…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Looking for Step-by-Step Uninstall Instructions so I can (clean) ReInstall ", on the site WordPress Support Forums:
    Resolved. Those (too many) files being uploaded to the CDN weren't by W3TC. It was…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Looking for Step-by-Step Uninstall Instructions so I can (clean) ReInstall ", on the site WordPress Support Forums:
    Another update. Even after the plugin was deleted, the CDN still got files uploaded into…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Looking for Step-by-Step Uninstall Instructions so I can (clean) ReInstall ", on the site WordPress Support Forums:
    Haven't tried the steps (below) yet since I'm still trying to find official step-by-step uninstall…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Looking for Step-by-Step Uninstall Instructions so I can (clean) ReInstall ", on the site WordPress Support Forums:
    Okay, this is starting to (really) freak me out. I deactivated the plugin 24 hours…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Does W3TC (CDN) automatically delete files which are no longer needed?", on the site WordPress Support Forums:
    Old (no longer used files) don't seem to be removed from the CDN. I think…

    3 years ago

  • Posted a reply to "[Plugin: Lightbox Plus] Shrink large images to fit smaller screens", on the site WordPress Support Forums:
    :) I don't think that actually answers my question (which was asked a long long…

    3 years ago

  • Posted a reply to "How to rename or change the /files folder?", on the site WordPress Support Forums:
    I am cleaning up my threads. For this topic, please visit: http://wordpress.org/support/topic/issue-with-upload-files-path?replies=19 For more information.

    3 years ago

  • Posted a reply to "Permalinks - /%postname%/%post_id%", on the site WordPress Support Forums:
    As of April 14, 2011 - using /%postname%/%post_id% still causes performance problem. (sighs) Please visit:…

    3 years ago

  • Posted a reply to "60+ pages (no posts) - does /%pagename% have the permalink performance issue?", on the site WordPress Support Forums:
    Resolved. Fortunately, using /%pagename% does not cause performance problems. Phew. Also found out from: http://ottopress.com/2010/category-in-permalinks-considered-harmful/…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Looking for Step-by-Step Uninstall Instructions so I can (clean) ReInstall , on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Using CDN makes HUGE error_logs, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 60+ pages (no posts) - does /%pagename% have the permalink performance issue?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Does W3TC (CDN) automatically delete files which are no longer needed?", on the site WordPress Support Forums:
    Bump.

    3 years ago

  • Posted a reply to "Google Page Speed - activating Cleaner Gallery removes image dimensions", on the site WordPress Support Forums:
    This is okay now. I think it fixed itself about 5 months ago. I forgot…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Does W3TC (CDN) automatically delete files which are no longer needed?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin Bar is at the bottom and all messed up.", on the site WordPress Support Forums:
    Cannot edit starting post so have to make a reply. The messed up admin bar…

    3 years ago

  • Created a topic, Looking for plugins which can "Defer Loading of Javascript",, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Admin Bar is at the bottom and all messed up., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WPML Multilingual CMS] Database Upgrade Stuck on Finalizing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is /%postname%/%post_id% a safe permalink structure", on the site WordPress Support Forums:
    I would like to ask for more clarification on this issue, because right now (http://codex.wordpress.org/Using_Permalinks)…

    4 years ago

  • Created a topic, Permalinks - /%postname%/%post_id%, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Lightbox Plus] Shrink large images to fit smaller screens, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to remove WWW for multisite install?", on the site WordPress Support Forums:
    Just an update. To solve the no-www to yes-www problem, I decided to redo the…

    4 years ago