WordPress.org

Ready to get started?Download WordPress

Profiles

Olivia

Profile picture of Olivia

Bio/Description

A Bible nerd who knows nothing about web publishing.

  • Posted a reply to "Comment Box Disappeared from All Posts", on the site WordPress Support Forums:
    Thank you Tara. Well .. I called them, GoDaddy, and they were very helpful. But,…

    2 months ago

  • Created a topic, Comment Box Disappeared from All Posts, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to Fix Meta Tags in Body problem, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Meta Tag in instead of, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Help! YouTube Connection Completely Broken", on the site WordPress Support Forums:
    Update: The culprit was one of the extension with Safari ... not YouTube. Sorry ...…

    5 months ago

  • Created a topic, Help! YouTube Connection Completely Broken, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot go to the wp-admin page with the special url", on the site WordPress Support Forums:
    Hello, Just wasted to report that the Cookie Based BFP is working properly after refreshing…

    5 months ago

  • Posted a reply to "Cannot go to the wp-admin page with the special url", on the site WordPress Support Forums:
    Yes. Cookie basedBFP. Apparently the hacker got in back door, disabled the plug in and…

    5 months ago

  • Posted a reply to "Bonus Custom Code Notice Won't Go Away", on the site WordPress Support Forums:
    Will do! Thank you so much!

    5 months ago

  • Created a topic, Impressive Performance, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Bonus Custom Code Notice Won't Go Away", on the site WordPress Support Forums:
    Phew ... Thank you so much! Deactivating all the other plugins did it. I did…

    5 months ago

  • Created a topic, Bonus Custom Code Notice Won't Go Away, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot go to the wp-admin page with the special url", on the site WordPress Support Forums:
    UPDATE: Sorry, it was DEACTIVATED, not removed ... But, still so spooky.

    5 months ago

  • Posted a reply to "Cannot go to the wp-admin page with the special url", on the site WordPress Support Forums:
    UPDATE: I called my host and found out that my site had hacked and .htaccess…

    5 months ago

  • Created a topic, Cannot go to the wp-admin page with the special url, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "PDF Download Stats?", on the site WordPress Support Forums:
    Thank you ... Awesome! I got it. I am very happy with the plugin, by…

    6 months ago

  • Created a topic, PDF Download Stats?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    Yes. It is back ... It was an interesting hiccup.

    7 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    Me 6! All of a sudden .... : ( ???

    7 months ago

  • Posted a reply to "Browser Compatibility Issue with IE - How can I fix it?", on the site WordPress Support Forums:
    Thank you all! My initial impression was that it was a spam. I will ask…

    8 months ago

  • Posted a reply to "Browser Compatibility Issue with IE - How can I fix it?", on the site WordPress Support Forums:
    Thank you ... I use Mac, and looked around for the IE download, but I…

    8 months ago

  • Created a topic, Browser Compatibility Issue with IE - How can I fix it?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    Hi, indobrad, That is exactly what I also thought ... and looked. I found it…

    8 months ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    Fixed and working fine. Thank you for responding so quickly!

    8 months ago

  • Posted a reply to "Unable to post support question", on the site WordPress Support Forums:
    Thank you! Went there, and it worked this time. And, added the link. .... was…

    8 months ago

  • Posted a reply to "Dashboard Stats Not Showing After Update", on the site WordPress Support Forums:
    Correction: I meant "View All" ... not "Summary" I tried and worked. Add: My site…

    8 months ago

  • Created a topic, Unable to post support question, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Dashboard Stats Not Showing After Update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Auto Embed of Videos Not Working", on the site WordPress Support Forums:
    I am closing this thread as resolved. But the problem persists, and I have the…

    8 months ago

  • Posted a reply to "Commenters Cannot Register", on the site WordPress Support Forums:
    @leejosepho Thank you for the suggestion. However, my test site is in a subdomain with…

    9 months ago

  • Posted a reply to "Commenters Cannot Register", on the site WordPress Support Forums:
    My guess is that when I choose to have only users comment, the attempting commenter…

    9 months ago

  • Posted a reply to "Commenters Cannot Register", on the site WordPress Support Forums:
    Thank you for trying. Test site means that I have this extra site to try…

    9 months ago

  • Posted a reply to "Commenters Cannot Register", on the site WordPress Support Forums:
    Yes

    9 months ago

  • Created a topic, Commenters Cannot Register, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Auto Embed of Videos Not Working", on the site WordPress Support Forums:
    Thanks. That's a bit too much for me to do, as I am not advanced.…

    9 months ago

  • Posted a reply to "Auto Embed of Videos Not Working", on the site WordPress Support Forums:
    It did not work.

    9 months ago

  • Posted a reply to "Auto Embed of Videos Not Working", on the site WordPress Support Forums:
    Yes. On the test page (Link above), the first line (YouTube address) is what I…

    9 months ago

  • Posted a reply to "Auto Embed of Videos Not Working", on the site WordPress Support Forums:
    Yes. Have I missed anything? WordPress will automatically turn that into a YouTube embed when…

    9 months ago

  • Created a topic, Auto Embed of Videos Not Working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Uploaded - nothing happened", on the site WordPress Support Forums:
    LOL . . . Me neither! Nothing happened. Page Template at the right-upper corder of…

    10 months ago

  • Created a topic, So, what does this do?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "A Non-Geek Question", on the site WordPress Support Forums:
    Thank you for the reply. I have 5 posts under the category which I posted…

    10 months ago

  • Posted a reply to "Button Not Showing", on the site WordPress Support Forums:
    I got it. Amazing that I actually understand you well . . . LOL. Thank…

    10 months ago

  • Posted a reply to "Button Not Showing", on the site WordPress Support Forums:
    Yes, it is a "page." Each page will get ingested individually - the best way…

    10 months ago

  • Posted a reply to "Button Not Showing", on the site WordPress Support Forums:
    Started to show . . . Some buttons are still greyed out saying the article…

    10 months ago

  • Posted a reply to "Button Not Showing", on the site WordPress Support Forums:
    It is listed in my first post. OlivetJournal.com

    10 months ago

  • Created a topic, Button Not Showing, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Side Bar Front-End Counter Starting count, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "A Non-Geek Question", on the site WordPress Support Forums:
    Thank you for your response. What I would like to do is make certain posts…

    10 months ago

  • Posted a reply to "Video not playing with any player", on the site WordPress Support Forums:
    Thank you. Supported Video Player never worked for me. Plugin support never answered my question.…

    10 months ago