WordPress.org

Ready to get started?Download WordPress

Profiles

HikinMike

Profile picture of HikinMike
  • Member Since: September 19th, 2011
  • Find me on:

  • Posted a reply to "Can you disable a spacific post-type?", on the site WordPress Support Forums:
    Thanks for the reply. I'm not a programer so can you be more specific? I…

    2 weeks ago

  • Posted a reply to "Can you disable a spacific post-type?", on the site WordPress Support Forums:
    I guess that means no. Thanks for the reply....

    2 weeks ago

  • Created a topic, Can you disable a spacific post-type?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "E-Mail Backups: "Something went wrong..."", on the site WordPress Support Forums:
    Well, that didn't work. I did some checking at she has a TON of tables,…

    4 weeks ago

  • Created a topic, E-Mail Backups: "Something went wrong...", on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Locked out '404' Trying to Log In Updating to 4.2.13", on the site WordPress Support Forums:
    Very odd. Last night, in two of my sites I got locked-out. So I restored…

    3 months ago

  • Created a topic, Locked out '404' Trying to Log In Updating to 4.2.13, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Best way to completely remove Better Security/Ithemes plugin", on the site WordPress Support Forums:
    Deactivating and deleting it will only remove the plugin files. You'll have to delete the…

    4 months ago

  • Posted a reply to "A '404' When Trying to Log In", on the site WordPress Support Forums:
    Looks like I forgot I had set my "Away Mode" wrong. It was in Away…

    4 months ago

  • Created a topic, A '404' When Trying to Log In, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Catching Fatal Error: Subscribe w/o Commenting", on the site WordPress Support Forums:
    Turns out I had to create an actual page using this: http://wordpress.org/support/topic/real-management-page-link-broken?replies=4 Works like a…

    6 months ago

  • Created a topic, Catching Fatal Error: Subscribe w/o Commenting, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Fatal Error: Out of Memory, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Website displaying a single word "error"", on the site WordPress Support Forums:
    I assume the 'error' is only for only the person trying to edit a file,…

    6 months ago

  • Posted a reply to "Website displaying a single word "error"", on the site WordPress Support Forums:
    It did it again. When I'm "back" I'm going to have to disable the plugin.…

    6 months ago

  • Posted a reply to "Website displaying a single word "error"", on the site WordPress Support Forums:
    I've been getting the same error this evening. I added all of my IP address…

    6 months ago

  • Posted a reply to "Adding 'Schema.org' Mark-up", on the site WordPress Support Forums:
    Yes, but I'm not concerned about the last one. I just copied my "Scema Template"…

    7 months ago

  • Created a topic, Adding 'Schema.org' Mark-up, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 'Author for homepage:' Missing One Author/Admin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Database backup feature doesn't work?", on the site WordPress Support Forums:
    Me too. I maintain 7 different sites and 5 work fine, but two doesn't send…

    7 months ago

  • Posted a reply to "Can't Exclude a Page", on the site WordPress Support Forums:
    Yes, it's just a custom attachment page. In this case it's for images. When you…

    8 months ago

  • Posted a reply to "Can't Exclude a Page", on the site WordPress Support Forums:
    Thanks for the reply! It is theme-related. I'm using one of the ThemeHybrid.com themes. Unless…

    8 months ago

  • Created a topic, Can't Exclude a Page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not listed in WP Admin - Plugins search", on the site WordPress Support Forums:
    That wasn't my problem. When I installed the plugin, I couldn't find it in the…

    8 months ago

  • Posted a reply to "Not listed in WP Admin - Plugins search", on the site WordPress Support Forums:
    Same here. Can't find it on the Dashboard.

    8 months ago

  • Posted a reply to "Warning: Missing argument...", on the site WordPress Support Forums:
    I updated it and it works fine now. Thanks.

    10 months ago

  • Created a topic, Warning: Missing argument..., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "New/Extra URL", on the site WordPress Support Forums:
    Hi Lrr, I've been following your thread too to see if I can do something…

    11 months ago

  • Posted a reply to "New/Extra URL", on the site WordPress Support Forums:
    I decided to revert back to v1.43 until this bug gets fixed.

    12 months ago

  • Posted a reply to "New/Extra URL", on the site WordPress Support Forums:
    Okay, I just took a look at one of my sites and it seems the…

    12 months ago

  • Created a topic, New/Extra URL, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    I noticed the pagination doesn't work using either method.

    1 year ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    Good timing David, I was just thinking about this! I tried both, and they both…

    1 year ago

  • Posted a reply to "Pagination Revisited", on the site WordPress Support Forums:
    No hurry David.

    1 year ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    I saw the other thread. I'll play around with it, but I doubt I'll get…

    1 year ago

  • Posted a reply to "Pagination Revisited", on the site WordPress Support Forums:
    I just realized that was the wrong file. I'll e-mail it to you instead.

    1 year ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    I'm getting closer, but I have yet to display the actual tag entries. I created…

    1 year ago

  • Posted a reply to "Pagination Revisited", on the site WordPress Support Forums:
    My 'attachment-image.php' page: <?php /** * My Custon 'attachment-image.php' Page * Added PhotoPress Plugin, Prev/Next…

    1 year ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    The site_url('/media-tags') part is from the plugin that I'm not going to use, so I'll…

    1 year ago

  • Created a topic, Pagination Revisited, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Displaying Tags in Text Format", on the site WordPress Support Forums:
    The link to your example didn't work. Here's what i would like: Alpenglow on Half…

    1 year ago

  • Created a topic, Displaying Tags in Text Format, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using 'Tiled Mosaic', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Using Template Not Working", on the site WordPress Support Forums:
    That took care of it. Thanks!

    1 year ago

  • Created a topic, Using Template Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Photonic Gallery not Working", on the site WordPress Support Forums:
    I think I got it taken care of. Adding a "style=" to the MLA shortcode…

    1 year ago

  • Created a topic, Photonic Gallery not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Full size Image Instead of Default Thumbnail in Single Post", on the site WordPress Support Forums:
    That did the trick. It was too easy...LOL!

    1 year ago

  • Posted a reply to "Full size Image Instead of Default Thumbnail in Single Post", on the site WordPress Support Forums:
    Yes, that's correct. This is what I have and it now shows a medium thumbnail.…

    1 year ago

  • Created a topic, Full size Image Instead of Default Thumbnail in Single Post, on the site WordPress Support Forums

    1 year ago