WordPress.org

Ready to get started?Download WordPress

Profiles

hightechdad

Profile picture of hightechdad
  • Member Since: September 25th, 2007
  • Find me on:

  • Posted a reply to "Locks out my site's IP", on the site WordPress Support Forums:
    @Michael - thanks for the detailed information. I will definitely take a look at the…

    4 weeks ago

  • Posted a reply to "Locks out my site's IP", on the site WordPress Support Forums:
    @Michael - It's a public installation. I have a variety of "unique" configs including a…

    4 weeks ago

  • Created a topic, Locks out my site's IP, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Upgrade gave me blank admin pages", on the site WordPress Support Forums:
    I had the same problems, true with 4.0.8 as well. I had to roll back…

    10 months ago

  • Created a topic, w3 Total Cache now working with CDN settings, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: Digg Digg] Plugin adds strange text to all post descriptions", on the site WordPress Support Forums:
    I too encountered this issue. I just logged a bug with Digg Digg about it…

    3 years ago

  • Posted a reply to "Can't drag widgets, Can't use screen options", on the site WordPress Support Forums:
    What was the solution if I could ask? I'm having the same issue.

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Documentation Site is down", on the site WordPress Support Forums:
    Thanks @switzer Would it be possible to simply post some of the basic instructions to…

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Documentation Site is down", on the site WordPress Support Forums:
    It would be great if some of the minimal documentation for this plugin could at…

    4 years ago

  • Created a topic, [Plugin: WordPress File Monitor] While plugin is deactivated, it still sends me emails & other s, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Can not activate fatal error", on the site WordPress Support Forums:
    Ditto with me as well with the following error: Fatal error: Class 'scbWidget' not found…

    4 years ago

  • Posted a reply to "After automatic upgrade to 2.8 my admin page is blank?", on the site WordPress Support Forums:
    @edl2000, You might want to try changing the settings as I outlined in my blog…

    5 years ago

  • Posted a reply to "TWITTER TOOLS: Not Updating Daily...", on the site WordPress Support Forums:
    This has happened to me as well after the update to WP2.5. I tried removing…

    6 years ago

  • Posted a reply to "DB error with 2.3 and Twitter Tools 1.0", on the site WordPress Support Forums:
    I upgraded my blog to WP 2.3 and found that twitter-tools needs to be tweaked…

    7 years ago