WordPress.org

Ready to get started?Download WordPress

Profiles

High Aspirations, Inc.

Profile picture of High Aspirations, Inc.

Bio/Description

High Aspirations, Inc. offers you experience with a personal touch. We have been providing clients with professional, high quality, low cost, web site designs and maintenance for personal and commercial applications since 1999.

  • Posted a reply to "Incompatibility with The Events Calendar (and Pro)", on the site WordPress Support Forums:
    Thank you so much for letting me know. I posted my support request on the…

    7 months ago

  • Created a topic, Incompatibility with The Events Calendar (and Pro), on the site WordPress Support Forums

    7 months ago

  • Created a topic, Post Title Cut Off, on the site WordPress Support Forums

    8 months ago

  • Created a topic, page titles have no space between name and category, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Parse Error Upon Update", on the site WordPress Support Forums:
    Same error here. Went back to the previous version until it gets fixed.

    1 year ago

  • Posted a reply to "expanding doesn't expand content area", on the site WordPress Support Forums:
    I only have two plugins installed on the site - Configurable Tag Cloud and WP…

    1 year ago

  • Posted a reply to "expanding doesn't expand content area", on the site WordPress Support Forums:
    Thanks for looking into the problem. I'm wondering where you found that height setting because…

    1 year ago

  • Posted a reply to "expanding doesn't expand content area", on the site WordPress Support Forums:
    Thanks breeze76, but that didn't fix the problem.

    1 year ago

  • Created a topic, expanding doesn't expand content area, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ngg adding trailing slash to imagemagick path", on the site WordPress Support Forums:
    It isn't just you, but I cannot get any response on the problem. I've posted…

    1 year ago

  • Posted a reply to "Plugin claims all pictures were taken on 1 January 1970", on the site WordPress Support Forums:
    This did not work for me. Making this change to the meta.php file and selecting…

    1 year ago

  • Posted a reply to "404 File Not Found", on the site WordPress Support Forums:
    It is doing the same thing when updating the plugin from within WordPress. Tried again…

    1 year ago

  • Created a topic, Gallery pages redirect to same URL with slash added, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sort Product Categories", on the site WordPress Support Forums:
    I just did this using WP e-Commerce 3.8.10. I don't know if I can help,…

    1 year ago

  • Posted a reply to "Cannot get Permalinks to work", on the site WordPress Support Forums:
    Sorry for the late reply. The code I'm using on the http://sticksnstring.biz/links/ page is: [link-library-cats…

    1 year ago

  • Posted a reply to "redirecting all gallery pages and adding trailing slash", on the site WordPress Support Forums:
    Just wondering if anyone else is seeing this too?

    1 year ago

  • Posted a reply to "WordPress got hacked here, wp-includes/user.php and theme got changed", on the site WordPress Support Forums:
    This hack is definitely alive and going strong. Hit my site about a month ago…

    1 year ago

  • Created a topic, redirecting all gallery pages and adding trailing slash, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Galleries Within Albums Not Displaying", on the site WordPress Support Forums:
    Currently running WP Version 3.5.1, Jetpack 2.1.2, and NextGEN Gallery 1.9.10. Deactivating Jetpack solved the…

    2 years ago

  • Posted a reply to "page titles have no space between name and category", on the site WordPress Support Forums:
    Just updated to version 5.6.9 and switched to HTML GET + Permalinks and this is…

    2 years ago

  • Posted a reply to "Cannot get Permalinks to work", on the site WordPress Support Forums:
    Finally figured out my own dysfunction! For those who might also have the same problem,…

    2 years ago

  • Created a topic, Cannot get Permalinks to work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Link Library friendly widget without categories", on the site WordPress Support Forums:
    Dear Moderator, I'm not creating duplicate posts of anything. I responded to this post, another…

    2 years ago

  • Created a topic, page titles have no space between name and category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Link Library friendly widget without categories", on the site WordPress Support Forums:
    I needed to get moving on this website so I have installed the PHP Code…

    2 years ago

  • Created a topic, Link Library friendly widget without categories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Sabre] 1.2.1 causes fatal error", on the site WordPress Support Forums:
    I was able to upgrade to 1.2.2 via the WordPress Dashboard without any problems. Thanks…

    2 years ago

  • Created a topic, [Plugin: Sabre] 1.2.1 causes fatal error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Link Library] RSS + Preview links broken", on the site WordPress Support Forums:
    I must have forgotten to check that follow-up post notification and didn't realize you had…

    3 years ago

  • Posted a reply to "[Plugin: Editorial Calendar] Screen Options not visible in IE 8", on the site WordPress Support Forums:
    Well I figured it out. It was the compatibility mode. Somehow that had gotten turned…

    3 years ago

  • Posted a reply to "[Plugin: Editorial Calendar] Screen Options not visible in IE 8", on the site WordPress Support Forums:
    I am running WordPress 3.2.1. The Screen Options buttons work on all other dashboard sections…

    3 years ago

  • Posted a reply to "[Plugin: Editorial Calendar] Screen Options not visible in IE 8", on the site WordPress Support Forums:
    Dear Zack, Thanks for looking into the problem. I'm sorry that you were unable to…

    3 years ago

  • Created a topic, [Plugin: Editorial Calendar] Screen Options not visible in IE 8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Link Library] RSS + Preview links broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "rss feed link going to link-library url", on the site WordPress Support Forums:
    The fix worked - Thanks!

    4 years ago

  • Created a topic, rss feed link going to link-library url, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    I'm sorry, I never got to do the upgrade as planned as I got a…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    Thank you. I will make an attempt to install the new version early next week.…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    No problem. Please let me know what you find when you return and can work…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    Your php.ini update nailed the thumbnail problem and the site now has it's thumbnails back.…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    I did as instructed, created the link-library-images directory, gave it 777 permissions, and generated the…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    I totally agree that it doesn't make sense, but we are talking about IE here…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Slow load after upgrading to 4.1.8", on the site WordPress Support Forums:
    Thanks for taking a look at this. Just tried it myself with firefox and I…

    4 years ago

  • Created a topic, [Plugin: Link Library] Slow load after upgrading to 4.1.8, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Search only results in first category with a match", on the site WordPress Support Forums:
    I just finished upgrading to the latest version (4.1.8) and the search problem has been…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Search only results in first category with a match", on the site WordPress Support Forums:
    Thank you so much. I will get version 4.0.2 installed as soon as I can…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Search only results in first category with a match", on the site WordPress Support Forums:
    No problem. Thanks for looking into this for me. Debug mode is now on link…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Search only results in first category with a match", on the site WordPress Support Forums:
    I was just wondering if you had looked into this issue. I'm running version 3.1…

    4 years ago

  • Posted a reply to "[Plugin: Link Library] Search only results in first category with a match", on the site WordPress Support Forums:
    Of course! In my original post I mentioned trying a search for the word 'tax'.…

    4 years ago

  • Created a topic, [Plugin: Link Library] Search only results in first category with a match, on the site WordPress Support Forums

    4 years ago