WordPress.org

Ready to get started?Download WordPress

Profiles

hexified

Profile picture of hexified
  • Member Since: June 9th, 2005
  • Find me on:

  • Posted a reply to "Edit Media Preview shows broken image", on the site WordPress Support Forums:
    Figured out the issue finally... Apparently the Rule #3 was causing for some reason ONLY…

    1 year ago

  • Posted a reply to "Edit Media Preview shows broken image", on the site WordPress Support Forums:
    After a ton of investigation, I narrowed it down to my web.config. This is the…

    1 year ago

  • Posted a reply to "Edit Media Preview shows broken image", on the site WordPress Support Forums:
    This also happens under the default theme with all plugins disabled. I'm running a multi-site…

    1 year ago

  • Posted a reply to "Edit Media Preview shows broken image", on the site WordPress Support Forums:
    I've noticed the the small resolution image doesn't get uploaded to the media library folder…

    1 year ago

  • Posted a reply to "Edit Media Preview shows broken image", on the site WordPress Support Forums:
    Yes, I've tried all that. The media upload only seems to properly show the thumbnail…

    1 year ago

  • Created a topic, Edit Media Preview shows broken image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, mp3 and mp4 upload but don't play, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts Delayed by 4 days?", on the site WordPress Support Forums:
    no one has any ideas on this? I've found out that the person using the…

    8 years ago

  • Created a topic, Posts Delayed by 4 days?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Post Count Refresh", on the site WordPress Support Forums:
    After much effort, the only way I managed to fix the problem was by deleting…

    9 years ago

  • Created a topic, Post Count Refresh, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Masking URL", on the site WordPress Support Forums:
    Well I've tried changing the website addresses in the "options" to the same as the…

    9 years ago

  • Posted a reply to "Masking URL", on the site WordPress Support Forums:
    Hi all. I just installed wordpress on a new domain. I am attempting to run…

    9 years ago

  • Created a topic, Masking URL, on the site WordPress Support Forums

    2016 years ago