WordPress.org

Ready to get started?Download WordPress

Profiles

herbie4

Profile picture of herbie4
  • Member Since: June 27th, 2008
  • Posted a reply to "Price issues in google xml feed", on the site WordPress Support Forums:
    update to version 3.0.2.7 solved this issue.

    6 days ago

  • Posted a reply to "out of stock/in stock when not using WC stock control", on the site WordPress Support Forums:
    Updated to version 3.0.2.7 solved this issue.

    6 days ago

  • Posted a reply to "out of stock/in stock when not using WC stock control", on the site WordPress Support Forums:
    Just updated to 3.0.2.0 version, but still the same problem.

    3 weeks ago

  • Posted a reply to "Price issues in google xml feed", on the site WordPress Support Forums:
    Just updated to 3.0.2.0 version, but still the same problem.

    3 weeks ago

  • Created a topic, Price issues in google xml feed, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, out of stock/in stock when not using WC stock control, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "No attribute drop menu", on the site WordPress Support Forums:
    Okay, super. It is working perfectly now. Thanks.

    3 weeks ago

  • Posted a reply to "HTTP_CACHE_CONTROL does not get set", on the site WordPress Support Forums:
    Okay, took a different approach to the problem so this question is no longer valid.

    4 weeks ago

  • Created a topic, HTTP_CACHE_CONTROL does not get set, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, hook/filter to add DONOTCACHEPAGE, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "No attribute drop menu", on the site WordPress Support Forums:
    Okay, thank you KH_PDev. That is clear. My products don't use attributes. I need to…

    2 months ago

  • Created a topic, No attribute drop menu, on the site WordPress Support Forums

    2 months ago

  • Created a topic, product sortby taxonomy, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Insert Download does not work", on the site WordPress Support Forums:
    Simple links did an update of the plugin after my report to them. After this…

    4 months ago

  • Posted a reply to "Collapsing Categories on WooCommerce not displaying", on the site WordPress Support Forums:
    Did you solve this already? For me it is working in wp 3.8.1 and woocommerce…

    5 months ago

  • Posted a reply to "searchbox missing", on the site WordPress Support Forums:
    UPDATE: temporary fix In taxonomy-images.php on line 802 and on line 803 add '&width=800' after…

    5 months ago

  • Posted a reply to "searchbox missing", on the site WordPress Support Forums:
    UPDATE Looks like there is a rendering problem with the thickbox iframe (in Firefox and…

    5 months ago

  • Posted a reply to "Image Uploader box is too small", on the site WordPress Support Forums:
    Same here... search media has disapeared.

    5 months ago

  • Posted a reply to "Replacing WooCommerce breadcrumbs with Yoast SEO ones", on the site WordPress Support Forums:
    This worked for me... Using Woo Canvas and WooCommerce // Replace WooThemes Breadcrumbs with Yoast…

    5 months ago

  • Created a topic, searchbox missing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "jQuery error causes Download Monitor insert to fail", on the site WordPress Support Forums:
    Thanks! It is working perfectly now.

    6 months ago

  • Created a topic, jQuery error causes Download Monitor insert to fail, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Insert Download does not work", on the site WordPress Support Forums:
    Here too! In wp 3.8 and download monitor 1.4.2. I traced this to be the…

    6 months ago

  • Posted a reply to "Blank page when clicking on download", on the site WordPress Support Forums:
    UPDATE: Found out that if the server is using zlib.output_compression the download link will give…

    9 months ago

  • Posted a reply to "Blank page when clicking on download", on the site WordPress Support Forums:
    UPDATE: I am getting a internal server error (500) when clicking a download link. I…

    9 months ago

  • Created a topic, Blank page when clicking on download, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "grab posts from taxonomy", on the site WordPress Support Forums:
    Same here as qstudio: Grab all posts from the a taxonomy and show them as…

    11 months ago

  • Created a topic, table prefix not changed, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Nice work!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Network admin don't work after update", on the site WordPress Support Forums:
    Here I have some problems too. Tested version 1.9.8.1 in WordPress 3.5.2 network, activated the…

    12 months ago

  • Posted a reply to "ajax error on saving (page) order in overview", on the site WordPress Support Forums:
    Oliver, did you take a look yet at the network compatibility of the plugin. Would…

    12 months ago

  • Posted a reply to "ajax error on saving (page) order in overview", on the site WordPress Support Forums:
    Okay! Thank you, Oliver.

    1 year ago

  • Posted a reply to "ajax error on saving (page) order in overview", on the site WordPress Support Forums:
    Hello Oliver, Sorry! I forgot to mention that this is in a wordpress network setup.…

    1 year ago

  • Created a topic, ajax error on saving (page) order in overview, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "anchor links and mailpress tracking plugin", on the site WordPress Support Forums:
    Thanks Renaut! Keep up the good work!

    1 year ago

  • Created a topic, anchor links and mailpress tracking plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Image title not broadcasted?", on the site WordPress Support Forums:
    herbie4: mind sending in your patch? Edward: I send the patched files to your e-mail…

    2 years ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Image title not broadcasted?", on the site WordPress Support Forums:
    Hi Cedric, I am using version 1.11 because 1.12 did not work. I am not…

    2 years ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Image title not broadcasted?", on the site WordPress Support Forums:
    Fixed it myself by adding some code to the plugin. Now I only need a…

    2 years ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Image title not broadcasted?", on the site WordPress Support Forums:
    UPDATE I have done some digging and... It seems that threeWP Broadcast does not use…

    2 years ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Image title not broadcasted?", on the site WordPress Support Forums:
    Okay, still nobody who has this problem? I found out that also the image title…

    2 years ago

  • Posted a reply to "[Plugin: Bol.com Partner Program Plugin] partner plugin affects MailChimp addon Gravity Forms", on the site WordPress Support Forums:
    As far as I know it is still the same. There is however a new…

    2 years ago

  • Created a topic, [Plugin: ThreeWP Broadcast] Image title not broadcasted?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] white pages in admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Bol.com Partner Program Plugin] widget settings gone", on the site WordPress Support Forums:
    Okay, thank you. Can you give some indication about the time frame for this feature?

    2 years ago

  • Posted a reply to "[Plugin: Bol.com Partner Program Plugin] partner plugin affects MailChimp addon Gravity Forms", on the site WordPress Support Forums:
    UPDATE Okay. The Partner Plugin doesnot affect the client side when they fill in the…

    2 years ago

  • Created a topic, [Plugin: Bol.com Partner Program Plugin] partner plugin affects MailChimp addon Gravity Forms, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Bol.com Partner Program Plugin] widget settings gone, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Bol.com Partner Program Plugin] Verdwenen widget settings in multisite", on the site WordPress Support Forums:
    Not resolved, but put in a new all english topic.

    2 years ago

  • Created a topic, [Plugin: Bol.com Partner Program Plugin] Verdwenen widget settings in multisite, on the site WordPress Support Forums

    2 years ago