WordPress.org

Ready to get started?Download WordPress

Profiles

henrybaum

Profile picture of henrybaum
  • Member Since: December 16th, 2009
  • Posted a reply to "[Plugin: Blubrry PowerPress Podcasting plugin] Your Documentation is impossible to Find Need help wi", on the site WordPress Support Forums:
    Honestly, I have to agree with this. I'm just looking to upload a file and…

    2 years ago

  • Posted a reply to "Deleting Inactive Users from Author List", on the site WordPress Support Forums:
    <?php /* Template Name: Authors List */ ?> <?php get_header(); ?> <div class="content"> <?php tie_breadcrumbs()…

    2 years ago

  • Created a topic, Deleting Inactive Users from Author List, on the site WordPress Support Forums

    2 years ago

  • Created a topic, White Screen After Submitting Comment - Tried Everything, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single Line of Text - No Paragraph Breaks", on the site WordPress Support Forums:
    http://filmmakingreview.com/ - thanks.

    2 years ago

  • Created a topic, Single Line of Text - No Paragraph Breaks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Not Caching/404 Page", on the site WordPress Support Forums:
    OK, so I figured out the 404 issue. Hadn't added the htaccess file (sorry). I…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Not Caching/404 Page", on the site WordPress Support Forums:
    New problem - it's only caching pages with /feed at the end. There's nothing in…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Not Caching/404 Page", on the site WordPress Support Forums:
    Why would my cache files be going down and starting over if I've set garbage…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] Not Caching/404 Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WangGuard] Blocked Sploggers Not Showing Up in User Panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] doesn't fetch links", on the site WordPress Support Forums:
    That doesn't do it either.

    2 years ago

  • Posted a reply to "[Plugin: WangGuard] 414 Request-URI Too Large", on the site WordPress Support Forums:
    Thanks, the problem wasn't with the display number, it's the number that could be selected.…

    2 years ago

  • Created a topic, [Plugin: WangGuard] 414 Request-URI Too Large, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] User profile page", on the site WordPress Support Forums:
    Hi, unless I'm missing the purpose of this - this will only display for the…

    2 years ago

  • Created a topic, Registration 404, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Blank Screen when Registering", on the site WordPress Support Forums:
    I am having this problem when I use ANY plugin for moderating new members. So…

    3 years ago

  • Created a topic, Blank Page at Registration, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BP Group Management] Menu does not appear in Buddypress main menu group", on the site WordPress Support Forums:
    Thanks - I uploaded .4 and it's working.

    3 years ago

  • Posted a reply to "[Plugin: BP Group Management] Menu does not appear in Buddypress main menu group", on the site WordPress Support Forums:
    I'm having the same problem. WordPress MU 2.9.2. Buddypress Version 1.2.3 http://www.selfpublishingreview.com

    3 years ago

  • Posted a reply to "Contributors Publishing Posts", on the site WordPress Support Forums:
    Additional info - I recently set users to Author so they could publish directly to…

    4 years ago

  • Created a topic, Contributors Publishing Posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Trackbacks Missing", on the site WordPress Support Forums:
    OK, progress. I changed wp_list_comments('type=comment'); to wp_list_comments('type=all'); but it's not listing trackbacks as trackbacks

    5 years ago

  • Created a topic, Trackbacks Missing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Changing Font in ul and li Lists", on the site WordPress Support Forums:
    Great! Thanks so much.

    5 years ago

  • Created a topic, Changing Font in ul and li Lists, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Not all Posts Showing up in the Dashboard", on the site WordPress Support Forums:
    Seems like a lot of people are having this problem with no definitive answer. http://wordpress.org/support/topic/204493?replies=29

    5 years ago

  • Posted a reply to "Not all Posts Showing up in the Dashboard", on the site WordPress Support Forums:
    anyone? Is it a cache problem?

    5 years ago

  • Created a topic, Not all Posts Showing up in the Dashboard, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Site Showing "No Responses to" When there are Comments", on the site WordPress Support Forums:
    anyone?

    5 years ago

  • Posted a reply to "[Plugin: BuddyPress Groupblog] Contributor Default Not Working", on the site WordPress Support Forums:
    You already helped out this guy and said it was a plugin issue: http://wordpress.org/support/topic/318647?replies=5 I…

    5 years ago

  • Created a topic, Site Showing "No Responses to" When there are Comments, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: BuddyPress Groupblog] Contributor Default Not Working", on the site WordPress Support Forums:
    Just saw someone else had this problem and it might be a plugin compatibility issue.…

    5 years ago

  • Created a topic, [Plugin: BuddyPress Groupblog] Contributor Default Not Working, on the site WordPress Support Forums

    5 years ago