WordPress.org

Ready to get started?Download WordPress

Profiles

HelenNovice

Profile picture of HelenNovice
  • Member Since: June 29th, 2010
  • Posted a reply to "local host blocked", on the site WordPress Support Forums:
    I found the problem. When I install ithemes security, it automatically bans my local host…

    5 days ago

  • Created a topic, local host blocked, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Superior protection, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Easy to Use, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Latest version causing major issues with major plugins", on the site WordPress Support Forums:
    I downloaded the 4.3 version, ran a scan and still get the Backup Buddy error/…

    6 months ago

  • Posted a reply to "Colors of Ocean Dashboard Theme", on the site WordPress Support Forums:
    Thank you! I did find that the profile colors are in wp-admin/CSS/colors I was on…

    7 months ago

  • Created a topic, Colors of Ocean Dashboard Theme, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How Do I add "Bookmark" this page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Side Nav disappears on Archive Post page", on the site WordPress Support Forums:
    Sorry forgot the link: http://www.washingtoncountysheriffwi.org/cms/post-one/

    8 months ago

  • Created a topic, Side Nav disappears on Archive Post page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, easy weather widget bullet, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Move WP to root and move html site to sub directory?", on the site WordPress Support Forums:
    Okay, so in essence the answer to my question is "yes"? I will be moving…

    9 months ago

  • Created a topic, Move WP to root and move html site to sub directory?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Need Responsive Form -Not survey or contact, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "how to make all images responsive", on the site WordPress Support Forums:
    Thanks, that makes sense. I have the footer in a table and I don't know…

    12 months ago

  • Created a topic, how to make all images responsive, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Fatal error when creating a database backup", on the site WordPress Support Forums:
    I deactivated and uninstalled and installed All In One WP Security instead.

    12 months ago

  • Posted a reply to "Banned my own IP address-can't access anything", on the site WordPress Support Forums:
    Thanks, I've got everything back again.

    12 months ago

  • Created a topic, Lost permission to edit/view Better WP Security dashboard, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error when creating a database backup", on the site WordPress Support Forums:
    Yes, I am getting the fatal error for line 714 as well. I will monitor…

    1 year ago

  • Posted a reply to "Banned my own IP address-can't access anything", on the site WordPress Support Forums:
    OH, my site is: http://www.nshm831.info

    1 year ago

  • Created a topic, Banned my own IP address-can't access anything, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Responsive Black Skyline, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BuddyMobile No Pages Showing", on the site WordPress Support Forums:
    This did not work. I am now closing this as I have a topic opened…

    1 year ago

  • Created a topic, Blank editor after Better WP update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, BuddyMobile No Pages Showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "blank website with buddymobile", on the site WordPress Support Forums:
    Thank you.

    1 year ago

  • Created a topic, blank website with buddymobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Black Skyline - Nav Bar white end", on the site WordPress Support Forums:
    Just realized it is now showing up correctly. Must have been a glitch.

    1 year ago

  • Created a topic, Black Skyline - Nav Bar white end, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Better WP Security file changes in 100's, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    I worked with my Host Server and even after removing the code define("SCRIPT_DEBUG",true); the editor…

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    I am in a chat right now with my host server. Thanks.

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    I don't understand any of this, so I will connect with my host server. I…

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    I just found out that this was not a fix but a bandage over another…

    1 year ago

  • Created a topic, Visual Editor all White, no Text editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    That did it! Thanks. They should put this as a sticky note. As others have…

    1 year ago

  • Posted a reply to "Visual Editor Blank, No Text Editor", on the site WordPress Support Forums:
    I can access my entire dashboard, I just can't see what I'm typing in the…

    1 year ago

  • Created a topic, Visual Editor Blank, No Text Editor, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Database-404 Code for install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Elbee Elgee Theme - Image in Widget?", on the site WordPress Support Forums:
    Great. I will try that. Enjoy your weekend.

    1 year ago

  • Posted a reply to "Elbee Elgee Theme - Image in Widget?", on the site WordPress Support Forums:
    Also on that note, is there a way to also put a text link in…

    1 year ago

  • Created a topic, Elbee Elgee Theme - Image in Widget?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site White Screen-Can Access WP-Admin", on the site WordPress Support Forums:
    Thanks everyone. I can access my dashboard, it was just my site that went missing.…

    1 year ago

  • Created a topic, Site White Screen-Can Access WP-Admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change Permalinks - Get 404 errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Installed but no images", on the site WordPress Support Forums:
    I finally deleted everything on the server, including databases. I deleted WordPress 3.5.1 from my…

    1 year ago

  • Posted a reply to "Installed but no images", on the site WordPress Support Forums:
    I did not change domain. Everything stayed the same. I just deleted all of wordpress…

    1 year ago

  • Created a topic, Installed but no images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple errors after upgrade, on the site WordPress Support Forums

    1 year ago