WordPress.org

Ready to get started?Download WordPress

Profiles

hedu64

Profile picture of hedu64
  • Member Since: April 30th, 2009
  • Find me on:

  • Created a topic, Klappt gut, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Logged-in links", on the site WordPress Support Forums:
    Solved due to PEBCAK reason. Sorry, guys and dolls. Explanation: Widget was put in two…

    9 months ago

  • Created a topic, Logged-in links, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Set BackWPup role to "None"", on the site WordPress Support Forums:
    Which I did, of course. I was horrified by the idea to do this manually…

    9 months ago

  • Posted a reply to "Set BackWPup role to "None"", on the site WordPress Support Forums:
    Strange. I am running 3.0.13, and I've seen this for a user (author). But maybe…

    9 months ago

  • Posted a reply to "Set BackWPup role to "None"", on the site WordPress Support Forums:
    The reason is: There is a website with about 800 authors. None of them should…

    9 months ago

  • Posted a reply to "Set BackWPup role to "None"", on the site WordPress Support Forums:
    Thank you Daniel, this will help :-) Some setting, where the admin can assign BackWPup-roles…

    9 months ago

  • Posted a reply to "Remove BackWPup user roles", on the site WordPress Support Forums:
    @esmi Since I know forums in the internet (20+ years), they work the way users…

    9 months ago

  • Posted a reply to "Remove BackWPup user roles", on the site WordPress Support Forums:
    @esmi Uhm, it's the very same question...... thus it's not unusual to continue the topic…

    9 months ago

  • Created a topic, Set BackWPup role to "None", on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Remove BackWPup user roles", on the site WordPress Support Forums:
    Same question here. Does someone know the trick? Thank you!

    9 months ago

  • Created a topic, Had to remove it, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "FATAL error: symfony is NOT Symfony", on the site WordPress Support Forums:
    Thank you, this fixed my problem with 3.0.9

    1 year ago

  • Created a new ticket, #21154, in Core Trac:
    Private pages/posts visibility

    2 years ago

  • Created a topic, [Plugin: Advanced Menu Widget] Single posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Always getting "event has passed" message", on the site WordPress Support Forums:
    Perfect. Works now independent of timezone settings.

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Always getting "event has passed" message", on the site WordPress Support Forums:
    Same problem with the free version (2.0.5). But I could get rid of it by…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Menu Widget] Avoid output if empty", on the site WordPress Support Forums:
    I wrote: The empty widget box gets some height due to the ul-tags although it's…

    2 years ago

  • Created a topic, [Plugin: Advanced Menu Widget] Avoid output if empty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Advanced Menu Widget] Missing menu whe using with category navigation", on the site WordPress Support Forums:
    OK, it's due to the fact, that WordPress (core) does not differentiate between categories and…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Menu Widget] Missing menu whe using with category navigation", on the site WordPress Support Forums:
    BTW, we try to debug this plugin in order to get it working for categories…

    2 years ago

  • Posted a reply to "[Plugin: Advanced Menu Widget] Missing menu whe using with category navigation", on the site WordPress Support Forums:
    I have the same problem. It's perfect for almost all of the various submenu items,…

    2 years ago

  • Posted a reply to "How solve "Parse error: syntax error...", please help.", on the site WordPress Support Forums:
    It seems there is no closing } in your code. Try to add that in…

    2 years ago

  • Created a topic, need for something like 'get_ancestors_in_custom_menu()', on the site WordPress Support Forums

    2 years ago

  • Created a topic, Many items in custom menus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Says 'I can't update to WordPress 3.2 as MySQL version is not 5.0'", on the site WordPress Support Forums:
    Have your ISP implement a new database and migrate the content. Otherwise you would have…

    3 years ago

  • Created a topic, PHP Requirements, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Settings>DM Albums displays nothing in 2.8.4", on the site WordPress Support Forums:
    same phenomen for me.

    5 years ago

  • Created a topic, nextpage switches from page.php to image.php, on the site WordPress Support Forums

    5 years ago

  • Created a topic, cforms II - upgrades, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Remove Show Slideshow Link", on the site WordPress Support Forums:
    De-activate this in the gallery options. Options -> Gallery -> Use slideshow (or similar, in…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Template inheritance from album to gallery, on the site WordPress Support Forums

    5 years ago