WordPress.org

Ready to get started?Download WordPress

Profiles

hedera

Profile picture of hedera
  • Member Since: July 14th, 2010
  • Find me on:

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    OK, I thought it might be associated with FAQ-You but I couldn't be sure. I'll…

    3 weeks ago

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    You can see this for yourself. The test home page is http://lifering.org/sitetest. The results I…

    3 weeks ago

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    I've found and eliminated the Superfish link - it was in one of my Chrome…

    3 weeks ago

  • Posted a reply to "Forcing SSL login and admin failing", on the site WordPress Support Forums:
    I did try that, actually; but as I said, we have a working plugin (Restrict…

    3 weeks ago

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    I have a green padlock on every page in Chrome, but FireFox still shows the…

    3 weeks ago

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    One question about the VelvetBlue plugin. What version of WordPress do you run it with?…

    3 weeks ago

  • Created a topic, Are non-current plugins a problem?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "WordPress under HTTPS", on the site WordPress Support Forums:
    Thanks for the suggestions, I'll look into the VelvetBlue plugin. And I have access to…

    3 weeks ago

  • Posted a reply to "Forcing SSL login and admin failing", on the site WordPress Support Forums:
    Actually, the problem wasn't W3TC. It was another plugin, Restrict Content Pro, which takes over…

    3 weeks ago

  • Created a topic, WordPress under HTTPS, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Forcing SSL login and admin failing", on the site WordPress Support Forums:
    I'll see when I can fit this in, but deactivating ALL the plugins (we have…

    1 month ago

  • Posted a reply to "Forcing SSL login and admin failing", on the site WordPress Support Forums:
    The WPLANG definition was there before. I added the following 2 lines, just before the…

    1 month ago

  • Created a topic, Forcing SSL login and admin failing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Italicize part of site title??", on the site WordPress Support Forums:
    I've now learned that, in a non-flash site, you display the site name with this…

    3 months ago

  • Posted a reply to "Italicize part of site title??", on the site WordPress Support Forums:
    Actually, I have now found the header.php; I don't see anything in it that would…

    3 months ago

  • Posted a reply to "Italicize part of site title??", on the site WordPress Support Forums:
    I can't find the theme's header.php file. All that flash code isn't for the title…

    3 months ago

  • Created a topic, Italicize part of site title??, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Remove page links we don't want", on the site WordPress Support Forums:
    Thanks, that's a very helpful suggestion. We do have a plugin with 'SEO' in the…

    4 months ago

  • Created a topic, Remove page links we don't want, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    Since this chat, I got a request for a backup of another copy of our…

    6 months ago

  • Posted a reply to "Issues with large sites", on the site WordPress Support Forums:
    Well, I did try to run it. The build ended with an error: 500 Internal…

    6 months ago

  • Created a topic, Issues with large sites, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    A little further research tells me that lifering.org, which I want to clone, already has…

    6 months ago

  • Posted a reply to "Can't log in to site copy at new domain", on the site WordPress Support Forums:
    Keith, Thanks for the response, I will certainly look into Duplicator, as I actually have…

    6 months ago

  • Created a topic, Can't log in to site copy at new domain, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget boxes don't open", on the site WordPress Support Forums:
    Tim, I appreciate the feedback, and you're probably right. But - that leaves me, once…

    2 years ago

  • Posted a reply to "Widget boxes don't open", on the site WordPress Support Forums:
    It happens in all 3 of those browsers, I tested it. I normally work in…

    2 years ago

  • Created a topic, Widget boxes don't open, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "mysql path not working, can't back up db", on the site WordPress Support Forums:
    I solved this one with help from the good folks at StackOverflow.com. The rebuild changed…

    2 years ago

  • Created a topic, Broken Link Checker fights with Gantry plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, mysql path not working, can't back up db, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Activation error", on the site WordPress Support Forums:
    I thought this was fixed, then I came back from vacation and ran a bunch…

    2 years ago

  • Posted a reply to "JetPack Stats show javascript error in click stats", on the site WordPress Support Forums:
    Stefan, thanks for the response. At least it isn't just us. As you say, it…

    2 years ago

  • Created a topic, JetPack Stats show javascript error in click stats, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Activation error", on the site WordPress Support Forums:
    I did move the endif; to the file end. It didn't eliminate the error. The…

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Activation error", on the site WordPress Support Forums:
    The error message I got was: Fatal error: Cannot redeclare add_screen_meta_link() (previously declared in /home/content/16/6136616/html/wp-content/plugins/broken-link-checker/includes/screen-meta-links.php:256)…

    2 years ago

  • Posted a reply to "[Plugin: Broken Link Checker] Activation error", on the site WordPress Support Forums:
    I'm having this same problem on a test site which uses RocketTheme's Modulus theme, based…

    2 years ago

  • Created a topic, Some users can't load my site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to change a display issue that isn't in a theme", on the site WordPress Support Forums:
    I copied comments.php from my parent theme, copied to it the entire comment_form() code section…

    3 years ago

  • Posted a reply to "How to change a display issue that isn't in a theme", on the site WordPress Support Forums:
    I'm confused. Our theme is a child theme and has no comments.php. The comments.php is…

    3 years ago

  • Created a topic, How to change a display issue that isn't in a theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New post page broken links/menu expansion in 3.2", on the site WordPress Support Forums:
    I'm sitting here trying to decide whether to upgrade PHP 5.1.6 to 5.3.6 so I…

    3 years ago