WordPress.org

Ready to get started?Download WordPress

Profiles

heavymark

Profile picture of heavymark
  • Member Since: January 17th, 2010
  • Posted a reply to "Settings Page comes up blank", on the site WordPress Support Forums:
    The plugin currently uses "SoapClient" so will have to have that enabled on your server.…

    2 years ago

  • Posted a reply to "Settings Page comes up blank", on the site WordPress Support Forums:
    Yes, you have to compile php on your server with Soap extension. Several people on…

    2 years ago

  • Posted a reply to "Settings Page comes up blank", on the site WordPress Support Forums:
    Unfortunately this was not resolved. *Noted in the other post as well. When enabling error…

    2 years ago

  • Posted a reply to "[Plugin: Gravity Forms Salesforce Add-on] No settings for API version", on the site WordPress Support Forums:
    Same issue here. The site is installed locally and works fine. An exact copy of…

    2 years ago

  • Posted a reply to "Disable Preview Mode?", on the site WordPress Support Forums:
    Wait think I figured it out. While one would assume the highlighted "disabled" button or…

    2 years ago

  • Created a topic, Disable Preview Mode?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Uploading Thumbnail Images", on the site WordPress Support Forums:
    Unknown, but it's happening now in the latest beta version. It may be a bug…

    2 years ago

  • Created a topic, Link Titles when Inserting Media, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Uploading Thumbnail Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not All Assets Retina", on the site WordPress Support Forums:
    To add, when clicking that arrow a red line appears that shouldn't.

    2 years ago

  • Created a topic, Not All Assets Retina, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bug on Reading Settings page", on the site WordPress Support Forums:
    Just changed the new page I created to have the same slug as the title…

    2 years ago

  • Posted a reply to "Bug on Reading Settings page", on the site WordPress Support Forums:
    Also wondering if this page is broken: http://cl.ly/K77M using 3.5-beta1-22204. The dropdowns to select a…

    2 years ago

  • Posted a reply to "Email Address as Username Not Shown Properly", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Posted a reply to "Email Address as Username Not Shown Properly", on the site WordPress Support Forums:
    Sorry no I understand it's displaying the "safe" version of the username that's meant for…

    2 years ago

  • Posted a reply to "Email Address as Username Not Shown Properly", on the site WordPress Support Forums:
    I've only noticed it in this one location. While the "nicename" is appropriate for slugs…

    2 years ago

  • Created a topic, Email Address as Username Not Shown Properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Order Direction "orderdir" not working.", on the site WordPress Support Forums:
    Unfortunately, don't expect a response from this developer. I had made the error of hoping…

    3 years ago

  • Created a topic, How to reach the developer?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Order Direction "orderdir" not working.", on the site WordPress Support Forums:
    Has anyone been able to get a hold for the plugins developer? Been two weeks…

    3 years ago

  • Posted a reply to "Order Direction "orderdir" not working.", on the site WordPress Support Forums:
    Just checking in. Anyone have any ideas? (mainly the developer =) Thanks!

    3 years ago

  • Created a topic, Order Direction "orderdir" not working., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show All Children of WordPress Menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Show specific menu item from wp_nav_menu based on id", on the site WordPress Support Forums:
    Bueller? Bueller? =)

    3 years ago

  • Created a topic, Does Not Work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show specific menu item from wp_nav_menu based on id, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Thickbox Close Button Does Not Appear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Why no odd even classes?", on the site WordPress Support Forums:
    Thanks! I must have not signed up for notifications as I just happened to see…

    3 years ago

  • Created a topic, Why no odd even classes?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Table Ordering Now Working, on the site WordPress Support Forums

    3 years ago