WordPress.org

Ready to get started?Download WordPress

Profiles

heavym

Profile picture of heavym
  • Member Since: December 7th, 2009
  • Posted a reply to "is there a bug with trash function??", on the site WordPress Support Forums:
    [Resolved] 1 ) Make sure you delete the original article first and when in your…

    4 years ago

  • Posted a reply to "is there a bug with trash function??", on the site WordPress Support Forums:
    This happens in WordPress 3.0 with a custom post type as well exactly as others…

    4 years ago

  • Posted a reply to "3.0 Alpha, menu not working suddenly?", on the site WordPress Support Forums:
    As I was having trouble ordering my menu which was a mix of categories and…

    4 years ago

  • Posted a reply to "Custom Meta boxes for Custom Post Type in 3.0?", on the site WordPress Support Forums:
    Also, the content from the original article above is actually from WPEngineer (as noted on…

    4 years ago

  • Created a topic, Custom Meta boxes for Custom Post Type in 3.0?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom Post Type Query Issue", on the site WordPress Support Forums:
    Thank you Michael. I actually figured out the issue. Posted my resolution above. But thank…

    4 years ago

  • Posted a reply to "Custom Post Type Query Issue", on the site WordPress Support Forums:
    I totally figured it out. (Chris goes to buy himself a Starbucks coffee. Two things:…

    4 years ago

  • Posted a reply to "Custom Post Type Query Issue", on the site WordPress Support Forums:
    So ultimately, I need to replace: query_posts("showposts=$featured_num&cat=".get_catId($featured_cat)); with WP_Query("post_type=featured&post_status=publish&posts_per_page=5"); and add global $wp_query; above the…

    4 years ago

  • Posted a reply to "Custom Post Type Query Issue", on the site WordPress Support Forums:
    Sorry, my bad. That code was from the example site. On the site I'm having…

    4 years ago

  • Created a topic, Custom Post Type Query Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to get an Action Hook to work as expected?", on the site WordPress Support Forums:
    Spoke with a PHP guy, had to change the code a bit by echoing HTML…

    4 years ago

  • Posted a reply to "How to get an Action Hook to work as expected?", on the site WordPress Support Forums:
    Oh and to note if in the function I write: echo '<div id="random">test</div>'; for instance…

    4 years ago

  • Created a topic, How to get an Action Hook to work as expected?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Functions.php When Upgrading?", on the site WordPress Support Forums:
    Great, thanks! Cheers, Christopher

    4 years ago

  • Created a topic, How do I edit the Search Widget?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Functions.php When Upgrading?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Change get_bloginfo('stylesheet_directory') and stylesheet_url?, on the site WordPress Support Forums

    4 years ago