WordPress.org

Ready to get started?Download WordPress

Profiles

HeatherFeuer

Profile picture of HeatherFeuer
  • Member Since: January 31st, 2011
  • Created a topic, A Real Time Saver!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great job!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Update: Last night I completely deleted this account, then set it back up as a…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Tried to set featured image. Chrome's firebug shows: POST http://www.salonoasis.biz/wp-admin/admin-ajax.php 404 (Not Found) load-scripts.php:4 send…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Done.

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Theme twenty-eleven has been activated and ALL plugins deactivated.

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    salonoasis.biz

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Yes. For this domain I am webhost, webmaster and one of two administrators. I have…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    I just uninstalled the NextGen Gallery and optimized the database. I still get the same…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Even though I disabled that plugin and STILL couldn't set the post thumbnail? I will,…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Yes, I was trying to set the image from a NextGen gallery. Here is the…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Actually, my client and I are the only users and we are both administrators. This…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    I apologize for my rather glib reply above. I started thinking about what you said…

    2 years ago

  • Posted a reply to "Can't Set Featured Image - Yes I Read All Other Posts", on the site WordPress Support Forums:
    Item Three above. I switched to the Twenty-Eleven theme to make sure and still had…

    2 years ago

  • Created a topic, Can't Set Featured Image - Yes I Read All Other Posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "URLs with &page=xx in them not working", on the site WordPress Support Forums:
    nielsfogt, can you explain how you ran that?

    2 years ago

  • Posted a reply to "[Plugin: DigiShop] emails", on the site WordPress Support Forums:
    I had the same issue but I noticed that it only seems to happen when…

    2 years ago

  • Posted a reply to "Flash Intro issue...Please help", on the site WordPress Support Forums:
    Thank you so much for this! I have a client who really wanted to keep…

    2 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Calendar toobar on Calendar page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Visual Form Builder] Captcha not working", on the site WordPress Support Forums:
    Is there any way to insert my own captcha code? I have a small captcha…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox", on the site WordPress Support Forums:
    This is a follow-up to my previous post and for me resolves this issue. My…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox", on the site WordPress Support Forums:
    Okay. I actually called Thawte technical support to see if they could help me figure…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox", on the site WordPress Support Forums:
    Mvied, Chrome developer and whynopadlock.com show no errors or unencrypted external links. The source code…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox", on the site WordPress Support Forums:
    I'm also having this problem with three pages with forms on them. In my case…

    2 years ago

  • Created a topic, [Plugin: FAQ Manager] [faq faq_topic="topic-slug'] will not display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: FAQ Manager] Sort FAQs", on the site WordPress Support Forums:
    I am having the same issue. I am simply using [faq], but even if I…

    2 years ago

  • Created a topic, One template, many different "skins", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress CMS for new client", on the site WordPress Support Forums:
    Okay, I must be doing something wrong because I can't get the link to show.…

    4 years ago

  • Posted a reply to "WordPress CMS for new client", on the site WordPress Support Forums:
    Oh! I thought I did!

    4 years ago

  • Created a topic, widget areas blank in admin/appearance/widgets, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress CMS for new client, on the site WordPress Support Forums

    4 years ago