WordPress.org

Ready to get started?Download WordPress

Profiles

headlessspider

Profile picture of headlessspider

Interests

cycling

  • Posted a reply to "nextgen 2.0.57 got posts in a redirect loops", on the site WordPress Support Forums:
    Cais, apologies for the benchmark as i don't have anything to compare it to. my…

    6 months ago

  • Posted a reply to "nextgen 2.0.57 got posts in a redirect loops", on the site WordPress Support Forums:
    I am not sure but when nextgen is active and i click on a post…

    6 months ago

  • Created a topic, nextgen 2.0.57 got posts in a redirect loops, on the site WordPress Support Forums

    6 months ago

  • Created a topic, [Plugin: All-in-One Event Calendar] updating to 1.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Tumblr Widget] fatal error: wp3.1 and 1.4.4", on the site WordPress Support Forums:
    yup i did delete the plugin and reinstalled. i get the same error. i'm not…

    3 years ago

  • Created a topic, [Plugin: Tumblr Widget] fatal error: wp3.1 and 1.4.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "how do i clean up wp_commentmeta?", on the site WordPress Support Forums:
    i found the answer in this thread. thanks again n2fisher. :)

    4 years ago

  • Posted a reply to "Akismet Update caused huge database size growth?", on the site WordPress Support Forums:
    wow. that line put wp_comment meta down to 32.45kb! thanks n2fisher

    4 years ago

  • Posted a reply to "Akismet Update caused huge database size growth?", on the site WordPress Support Forums:
    i have also a huge wp_commentmeta table (> 5,495kb) and a small comment table (…

    4 years ago

  • Posted a reply to "how do i clean up wp_commentmeta?", on the site WordPress Support Forums:
    thanks dannoll. i looked at the askimet code (admin.php) installed on my server and it…

    4 years ago

  • Created a topic, how do i clean up wp_commentmeta?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incompatable with WP3.0.3", on the site WordPress Support Forums:
    and i confirm. it works now. wp 3.03 and nextgen 1.7.2.

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incompatable with WP3.0.3", on the site WordPress Support Forums:
    this might help. i found it in my logs [12-Dec-2010 03:21:19] PHP Parse error: parse…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incompatable with WP3.0.3", on the site WordPress Support Forums:
    what's happening with steve is happening to me as well. using 3.03 and just updated…

    4 years ago

  • Posted a reply to "[Plugin: Exploit Scanner] 0.97 blanks my site", on the site WordPress Support Forums:
    php4 support: i know. my host is yahoo and i have asked them several times…

    4 years ago

  • Posted a reply to "[Plugin: Exploit Scanner] 0.97 blanks my site", on the site WordPress Support Forums:
    update: to test the plugin, i tried activating it and the plugins page gave me…

    4 years ago

  • Created a topic, [Plugin: Exploit Scanner] 0.97 blanks my site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "_transient_feed and _transient_timeout entries", on the site WordPress Support Forums:
    um. anyone?

    5 years ago

  • Created a topic, _transient_feed and _transient_timeout entries, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "need help decoding malicious code", on the site WordPress Support Forums:
    okay. i'll take your word for it. i deleted it from the server already but…

    6 years ago

  • Posted a reply to "need help decoding malicious code", on the site WordPress Support Forums:
    it was in a subdirectory under my tmp subdirectory in the server. the plugins manager…

    6 years ago

  • Posted a reply to "need help decoding malicious code", on the site WordPress Support Forums:
    ach. here's the link: http://wordpress.pastebin.com/m46d5df79 it took be a good few minutes just to select…

    6 years ago

  • Posted a reply to "need help decoding malicious code", on the site WordPress Support Forums:
    i'd like to post it there but i'm having a hard time just doing a…

    6 years ago

  • Created a topic, need help decoding malicious code, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 No longer sending comment email notification", on the site WordPress Support Forums:
    chanel, i'm sorry but the solution you pointed out in your site doesn't work for…

    6 years ago

  • Posted a reply to "2.5 No longer sending comment email notification", on the site WordPress Support Forums:
    hmmm... i have the same problem with four wordpress blogs but not on the fifth.…

    6 years ago

  • Posted a reply to "ver 2.6 , install new or upgrade , admin login error", on the site WordPress Support Forums:
    i think they found a fix here.

    6 years ago

  • Posted a reply to "Problem with WordPress 2.6", on the site WordPress Support Forums:
    assuming you're tried logging in the usual way and still get that, by now, pesky…

    6 years ago

  • Posted a reply to "Problem with WordPress 2.6", on the site WordPress Support Forums:
    you'd have to log out first then login again which effectively clears some wordpress cookies.

    6 years ago

  • Posted a reply to "Regret Loading WordPress 2.3.1", on the site WordPress Support Forums:
    just a clarification, what version of wordpress do you have installed in yahoo? and do…

    7 years ago

  • Posted a reply to "upgrade uses different db host", on the site WordPress Support Forums:
    yes they are. :)

    7 years ago

  • Posted a reply to "WordPress database installation error on Yahoo", on the site WordPress Support Forums:
    its the mysql database. the tables are db and user inside the mysql database. but…

    7 years ago

  • Posted a reply to "upgrade uses different db host", on the site WordPress Support Forums:
    you have to change the access rights via phpmyadmin. i wrote something about it when…

    7 years ago

  • Posted a reply to "WP202-WP2.1 Upgrade on Yahoo Webhosting", on the site WordPress Support Forums:
    additional info: i looked into the db_password entries in my mysql database and all of…

    7 years ago

  • Posted a reply to "Help to place an image on the theme header", on the site WordPress Support Forums:
    first, what theme are you using? if its kubrick, the code to change would be…

    8 years ago

  • Posted a reply to "WP-Contact-Form not working on Yahoo hosting", on the site WordPress Support Forums:
    ok. this is strange. i'm using version 1.4.3 of the contact form and its works…

    8 years ago

  • Posted a reply to "Widget Requests", on the site WordPress Support Forums:
    8D. thanks! i'll try to look into the code and see how i can mess…

    8 years ago

  • Posted a reply to "Widget Requests", on the site WordPress Support Forums:
    i get what you mean. what i see in my head is i want to…

    8 years ago

  • Posted a reply to "Widget Requests", on the site WordPress Support Forums:
    i've been looking for something link conditional widgets. this widget appears in the home, that…

    8 years ago

  • Posted a reply to "Yahoo: I Deleted My Blog", on the site WordPress Support Forums:
    to play the other hand, i have not had such problems with yahoo's wordpress thingy…

    8 years ago

  • Posted a reply to "Yahoo: I Deleted My Blog", on the site WordPress Support Forums:
    here's a link to a mini how-to for a yahoo subdomain http://blog.alanguilan.com/2006/02/21/wordpress/93.html it may be…

    8 years ago

  • Posted a reply to "highlighted posts in the sidebar", on the site WordPress Support Forums:
    i started to try out this suggestion but the widgets kind of got in the…

    8 years ago

  • Posted a reply to "highlighted posts in the sidebar", on the site WordPress Support Forums:
    woah. ok. i'll test this and report back. thanks!

    8 years ago

  • Created a topic, highlighted posts in the sidebar, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Upload works but I can't browse or browse all", on the site WordPress Support Forums:
    well, apparently upgrading to 2.02 solved this issue for me. peace.

    8 years ago

  • Posted a reply to "No email notification on WP 2", on the site WordPress Support Forums:
    i am having the same issue as above. i'm using 2.0.1. i don't know if…

    8 years ago

  • Posted a reply to "Upload works but I can't browse or browse all", on the site WordPress Support Forums:
    hi. i tried mucking with the inline-uploading.php file and its taking a wee bit long…

    8 years ago

  • Posted a reply to "Upload works but I can't browse or browse all", on the site WordPress Support Forums:
    ok. i did some debugging and here's what i found so far. it does upload…

    8 years ago

  • Posted a reply to "Upload works but I can't browse or browse all", on the site WordPress Support Forums:
    i got the same issue. up load works fine but when it goes to the…

    8 years ago

  • Created a topic, wordpress in a yahoo subdomain, on the site WordPress Support Forums

    9 years ago