WordPress.org

Ready to get started?Download WordPress

Profiles

HD80

Profile picture of HD80
  • Member Since: March 26th, 2013
  • Posted a reply to "bbpress and child theme help", on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Posted a reply to "bbpress and child theme help", on the site WordPress Support Forums:
    Can anyone help?

    1 year ago

  • Created a topic, bbpress and child theme help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subscribers can't access Email Users", on the site WordPress Support Forums:
    Thanks Mike, I'm a noob in all this. I installed Capability Manager advance and it…

    1 year ago

  • Created a topic, Subscribers can't access Email Users, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Avatar not appearing", on the site WordPress Support Forums:
    Issue resolved. user avatar have some conflict with jectpack comment plugin. I notice that none…

    1 year ago

  • Created a topic, Avatar not appearing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "All in One SEO Pack not working.", on the site WordPress Support Forums:
    I've tried disabling other plugin one by one and it doesn't change much. I've contact…

    1 year ago

  • Created a topic, All in One SEO Pack not working., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Scond page Blank", on the site WordPress Support Forums:
    Deleting advanced-permalinks fixed everything.... sigh...

    1 year ago

  • Posted a reply to "Advanced Permalinks plugin issue with Pages", on the site WordPress Support Forums:
    I deactivated the plugin, empty all cache and everything seems to be normal now. Why…

    1 year ago

  • Posted a reply to "Scond page Blank", on the site WordPress Support Forums:
    I'm having the same issue. This need a real quick fix please. 1. The Feed…

    1 year ago

  • Created a topic, Advanced Permalinks plugin issue with Pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Password Protected posts is visible to everyone!", on the site WordPress Support Forums:
    Thanks,

    1 year ago

  • Posted a reply to "Password Protected posts is visible to everyone!", on the site WordPress Support Forums:
    I tried clearing cache and cookies. my website is www.ps4evolutio.com I can read everything about…

    1 year ago

  • Created a topic, Password Protected posts is visible to everyone!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google bots and feed", on the site WordPress Support Forums:
    Thanks a lot Krishna for directing me to that site. All I need to do…

    1 year ago

  • Posted a reply to "Google bots and feed", on the site WordPress Support Forums:
    Once again I'm trying to setup my Alexa toolbar but I'm stuck on RSS feeds…

    1 year ago

  • Created a topic, Google bots and feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Must reload page to see Adsense", on the site WordPress Support Forums:
    Did you get your adsense resolve? I'm having the same issue so I hope you…

    1 year ago

  • Posted a reply to "Godaddy Windows to Linux broke my website", on the site WordPress Support Forums:
    lets close this since nobody can assist.

    1 year ago

  • Posted a reply to "Godaddy Windows to Linux broke my website", on the site WordPress Support Forums:
    do I need to use permalink as default for linux? If i change to %postname%…

    1 year ago

  • Posted a reply to "Godaddy Windows to Linux broke my website", on the site WordPress Support Forums:
    still doesn't make sense because some of my content doesn't work or show up.

    1 year ago

  • Posted a reply to "Godaddy Windows to Linux broke my website", on the site WordPress Support Forums:
    I think I know what happen, all my contents was directed to my /wp-content/games/ so…

    1 year ago

  • Created a topic, Godaddy Windows to Linux broke my website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    Thanks Krishna, reinstalling WP did help. I've decided to switch to Linux hosting so hopefully…

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    I pressed F5, cleared cache and restarted the browser and all post is still redirecting…

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    sorry I don't understand what you mean. The website is still not working properly.

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    This is a new website I've setup about 4 days ago. What is 301 setting?…

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    sorry, please try again it's back to 2012 theme

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    in admin: Under my Category Trailers it shows that i have 1 post. when i…

    1 year ago

  • Posted a reply to "Godaddy 2 domains 1 hosting issue", on the site WordPress Support Forums:
    my second domain is www.ps4evolution.com when I click on the Trailer category or read more…

    1 year ago

  • Created a topic, Godaddy 2 domains 1 hosting issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "postname instead of game.php?id", on the site WordPress Support Forums:
    I tried searching the net but still stuck.

    1 year ago

  • Created a topic, postname instead of game.php?id, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tweet Button Placement!", on the site WordPress Support Forums:
    Closed

    1 year ago

  • Posted a reply to "Tweet Button Placement!", on the site WordPress Support Forums:
    Thanks Trip, I can't make it flush with the top of Feature page because the…

    1 year ago

  • Created a topic, Tweet Button Placement!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Media URL points to wrong folder", on the site WordPress Support Forums:
    Does anyone have a solution for me?

    1 year ago

  • Created a topic, Media URL points to wrong folder, on the site WordPress Support Forums

    1 year ago