WordPress.org

Ready to get started?Download WordPress

Profiles

hazyd

Profile picture of hazyd
  • Member Since: April 27th, 2004
  • Find me on:

  • Created a topic, Add a logo, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Display the full post on home page", on the site WordPress Support Forums:
    Thank you so much for adding this feature. I really love this theme!

    2 months ago

  • Created a topic, Display the full post on home page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "how to have featured image appear in the post page?", on the site WordPress Support Forums:
    I would also like to know this. I am guessing it is by design but…

    2 months ago

  • Posted a reply to "CSS Selectors", on the site WordPress Support Forums:
    Hi Sunny, Thanks for your help! It turns out there were two problems - I…

    2 months ago

  • Created a topic, CSS Selectors, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Weird fail I do not understand", on the site WordPress Support Forums:
    Hi there, This is a completely new installation on a new domain. I haven't been…

    3 years ago

  • Posted a reply to "Weird fail I do not understand", on the site WordPress Support Forums:
    I'm getting a strange error with my Instapress too. "Warning: require_once(Geocoder.php) [function.require-once]: failed to open…

    3 years ago

  • Posted a reply to "Problem authorizing Instapress with Instagram", on the site WordPress Support Forums:
    If I reload the page I get the same blank page as I did before…

    3 years ago

  • Created a topic, Problem authorizing Instapress with Instagram, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CSS Question - Styling images", on the site WordPress Support Forums:
    Thanks, I'll make sure I update. I got help elsewhere so I will close this…

    3 years ago

  • Created a topic, CSS Question - Styling images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to get gallery titles to show?", on the site WordPress Support Forums:
    I've made the edits as you've shown here and I'm still not getting my gallery…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Putting background image behind widget thumbnails, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Nextgen Gallery widget - show text?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Problem with Role Manager plugin, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "My Photoblog with a new design.", on the site WordPress Support Forums:
    This is a lovely design - any chance you will be sharing the theme? Hazel

    8 years ago

  • Posted a reply to "Theme viewer tagging - help out :)", on the site WordPress Support Forums:
    I'd be happy to help. :) Hazy

    8 years ago

  • Posted a reply to "Help with formatting CG-Amazon Info", on the site WordPress Support Forums:
    Hi There, I'm trying to create a page that will show the images for the…

    9 years ago

  • Posted a reply to "Kitten's Spaminator", on the site WordPress Support Forums:
    I'm using this plugin, and that code only shows in the email notification of comments,…

    10 years ago

  • Posted a reply to "Puzzled by testing with 'old' databasecontent", on the site WordPress Support Forums:
    I was having the same error and found that if I deactivated and deleted the…

    10 years ago

  • Posted a reply to "Problem with Showcategories Plugin", on the site WordPress Support Forums:
    Can anyone help? Hazel

    10 years ago

  • Created a topic, Problem with Showcategories Plugin, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "using a different directory then wordpress install", on the site WordPress Support Forums:
    I asked this question about a week ago! Here is the link to the info:…

    10 years ago

  • Posted a reply to "View Level Plugin and Logging in", on the site WordPress Support Forums:
    I worked it out... There is another place that it needs to be changed to…

    10 years ago

  • Posted a reply to "View Level Plugin and Logging in", on the site WordPress Support Forums:
    Thanks for the tip, but it didn't work. I am still getting redirected into the…

    10 years ago

  • Posted a reply to "View Level Plugin and Logging in", on the site WordPress Support Forums:
    Hi there, I want to use the View Level plugin for a site I am…

    10 years ago

  • Posted a reply to "Installing into separate directory", on the site WordPress Support Forums:
    oops. I am sorry for making such a newbie mistake! Thank you for pointing me…

    10 years ago

  • Posted a reply to "Installing into separate directory", on the site WordPress Support Forums:
    Hello all, I'm trying to reinstall WP, and put the main wordpress files into a…

    10 years ago

  • Posted a reply to "Problem with upload.php", on the site WordPress Support Forums:
    I solved the problem I was having simply by setting the permissions on the images…

    10 years ago

  • Posted a reply to "Problem with upload.php", on the site WordPress Support Forums:
    I am having problems witht the upload function in the 1.2 beta version. Whenever I…

    10 years ago

  • Posted a reply to "WP-Photos and 1.2 beta", on the site WordPress Support Forums:
    Brilliant! Thanks for your help! Its all working now! Hazel

    10 years ago

  • Posted a reply to "WP-Photos and 1.2 beta", on the site WordPress Support Forums:
    Okay, I got the add/edit links in, but now when the image thumbnail shows on…

    10 years ago

  • Posted a reply to "WP-Photos and 1.2 beta", on the site WordPress Support Forums:
    Hello all, I've just upgraded my installation to the 1.2 beta, and I am trying…

    10 years ago

  • Posted a reply to "Css Help please!", on the site WordPress Support Forums:
    Thank you! That has fixed the problem. I'm off to correct all the tags as…

    10 years ago

  • Posted a reply to "Css Help please!", on the site WordPress Support Forums:
    Unfortunately that didn't seem to fix it. I guess its just difficult to get anything…

    10 years ago

  • Created a topic, Css Help please!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Question about StyleSwitcher", on the site WordPress Support Forums:
    Hello all! My first post as a new user! Be gentle with me... I have…

    10 years ago