WordPress.org

Ready to get started?Download WordPress

Profiles

haydenhancock

Profile picture of haydenhancock
  • Member Since: January 19th, 2007
  • Created a topic, Custom Post Types with jQuery Cycle, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Secondary HTML Content] Remove Paragraph Tag", on the site WordPress Support Forums:
    I fixed this by adding the following code right before you return the content in…

    3 years ago

  • Created a topic, [Plugin: Secondary HTML Content] Remove Paragraph Tag, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Separate CSS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[UPDATE Error]wp-includes/query.php array line 2390", on the site WordPress Support Forums:
    The Hotfix worked for me as well.

    3 years ago

  • Posted a reply to "Search Results - hide Date for Pages, not Posts", on the site WordPress Support Forums:
    You could use a conditional statement. Something like if post, show date. If page, don't…

    3 years ago

  • Posted a reply to "Twenty Ten Link Widget Question", on the site WordPress Support Forums:
    That's not how the links widget works. What pulls in that widget are links from…

    3 years ago

  • Posted a reply to "Problems with Permalinks and WP at Site Root", on the site WordPress Support Forums:
    Might want to clear your browser cache too.

    3 years ago

  • Posted a reply to "Navigation Question", on the site WordPress Support Forums:
    WP creates the classes on the fly when the wp_nav_menu function is called. The function…

    3 years ago

  • Posted a reply to "Removing site title & tag line", on the site WordPress Support Forums:
    You need to look in the header.php file. You can edit this file with any…

    3 years ago

  • Posted a reply to "My posts disappear after 60 seconds", on the site WordPress Support Forums:
    Although it took some time to load, it is working for me. Firefox 4.0.1 IE…

    3 years ago

  • Posted a reply to "Restaurant Site - (food) menu approach", on the site WordPress Support Forums:
    It really depends on how often the menu is changed. There are a variety of…

    3 years ago

  • Posted a reply to "Blog installation in "Blog" directory", on the site WordPress Support Forums:
    Sounds like your WordPress Address and Site Address are incorrect. You need to update these…

    3 years ago

  • Posted a reply to "Connection settings for localhost (IIS7)", on the site WordPress Support Forums:
    You should be able to use the following credentials. Hostname: localhost or 127.0.0.1 or server/computer…

    3 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] Cache files are NOT served to visitors who ar", on the site WordPress Support Forums:
    It sounds like to me that you have the option to serve cache files to…

    3 years ago

  • Posted a reply to "How do you add SPACER between sidebar widgets?", on the site WordPress Support Forums:
    Can you post a link? Depending on how the theme is setup you could add…

    3 years ago

  • Posted a reply to "cannot change tagline", on the site WordPress Support Forums:
    It's always one of the first things to check when changes don't appear to take…

    3 years ago

  • Posted a reply to "Loop within a Loop", on the site WordPress Support Forums:
    You can do a loop within a loop. Read the "Multiple Loops" section in: http://codex.wordpress.org/The_Loop

    3 years ago

  • Posted a reply to "Where can I find this "post" in the dashboard?", on the site WordPress Support Forums:
    Yes, but that doesn't really help you because you can actually have custom post types…

    3 years ago

  • Posted a reply to "cannot change tagline", on the site WordPress Support Forums:
    It is showing up fine for me. You probably need to clear your cache.

    3 years ago

  • Posted a reply to "Removing DIV from wp_nav_menu", on the site WordPress Support Forums:
    BTW, I've tried: function my_wp_nav_menu_args( $args = '' ) { $args['container'] = false; return $args;…

    3 years ago

  • Created a topic, Removing DIV from wp_nav_menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade Fail", on the site WordPress Support Forums:
    Yes, I know I can do it manually but that's not what I really want.…

    3 years ago

  • Posted a reply to "Upgrade Fail", on the site WordPress Support Forums:
    No I am not copying this to a local PC. I am using the 'upgrade…

    3 years ago

  • Posted a reply to "Upgrade Fail", on the site WordPress Support Forums:
    I gave full permissions to IUSR (local IIS user) to the wp-content directory, which got…

    3 years ago

  • Posted a reply to "Cannot connect to database with install", on the site WordPress Support Forums:
    Sounds like you don't have the correct information in your configuration file. I've tried to…

    3 years ago

  • Created a topic, Upgrade Fail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Updated to 3.2 Now it doesn't work!", on the site WordPress Support Forums:
    Did you create any type of back up?

    3 years ago

  • Posted a reply to "Not Receiving Generated E-mails", on the site WordPress Support Forums:
    Thanks for your reply esmi. I don't think that will really solve my problem. Yes,…

    3 years ago

  • Posted a reply to "Not Receiving Generated E-mails", on the site WordPress Support Forums:
    Like the WordPress installation. Also, I use Gravity forms. Those don't work either. Again, I…

    3 years ago

  • Posted a reply to "Not Receiving Generated E-mails", on the site WordPress Support Forums:
    Yes, I have checked my Spam/Junk folder. I've also tried sending to multiple e-mail addresses.…

    3 years ago

  • Created a topic, Not Receiving Generated E-mails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Windows IIS Permissions", on the site WordPress Support Forums:
    @Karlis Kavacis, Thank you, this seemed to fix my issues within IIS7. I am not…

    3 years ago

  • Posted a reply to "Too Many Posts on Home Page...Solution Needed!", on the site WordPress Support Forums:
    Have you requested help from the theme author? It seems like they have pretty good…

    3 years ago

  • Created a topic, jQuery 1.8.11, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Read more link..", on the site WordPress Support Forums:
    http://codex.wordpress.org/Customizing_the_Read_More

    3 years ago

  • Posted a reply to "Deleted Code Out of Theme & Got White Screen", on the site WordPress Support Forums:
    We need a little more information about what is going on. Is it a particular…

    3 years ago

  • Posted a reply to "Saving a custom meta box", on the site WordPress Support Forums:
    Thank you for your quick reply. This is pretty much what I want but it's…

    3 years ago

  • Created a topic, Saving a custom meta box, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: The Events Calendar] Upcoming Events Query, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Import", on the site WordPress Support Forums:
    Obviously I had already read that article. There were some things that I previously didn't…

    4 years ago

  • Created a topic, WordPress Import, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Page.ly MultiEdit] Minor Errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Page.ly MultiEdit] Tabs don't save content", on the site WordPress Support Forums:
    @beccawitz, make sure you are using the "visual editor."

    4 years ago

  • Posted a reply to "Custom Taxonomies", on the site WordPress Support Forums:
    Anyone know how to solve this issue?

    4 years ago

  • Created a topic, Custom Taxonomies, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sample Data", on the site WordPress Support Forums:
    Thank you for your quick response. This is the same sample file I've found previously.…

    4 years ago

  • Created a topic, Sample Data, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalinks error, please help!", on the site WordPress Support Forums:
    @shvidky, GREAT POST. I have Ubuntu 10.04 LTS and did relatively the same thing. I…

    4 years ago

  • Posted a reply to "conditional header graphic on main blog page", on the site WordPress Support Forums:
    Oh sorry, I thought he was trying to specify a particular page other than the…

    4 years ago