WordPress.org

Ready to get started?Download WordPress

Profiles

harvitronix

Profile picture of harvitronix
  • Member Since: March 15th, 2012
  • Posted a reply to "Infinite Scroll on single/article pages?", on the site WordPress Support Forums:
    Unfortunately, loading the whole post content on the homepage is not a realistic solution for…

    1 year ago

  • Created a topic, Infinite Scroll on single/article pages?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Subhead doesn't appear on add/edit post screens in 3.6", on the site WordPress Support Forums:
    Turns out it was just a setting in Settings->Reading. Working fine in 3.6.

    1 year ago

  • Created a topic, Subhead doesn't appear on add/edit post screens in 3.6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Put all posts in category A also into category B, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Optimizer] How to verify NGO is working? Using with W3TC minify", on the site WordPress Support Forums:
    Mark, Thanks a lot for all the help. Unfortunately, I can't run Debug Objects on…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Optimizer] How to verify NGO is working? Using with W3TC minify", on the site WordPress Support Forums:
    Mark, Thanks for the response. When I disable the NextGen plugin, my load time goes…

    2 years ago

  • Posted a reply to "Keeping special characters in migrated permalinks without causing a 404", on the site WordPress Support Forums:
    For future browsers of this thread, I was able to fix the issue by rewriting…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Optimizer] How to verify NGO is working? Using with W3TC minify", on the site WordPress Support Forums:
    Update: I've removed all the NextGen scripts and stylesheets from minify/combine since I assume that…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery Optimizer] How to verify NGO is working? Using with W3TC minify, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Keeping special characters in migrated permalinks without causing a 404", on the site WordPress Support Forums:
    Anyone have an idea on this one? There's gotta be a way to force WordPress…

    2 years ago

  • Created a topic, Custom taxonomy for regional content/resorts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Where is the feedback?", on the site WordPress Support Forums:
    Update: I'm now seeing a Usernoise button in my admin bar at the top, and…

    2 years ago

  • Created a topic, [Plugin: Usernoise modal feedback / contact form] Where is the feedback?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Dave's WordPress Live Search] Multiple Searches on Same Page", on the site WordPress Support Forums:
    Dave, The two search boxes are no longer getting confused, which is great. But is…

    2 years ago

  • Posted a reply to "[Plugin: Dave's WordPress Live Search] Multiple Searches on Same Page", on the site WordPress Support Forums:
    Dave, Thanks a lot for the response. I'll give that a go! Cheers, Matt.

    2 years ago

  • Created a topic, [Plugin: Dave's WordPress Live Search] Multiple Searches on Same Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Keeping special characters in migrated permalinks without causing a 404, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Instagram for WordPress] Include widget elsewhere in template?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "programmatically create posts with a post thumbnail?", on the site WordPress Support Forums:
    Figured it out. For future explorers of this thread: $cur_post_id = wp_insert_post( $my_post ); $filename…

    2 years ago

  • Posted a reply to "programmatically create posts with a post thumbnail?", on the site WordPress Support Forums:
    I'm using the code digibucc suggested, and it's nearly working. The image is being inserted…

    2 years ago