WordPress.org

Ready to get started?Download WordPress

Profiles

happyches

Profile picture of happyches
  • Member Since: July 21st, 2008
  • Posted a reply to "Problem with Cloudflare", on the site WordPress Support Forums:
    I thought it was the same problem, but we have different problems. I'm not using…

    5 months ago

  • Posted a reply to "Problem with Cloudflare", on the site WordPress Support Forums:
    I have the same problem with Cloudflare.. my "tooltips" are showing my placeholder image. The…

    5 months ago

  • Posted a reply to "All Tooltips prior to 23 Nov - Deleted - (Maybe Since upgrade?)", on the site WordPress Support Forums:
    So it should look like this: $m_result = tooltips_get_option('tooltipsarray'); $m_result = get_option('tooltipsarray'); (I don't need…

    5 months ago

  • Created a topic, All Tooltips prior to 23 Nov - Deleted - (Maybe Since upgrade?), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "'headers already sent' error after upgrading", on the site WordPress Support Forums:
    Fixed it.. don't know why it's fixed, maybe a character or something in your code?…

    6 months ago

  • Posted a reply to "'headers already sent' error after upgrading", on the site WordPress Support Forums:
    I can't download an older version.. in developers.. all the svn versions are empty.. when…

    6 months ago

  • Posted a reply to "'headers already sent' error after upgrading", on the site WordPress Support Forums:
    If I "disable" tooltips, then "delete" tooltips.. Will I lose all my tooltips, or are…

    6 months ago

  • Posted a reply to "'headers already sent' error after upgrading", on the site WordPress Support Forums:
    Hiya Tomas, I upgraded it the normal way (didn't do it via FTP).. I just…

    6 months ago

  • Created a topic, 'headers already sent' error after upgrading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Benefit of Widget?", on the site WordPress Support Forums:
    hehe thanks :)

    7 months ago

  • Created a topic, Benefit of Widget?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Very weird - thumbnails have gone back to originals after editing?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Will anything break if I upgrade to 4.5.3 from 4.5.0?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Colon: Invisible", on the site WordPress Support Forums:
    Ok last attempt, I tried to use a Gmail account this time (thinking that maybe…

    8 months ago

  • Posted a reply to "Colon: Invisible", on the site WordPress Support Forums:
    actually it just bounced back to me, "mail rejected by Google Groups" I'll try to…

    8 months ago

  • Posted a reply to "Colon: Invisible", on the site WordPress Support Forums:
    Thanks, I've sent the email.. :)

    8 months ago

  • Posted a reply to "Colon: Invisible", on the site WordPress Support Forums:
    Is there a way I can send it privately?

    8 months ago

  • Posted a reply to "Import comments?", on the site WordPress Support Forums:
    So I can unhide them if I use this plugin?

    8 months ago

  • Posted a reply to "wp-login.php filter", on the site WordPress Support Forums:
    Nevermind, found another checkbox that fixed the problem in Settings > Plugin Organizer I didn't…

    8 months ago

  • Created a topic, wp-login.php filter, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Demo site?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Import comments?", on the site WordPress Support Forums:
    So what happens to our existing comments? (I have hundreds)

    8 months ago

  • Created a topic, Colon: Invisible, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "where are shortcode "code"?", on the site WordPress Support Forums:
    Insert Shortcode > Posts Unless you are talking about something else? Might want to add…

    8 months ago

  • Posted a reply to "tabs Colour", on the site WordPress Support Forums:
    Not sure if you have tried this (I just did this and it is working…

    8 months ago

  • Posted a reply to "Font-Awesome icons broken in spoilers, lists?", on the site WordPress Support Forums:
    ah, I don't mean the su_ gn_ thingy, in this case, it looks like "some"…

    8 months ago

  • Created a topic, Fatal error: Call to undefined function make_theme_blog_page(), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Button links through to homepage only", on the site WordPress Support Forums:
    I couldn't sleep until I found the link.. I still couldn't find the dev post…

    8 months ago

  • Posted a reply to "Button links through to homepage only", on the site WordPress Support Forums:
    I did it (unchecked custom formatting) on one of my sites tonight (the site that…

    8 months ago

  • Posted a reply to "Font-Awesome icons broken in spoilers, lists?", on the site WordPress Support Forums:
    Not sure about spoilers, but for lists, I noticed that some of my icons were…

    8 months ago

  • Posted a reply to "all shortcodes suddenly broken", on the site WordPress Support Forums:
    It's only in the latest version that you've had to add that prefix. My guess…

    8 months ago

  • Created a topic, FontAwesome - incorrect icon picker (Cross is showing as Star)? New shortcode?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "all shortcodes suddenly broken", on the site WordPress Support Forums:
    hehe, awesome :) I hoped to get you in time :)

    8 months ago

  • Posted a reply to "all shortcodes suddenly broken", on the site WordPress Support Forums:
    Hiya Kent, Why do you need to manually fix everything? I've upgraded 14 different sites…

    8 months ago

  • Posted a reply to "Text space problem !", on the site WordPress Support Forums:
    I'm pretty clueless when it comes to CSS, but I managed to change around my…

    8 months ago

  • Posted a reply to "all shortcodes suddenly broken", on the site WordPress Support Forums:
    Make sure you have su_ in Shortcodes > Settings > Shortcodes prefix

    8 months ago

  • Posted a reply to "How to link the carousel?", on the site WordPress Support Forums:
    @rtenbush - you can download previous versions from here http://wordpress.org/plugins/shortcodes-ultimate/developers/

    8 months ago

  • Posted a reply to "Button links through to homepage only", on the site WordPress Support Forums:
    One of my button shortcodes (that works) is: [gn_button url="http://mydomain.com/health-blog/" style="soft" background="#42a22a" size="5" wide="yes" center="yes"…

    8 months ago

  • Posted a reply to "Custom links for images in gallery and sliders etc.", on the site WordPress Support Forums:
    +1 for this feature please

    8 months ago

  • Created a topic, Carousel Fatal error: shortcodes.php on line 996 - every post needs an image?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Button Font - Custom", on the site WordPress Support Forums:
    I haven't tried it cos I suck at CSS, but you can use the Custom…

    8 months ago

  • Posted a reply to "4.5.0 update broke previous shortcodes?", on the site WordPress Support Forums:
    re: Is there a way to downgrade to the previous version? yes: http://wordpress.org/plugins/shortcodes-ultimate/developers/

    8 months ago

  • Posted a reply to "Tabs not workign for me", on the site WordPress Support Forums:
    I had the same thing happen to me when using a plugin called 'paged post…

    8 months ago

  • Posted a reply to "Button links through to homepage only", on the site WordPress Support Forums:
    I had that problem too, but I found out the problem (for me anyway).. try…

    8 months ago

  • Posted a reply to "Version 4.4.0 with gn_ compatibility mode", on the site WordPress Support Forums:
    @fringer 1.) yep, that's all I did.. added gn_ to shortcodes > settings and everything…

    8 months ago

  • Created a topic, Some shortcodes don't work in Slides, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Want to keep Intro Text before Slider starts, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "footnotes with space at end appear not to work", on the site WordPress Support Forums:
    Deleted, my suggestion was incorrect :)

    8 months ago

  • Posted a reply to "Version 4.4.0 with gn_ compatibility mode", on the site WordPress Support Forums:
    Latest version: 4.5.0 People using the old gn_ shortcode no longer need to add extra…

    8 months ago

  • Posted a reply to "gn_ prefixes with Version 4.5.0", on the site WordPress Support Forums:
    Awesome, this one was the easiest upgrade to date.. Shortcodes > Settings Added gn_ to…

    8 months ago